LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 08-22-2009, 08:28 PM   #1
heman22union
LQ Newbie
 
Registered: Jan 2009
Posts: 9

Rep: Reputation: 1
Astaro 7.4 install error.


I tried installing ASG 7.4 on my router PC, and it always fails when I get to Step 3. The Step 3 page shows the error "Installation failed, remove disc and reboot".


I hit ALT-F2 and it brought me to the command line, and when I hit ALT-F3 I get a log report. Everything seems ok and towards the end I get this.

Total 1 Disks found
Phase end: hw_conf (ret=0)
<ERROR> unmount: /dest//sys: No such file or directory
<ERROR> unmount: /dest//proc: No such file or directory
<ERROR> unmount: /dest//boot: No such file or directory
<ERROR> unmount: /dest//opt/inst: No such file or directory
<ERROR> unmount: /dest//var/storage: No such file or directory
<ERROR> unmount: /dest//var/log: No such file or directory
<ERROR> unmount: /dest//tmp: No such file or directory
<ERROR> unmount: /dest//: Invalid argument


When I go back to the command line I am in home "~" and type in dir and it lists these:

bin
boot
dest
dev
etc
install
lib
lost+found
mnt
proc
sbin
share
sys
tmp
usr
var

Like most linux distros I assume... Am I getting the errors because the directories are in the wrong directory? i.e //boot is not in the /dest directory? and if i cd to /dest nothing is in the directory..

semms like other astaro fourm members have had an issue similar but no one had their question answered. http://www.astaro.org/astaro-gateway...tion-help.html


I'm sorry if I posted it in the wrong place.
 
Old 08-22-2009, 08:46 PM   #2
TBC Cosmo
Member
 
Registered: Feb 2004
Location: NY
Distribution: Fedora 10, CentOS 5.4, Debian 5 Sparc64
Posts: 356

Rep: Reputation: 43
I'm not all that familiar with astaro, but they must publish some sort of HCL. How does your hardware fit that HCL?
 
Old 08-24-2009, 11:00 AM   #3
heman22union
LQ Newbie
 
Registered: Jan 2009
Posts: 9

Original Poster
Rep: Reputation: 1
i have seen several hcl out there. mine fits ok but not perfect. i was wondering what those errors meant exactly, i.e. "Phase end: hw_conf (ret=0)". i have a 1.1 duron, 1gb ram, 10 gb hdd, and an intel pci nic and an onboard nic.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Help With Astaro neocontrol Linux - Distributions 10 01-02-2008 01:26 AM
About Astaro!!! chutsu Linux - General 1 04-19-2005 04:11 PM
astaro iso bograt Linux - Software 0 02-21-2005 03:50 PM
Does anyone here uses Astaro and is it good? Firehaxor Linux - Software 0 07-27-2004 10:43 AM
Astaro - About GUI help!! chutsu Linux - Distributions 4 06-03-2004 04:22 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 06:21 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration