LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 09-20-2015, 08:33 PM   #1
chrism01
LQ Guru
 
Registered: Aug 2004
Location: Sydney
Distribution: Rocky 9.2
Posts: 18,378

Rep: Reputation: 2755Reputation: 2755Reputation: 2755Reputation: 2755Reputation: 2755Reputation: 2755Reputation: 2755Reputation: 2755Reputation: 2755Reputation: 2755Reputation: 2755
Adobe Flash plugin rpm installed but not visible in FF or Seamonkey


Hi Guys,

adobe-release-x86_64-1.0-1.noarch is installed but it doesn't appear in either browser's plugins list (SM 2.28, FF 38.2.1) and websites eg foxsports.com.au insist I need to install it.

I removed & re-installed adobe but no joy.

PS : Centos 6.7
 
Old 09-21-2015, 02:57 AM   #2
John VV
LQ Muse
 
Registered: Aug 2005
Location: A2 area Mi.
Posts: 17,629

Rep: Reputation: 2652Reputation: 2652Reputation: 2652Reputation: 2652Reputation: 2652Reputation: 2652Reputation: 2652Reputation: 2652Reputation: 2652Reputation: 2652Reputation: 2652
is this the default cent ff and SM from the cent repos ???

WHY use the OLD seamonkey 2.28 ?????
the current is 2.35

question :
1) what seamonkey did you install
and
2)

in the seamonkey install folder did you MANUALLY make a "plugins" folder ?
and did you sim link the /usr/lib64/browser-plugins files to the plugins folder you made in the seamonkey folder ?

there are TWO seamonkeys the DEFAULT 32 bit that needs to use the 32 bit wrappers on the 64 bit OS ( and use the 32 BIT!!! plugins in /usr/lib )


or the custom 64 bit build that uses the native 64 bit plugins and dose not need to use the wrapper and the 32 bit plugins


the 64 bit seamonkey
https://ftp.mozilla.org/pub/mozilla..../2.35/contrib/

or the 32 bit
http://www.seamonkey-project.org/



for the 32 bit seamonkey on a 64 bit OS you need to instal lthe 32 bit flash

or

use the 64 bit seamonkey

the SAME gos for firefox

if it is the 32 bit FF you need to use the 32 bit flash

Last edited by John VV; 09-21-2015 at 03:00 AM.
 
Old 09-21-2015, 03:33 AM   #3
chrism01
LQ Guru
 
Registered: Aug 2004
Location: Sydney
Distribution: Rocky 9.2
Posts: 18,378

Original Poster
Rep: Reputation: 2755Reputation: 2755Reputation: 2755Reputation: 2755Reputation: 2755Reputation: 2755Reputation: 2755Reputation: 2755Reputation: 2755Reputation: 2755Reputation: 2755
I generally avoid manual installs if possible; I stick to the Centos repos, then add yum-priorities then add epel repo (and lower priority for others if reqd.)

Seamonkey
Code:
seamonkey-2.28-6.ESR_31.7.0.el6.x86_64 from EPEL
Firefox
Code:
firefox-38.2.1-1.el6.centos.x86_64 from Centos updates
I don't have any entry that matches '/usr/lib64/browser-plugins'.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] Adobe Flash Player Plugin tb75252 Slackware 28 10-21-2012 03:02 PM
adobe flash plugin not installing? marciobarbalho Linux - Software 7 11-01-2010 06:41 AM
Installing flash in Seamonkey-- Already installed on firefox mohitdaksh Linux - Software 6 01-10-2010 02:59 PM
Adobe flash plugin+ Opera mobydick Slackware 13 03-11-2009 02:58 PM
Adobe Flash Plugin For 7.10? carlosinfl Ubuntu 2 12-14-2007 11:12 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 09:13 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration