LinuxQuestions.org
Latest LQ Deal: Latest LQ Deals
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 09-22-2005, 12:29 PM   #1
Elbryan
Member
 
Registered: Feb 2005
Distribution: Gentoo
Posts: 59

Rep: Reputation: 15
A very very very very big problem!!


Every time i try to install, update an application this message appears to me:
Code:
<level> ::= none | auth | compare | search | read | write
<priv> ::= {=|+|-}{w|r|s|c|x|0}+
<control> ::= [ stop | continue | break ]
invoke-rc.d: initscript slapd, action "restart" failed.
WARNING WARNING WARNING: LDAP Configuration Failed
It seems the LDAP server can't be started, for some reason.
Please report this bug, and include the previous messages, if any.
dpkg: errore processando gforge-ldap-openldap (--configure):
I can't install anything .. what should i do!?!?

Please answer early ...
 
Old 09-22-2005, 05:54 PM   #2
JamieBrown
Member
 
Registered: Jan 2005
Location: Great Ayton, North Yorkshire, UK
Distribution: Gentoo, Mandriva, RHES, Debian
Posts: 61

Rep: Reputation: 15
That is a bit nasty. I guess from your profile you're using Debian. How are you trying to install stuff? From "apt-get install"?
 
Old 09-23-2005, 05:56 AM   #3
Elbryan
Member
 
Registered: Feb 2005
Distribution: Gentoo
Posts: 59

Original Poster
Rep: Reputation: 15
yes .. i had a problem with wine (the lastest version).
So i recompiled openldap and, after a lot of other problems, i had successfully installed it but now when i try to compile, install other applications, this message appears to me ..

Yes, i use apt-get install
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Big O, Big Omega, and Big Theta oulevon Programming 7 05-26-2010 07:18 AM
Big, big Problem on vsftpd rhonneil Linux - Newbie 1 10-01-2003 02:18 PM
Installing RH 9 with RAID 5 --Big, big Problem!!! rhonneil Linux - Software 2 09-25-2003 08:13 PM
Shared library problem (BIG problem) jlg Slackware 1 03-25-2003 10:56 PM
big BIG javascript & loading time luigi Programming 3 09-10-2001 03:53 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 03:22 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration