LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Server
User Name
Password
Linux - Server This forum is for the discussion of Linux Software used in a server related context.

Notices


Reply
  Search this Thread
Old 07-12-2018, 04:21 PM   #16
pyroman59
Member
 
Registered: Jul 2005
Posts: 77

Original Poster
Rep: Reputation: 16

I can't make it over there (in another bldg. down the street) until Monday. I'll try that. Thanks.
 
Old 07-12-2018, 05:06 PM   #17
scasey
LQ Veteran
 
Registered: Feb 2013
Location: Tucson, AZ, USA
Distribution: CentOS 7.8.2003
Posts: 5,131

Rep: Reputation: 1876Reputation: 1876Reputation: 1876Reputation: 1876Reputation: 1876Reputation: 1876Reputation: 1876Reputation: 1876Reputation: 1876Reputation: 1876Reputation: 1876
I'm still watching, too. I'll get my server put back together and try the suggestions to clear the bits from rknichols.
 
Old 08-02-2018, 07:13 PM   #18
pyroman59
Member
 
Registered: Jul 2005
Posts: 77

Original Poster
Rep: Reputation: 16
No useable disks found

Hi All - I got an answer finally from HP, from someone who knows what they are talking about. This worked for me:

REF: problem: NO USABLE DRIVES FOUND (when booting cdrom in Linux rescue mode)

HP:
After going through the case and researching on it, I have found that this issue occurs because to install OS using B320i or B120i controller requires a closed source driver that is not shipped or supported by Red Hat.

In order to install RHEL on these systems without the closed source driver and RAID support, the Software RAID mode must either be disabled (B320i controller) or switched to SATA AHCI support mode (B120i controller).

In order to switch modes on this controller follow the steps below:

For systems with the B320i controller:

1. Boot the server into System Options.

2. Navigate to HP Smart Array B320i Raid Configuration.

3. Change to DISABLED.

Post this try running the kickstart installation using PXE Boot to install OS.
 
1 members found this post helpful.
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
[Cent OS] No usable disks have been found Saddam.md Linux - Newbie 1 04-06-2014 03:49 AM
No usable disks have been found chidhambaram7 Linux - General 2 03-07-2012 08:48 AM
No usable disks have been found chidhambaram7 Linux - Newbie 1 03-07-2012 08:27 AM
version GLIBC_2.3.4 not found. How do I install on embedded sys w/o gcc? LinuxTexan Linux - Newbie 1 10-17-2008 05:24 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Server

All times are GMT -5. The time now is 03:25 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration