LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 04-08-2010, 08:50 PM   #1
fishurmn
LQ Newbie
 
Registered: Apr 2010
Posts: 4

Rep: Reputation: 0
Question "volume control GStreamer plugins and/or device not found"-how do I get volume contro


how do I get volume control gstreamer on my Ubuntu. my computer expertise is very small
 
Old 04-08-2010, 08:56 PM   #2
adamk75
Senior Member
 
Registered: May 2006
Posts: 3,091

Rep: Reputation: 399Reputation: 399Reputation: 399Reputation: 399
The first thing to check is if Ubuntu even sees your sound card. If you run 'alsamixer' in a terminal, do you get a mixer program or an error?

Adam
 
1 members found this post helpful.
Old 04-09-2010, 02:59 PM   #3
fishurmn
LQ Newbie
 
Registered: Apr 2010
Posts: 4

Original Poster
Rep: Reputation: 0
response in terminal

function snd_ctl_open failed for default: No such file or directory
 
Old 04-09-2010, 03:06 PM   #4
adamk75
Senior Member
 
Registered: May 2006
Posts: 3,091

Rep: Reputation: 399Reputation: 399Reputation: 399Reputation: 399
So then Ubuntu isn't even seeing your sound card. Do you know what sound card you have?
 
1 members found this post helpful.
Old 04-09-2010, 09:24 PM   #5
fishurmn
LQ Newbie
 
Registered: Apr 2010
Posts: 4

Original Poster
Rep: Reputation: 0
Thumbs up

No I don't know the sound card, but it was having another problem, had to shut down two times,and reboot, suddenlt, sound is back to normal.
Thanks for your replies and help
 
Old 04-09-2010, 09:33 PM   #6
fishurmn
LQ Newbie
 
Registered: Apr 2010
Posts: 4

Original Poster
Rep: Reputation: 0
Thumbs up alsamixer

I went back to application/accessories/terminal and entered "alsamixer" and saw sound graph. my card is "Intel 82801CA-ICH3 Now I have abetter understanding. Thanks again
 
Old 07-19-2010, 11:55 PM   #7
ron177
LQ Newbie
 
Registered: Jul 2010
Posts: 3

Rep: Reputation: 0
I have exactly the same problem on Debian Lenny. Except that my problem is not solved with rebooting. Nor my system seems to recognize that I have sound cards. What should I do?
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
gnome-volume-control "Sorry, no mixer elements and/or devices found" [KIA]aze Linux - Newbie 1 06-24-2010 04:14 PM
No volume control GStreamer plugins and/or devices found. debasis_orkut Linux - Hardware 1 11-11-2009 04:42 AM
"No volume control GStreamer plugins and/or devices found" Frank Soranno Linux - Hardware 2 01-20-2009 12:21 PM
No volume control GStreamer plugins and/or devices found. PankajDS Linux - General 8 07-14-2008 04:27 AM
No volume control GStreamer plugins and/or devices found. PankajDS Linux - General 1 01-28-2008 11:23 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie

All times are GMT -5. The time now is 08:48 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration