LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 07-01-2019, 12:40 PM   #1
MAALIK
LQ Newbie
 
Registered: May 2019
Location: No place like 127.0.0.1
Distribution: Parrot OS
Posts: 7

Rep: Reputation: Disabled
System not upgrading


I'm using 5.1.0-parrot1-3t-amd64. I had TP-Link TL-WN722N usb wifi adapter. It was working fine.
I don't know why i typed "rmmod 8188eu" & i possibly lost my driver for it.
The device is still working fine but I cant upgrade my system.
When i 1st upgraded in hope of that it will automatically download it, the update produced errors.
Here's a screenshot when I AGAIN typed- "sudo parrot-upgrade".
Attached Thumbnails
Click image for larger version

Name:	Screenshot at 2019-07-01 23-00-38.png
Views:	22
Size:	244.9 KB
ID:	30823  
 
Old 07-01-2019, 04:29 PM   #2
Deviathan
Member
 
Registered: Dec 2005
Posts: 52

Rep: Reputation: 18
Have you tried using "modprobe 8188eu"?
 
Old 07-02-2019, 03:06 AM   #3
MAALIK
LQ Newbie
 
Registered: May 2019
Location: No place like 127.0.0.1
Distribution: Parrot OS
Posts: 7

Original Poster
Rep: Reputation: Disabled
yes, i tried , it gave the following error-
$modprobe 8188eu
modprobe: FATAL: Module 8188eu not found in directory /lib/modules/5.1.0-parrot1-3t-amd64

Should I create one?

Last edited by MAALIK; 07-02-2019 at 03:07 AM.
 
Old 07-05-2019, 02:29 PM   #4
X-LFS-2010
Member
 
Registered: Apr 2016
Posts: 423

Rep: Reputation: Disabled
Quote:
Originally Posted by Deviathan View Post
Have you tried using "modprobe 8188eu"?
he can't load the module: the make error says it failed to compile. load what?
 
Old 07-05-2019, 02:30 PM   #5
X-LFS-2010
Member
 
Registered: Apr 2016
Posts: 423

Rep: Reputation: Disabled
the message says look at the log. we cannot see the log can you not see that?
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
SSH working from System A to System B but not from system B to System A bala150985 Linux - Networking 15 05-23-2009 08:53 AM
Upgrading to Badger! Can't login anymore after upgrading? BellaSha87 Ubuntu 1 12-03-2005 12:09 PM
upgrading (or not upgrading) glibc richarde Slackware 9 09-12-2005 12:56 AM
Upgrading to 2.4.22 with Silicon RAID System Help techjoe Linux - Hardware 1 10-21-2003 12:55 PM
Problem with upgrading the system with apt-get Mr.Bingles Debian 1 10-19-2003 10:46 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie

All times are GMT -5. The time now is 03:31 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration