LinuxQuestions.org
Latest LQ Deal: Complete CCNA, CCNP & Red Hat Certification Training Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 05-29-2006, 10:57 PM   #1
BFOST
LQ Newbie
 
Registered: May 2006
Posts: 1

Rep: Reputation: 0
suse 10.1 no connection 9.1 live eval connects?


Here goes, I can connect to the net using the 9.1 trial of suse (live eval) I can't seem to connect using the 10.1 distro. The difference seems to be kinternet. it initializes in 9.1 and seems not to on 10.1 I have tried to install kinternet from the disk. when I give the command kinternet in "k" a terminal window appears but nothing happens. I have read all the posts I can but none seem tailored to my circumstance. I am running dual boot with xp home edition on the first 60 gig or so and the remainder is set up for suse 10.1 70 gig.
therefore it is extremely frustrating to try to go back and forth between the two. Pretty soon I will have done more harm than good.
would someone be able to walk me through on a landline instead of me booting and reebooting over and over again to no avail? My dime, your time. If this is possible my email is bfost@sbcglobal.net give me a # and time to call.( I am on eastern std time) I am fairly proficient with cpu's and Windows however Linux has just been outside my grasp. here are my specs although as I said it worked with 9.1 but it was an eval and I couldn't save it to the hard disk. I will post an update if this issue is resolved.
Specs-
Compaq presario pent-4 2.8 GHz 1.50 GB of RAM windows xp home sp2
Suse linux (Novell) 10.1

If I can at least get connected with suse, I won't have to keep booting up windows to log on to this site for help. thank you in advance. -Brandon
 
Old 05-30-2006, 01:55 AM   #2
dms05
Member
 
Registered: May 2006
Location: Wirral
Distribution: Mepis, Mint, PCLinuxOS
Posts: 57

Rep: Reputation: 15
Hi, I'm a newbie like you and I've experienced exactly the same problem. I can connect using any number of LiveCD's (via Knoppix and Kanotix but not Ubuntu). I then installed SUSE 10.1 to my HDD and failed to connect. I asked a similar question here with minimum response. The best answered seemed to be 'don't use 10.1 but 10'.

When using Kanotix I go Kanotix>K>Debian>System>DSL/PPPoE Configuration and I can connect. Within SUSE 10.1 I can't find a similar Utility.

Good luck.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
SuSE 9.1 Live-Eval Help. Aleem Linux - Newbie 2 09-16-2004 05:46 PM
suse 9.1 live eval yiang Linux - Newbie 7 09-08-2004 05:42 PM
Suse Live Eval Cd Edicius Linux - Newbie 16 06-14-2004 09:13 PM
suse Live Eval ovparrilla Linux - Newbie 1 04-28-2004 05:05 PM
SUSE 9 Live Eval won't boot. komikx Linux - Newbie 8 02-23-2004 12:01 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie

All times are GMT -5. The time now is 06:52 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration