LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 03-01-2002, 12:57 PM   #1
jamaso
Member
 
Registered: Oct 2001
Location: brasil
Distribution: mdrk 8.0,redht7.1,debianpotato
Posts: 615

Rep: Reputation: 30
sound on Mandrake


I have just installed Mandrake 8.1 and i'm going crazy trying to set the sound card , i already went to /etc/rc.d/rc.modules and what a desert up there , there are like 10 lines to work with (very different from Slackware ) and i didn't find sound modules there. My problem i guess is that mandrake installed my two sound cards (onboard , 1371 ensoniq) . i manage to make it work but i get no sound , and it seems to stop functioning every two seconds ( you can stop, play,or anything . I d'ont know why i'm writting this cause i know i'm going back to Slackware for shure . I'm just trying to see if i can make it work cause it's much easier, you have everything nice and easy , i just loved to show off mandrake themes and all but unfortunately it is not very reliable , it didn't recognize my root password at first after several trys, i had to login as root to open mandrake control center .I guess it's the price you pay. any help would be great . Sorry for the mandrake users who read this.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Other problem with the sound in Mandrake - onboard sound card Swetko Linux - Hardware 24 06-19-2006 04:27 PM
Sound Help - Sound Blaster AudioPCI64V/AudioPCI128 // Mandrake 9.2 mpyrewoody Linux - Newbie 1 08-31-2004 10:01 AM
running Mandrake 9.2, i do have sound in x-chat, cd playing no sound. AdrEnochrOme Linux - Newbie 5 01-24-2004 04:49 PM
Can't get sound from Mandrake 9.1 with SoundBlaster Audigy 2 Sound Card... shortyzms Linux - Newbie 3 12-08-2003 06:36 PM
A7N8X + Mandrake 9.1 + onboard sound card = No SOUND st_purple Linux - Hardware 3 11-07-2003 09:30 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie

All times are GMT -5. The time now is 11:06 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration