LinuxQuestions.org
Latest LQ Deal: Latest LQ Deals
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 03-14-2019, 03:47 AM   #16
Hud
LQ Newbie
 
Registered: Mar 2019
Location: Montana
Distribution: Ubuntu 18.10
Posts: 10

Original Poster
Rep: Reputation: Disabled

hydrurga: When I type in the command "dpdg-1 *skype* my response is: "command not found" ... maybe I do not know what I am doing vis-a-vis using the command line terminal -

Hud
 
Old 03-14-2019, 03:52 AM   #17
syg00
LQ Veteran
 
Registered: Aug 2003
Location: Australia
Distribution: Lots ...
Posts: 18,140

Rep: Reputation: 2935Reputation: 2935Reputation: 2935Reputation: 2935Reputation: 2935Reputation: 2935Reputation: 2935Reputation: 2935Reputation: 2935Reputation: 2935Reputation: 2935
Nah, you just can't spell ...

Read the post again.
The command is "dpkg", "-l" is a parameter, and there needs to be a space (blank) between them. Take care.

Last edited by syg00; 03-14-2019 at 03:56 AM. Reason: explanation
 
1 members found this post helpful.
Old 03-14-2019, 04:01 AM   #18
Hud
LQ Newbie
 
Registered: Mar 2019
Location: Montana
Distribution: Ubuntu 18.10
Posts: 10

Original Poster
Rep: Reputation: Disabled
syg00:I see what you mean...must be my tired old eyes - thanks -

Hud
 
Old 03-14-2019, 04:01 AM   #19
hydrurga
LQ Guru
 
Registered: Nov 2008
Location: Pictland
Distribution: Linux Mint 19.1 MATE
Posts: 8,016
Blog Entries: 5

Rep: Reputation: 2861Reputation: 2861Reputation: 2861Reputation: 2861Reputation: 2861Reputation: 2861Reputation: 2861Reputation: 2861Reputation: 2861Reputation: 2861Reputation: 2861
Also, it's a lower case L, not a 1, and the *'s had double quotes around them.

Your best bet is to copy the command in the original post (with ctrl-c) and paste it into the terminal window (with ctrl-shift-v).
 
1 members found this post helpful.
Old 03-14-2019, 04:17 AM   #20
Hud
LQ Newbie
 
Registered: Mar 2019
Location: Montana
Distribution: Ubuntu 18.10
Posts: 10

Original Poster
Rep: Reputation: Disabled
hyrurga,syg00: what came up, when I re-typed correctly, is: "ii skype for linux 8.34.0.78 amd 64 skype keeps the world talking ......"
 
Old 03-14-2019, 04:27 AM   #21
hydrurga
LQ Guru
 
Registered: Nov 2008
Location: Pictland
Distribution: Linux Mint 19.1 MATE
Posts: 8,016
Blog Entries: 5

Rep: Reputation: 2861Reputation: 2861Reputation: 2861Reputation: 2861Reputation: 2861Reputation: 2861Reputation: 2861Reputation: 2861Reputation: 2861Reputation: 2861Reputation: 2861
Thanks Hud.

You'll find that it is skypeforlinux with no spaces.

You can delete that package with the following command:

Code:
sudo apt purge skypeforlinux
Note that in the future it is better to copy any output from your terminal with shift-ctrl-c and paste it here within CODE tags (see https://www.linuxquestions.org/quest...og.php?b=36313) to avoid transcription errors.
 
2 members found this post helpful.
Old 03-14-2019, 04:38 AM   #22
Hud
LQ Newbie
 
Registered: Mar 2019
Location: Montana
Distribution: Ubuntu 18.10
Posts: 10

Original Poster
Rep: Reputation: Disabled
Thumbs up

hydrurga:Thank you very much

Hud
 
Old 03-14-2019, 05:40 AM   #23
Hud
LQ Newbie
 
Registered: Mar 2019
Location: Montana
Distribution: Ubuntu 18.10
Posts: 10

Original Poster
Rep: Reputation: Disabled
Thanks all appreciate your help in this matter ,,, situation taken care of removal was successful -

Hud
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Interruptions during Skype to Skype audio calls glupa4e Slackware 6 05-22-2013 02:46 PM
skype: /usr/lib/libstdc++.so.6: version `GLIBCXX_3.4.15' not found (required by skype Xeratul Debian 6 11-24-2012 02:12 AM
latest skype Skype 2.2.0.25 and Slackware --current anti_user Slackware 10 04-07-2011 02:22 PM
qt4-x11 >= 4.2 is needed by skype-2.1.0.47-fc10.i586 (From Installation of SKYPE)RHEL miaomiaoga Linux - Software 8 08-28-2010 07:15 AM
noise in skype to skype calls in skype v2.1 beta for fedora mq15 Linux - Software 0 01-20-2010 12:04 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie

All times are GMT -5. The time now is 09:17 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration