LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 02-18-2018, 05:07 PM   #1
platinumfedora
LQ Newbie
 
Registered: Dec 2017
Posts: 13

Rep: Reputation: Disabled
Site showing Apache2


Hi all,

I used the Cloner in Setoolkit, I included my IP address and the website. The process starts.

When I put my IP address in the address page instead of the site appearing, I get the Apache2 Default page as in the attachment.

Any suggestions would be highly appreciated.

Thank you
Attached Thumbnails
Click image for larger version

Name:	Apache2.PNG
Views:	18
Size:	70.9 KB
ID:	27028  

Last edited by platinumfedora; 02-18-2018 at 09:06 PM.
 
Old 02-18-2018, 06:44 PM   #2
AwesomeMachine
LQ Guru
 
Registered: Jan 2005
Location: USA and Italy
Distribution: Debian testing/sid; OpenSuSE; Fedora; Mint
Posts: 5,511

Rep: Reputation: 1006Reputation: 1006Reputation: 1006Reputation: 1006Reputation: 1006Reputation: 1006Reputation: 1006Reputation: 1006
Whichever site you're trying to clone has security measures in place to stop setoolkit.
 
Old 02-18-2018, 08:43 PM   #3
platinumfedora
LQ Newbie
 
Registered: Dec 2017
Posts: 13

Original Poster
Rep: Reputation: Disabled
Last month it went through, something went wrong after I played around with Apache2.. I'm preparing for Ethical Hacking Exams.

Last edited by platinumfedora; 02-18-2018 at 09:10 PM.
 
Old 02-18-2018, 10:28 PM   #4
AwesomeMachine
LQ Guru
 
Registered: Jan 2005
Location: USA and Italy
Distribution: Debian testing/sid; OpenSuSE; Fedora; Mint
Posts: 5,511

Rep: Reputation: 1006Reputation: 1006Reputation: 1006Reputation: 1006Reputation: 1006Reputation: 1006Reputation: 1006Reputation: 1006
That's the default index.html for apache2. Something must have happened to the one you had. Just put it back.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Help with Apache2 site configuration auskento Linux - Server 2 02-16-2009 03:23 PM
Apache2 2gb file not showing sussane Linux - Server 2 09-27-2007 01:27 AM
Apache2 showing Javascript code? ToothlessRebel Linux - Server 2 04-09-2007 01:20 PM
apache2 vhost site makes default site inaccessible jyamada1 Linux - Server 4 01-17-2007 09:42 PM
Apache2: showing password protected directories hamish Linux - Software 7 11-15-2004 01:50 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie

All times are GMT -5. The time now is 03:26 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration