LinuxQuestions.org
Latest LQ Deal: Complete CCNA, CCNP & Red Hat Certification Training Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 01-24-2002, 01:08 PM   #1
dano
LQ Newbie
 
Registered: Jan 2002
Location: Maryland
Posts: 7

Rep: Reputation: 0
Redhat 6.2 won't boot


Hello all,
1 of my servers that's been up for about 5 months locked up for no apparent reason. Didn't think it was a huge deal until I decided to reboot and it hangs with the following errors:
"Cannot execute /etc/rc.d/rc.sysinit"
"Respawning too fast"
Any thoughts on why this may have happened and better yet how to fix it.
I tried 'linux single' with the same outcome.

Thanks for any help!!

Dan O
 
Old 01-25-2002, 01:26 AM   #2
linuxcool
LQ Addict
 
Registered: Jun 2001
Posts: 1,183

Rep: Reputation: 47
Maybe linux init=/bin/sh rw or linux init=/bin/bash rw will get you in.
 
Old 01-25-2002, 11:21 AM   #3
dano
LQ Newbie
 
Registered: Jan 2002
Location: Maryland
Posts: 7

Original Poster
Rep: Reputation: 0
Well, that got me closer to what I need...a login screen.
(none) login:

But when I try to login in I continue to get AUTHENTICATION FAILURE. I've tried to login as myself and root.
 
Old 01-25-2002, 11:27 AM   #4
acid_kewpie
Moderator
 
Registered: Jun 2001
Location: UK
Distribution: Gentoo, RHEL, Fedora, Centos
Posts: 43,417

Rep: Reputation: 1976Reputation: 1976Reputation: 1976Reputation: 1976Reputation: 1976Reputation: 1976Reputation: 1976Reputation: 1976Reputation: 1976Reputation: 1976Reputation: 1976
try adding 'single' to get you into single user mode.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
problem, dual boot, xp/redhat, cdtray kept ejecting, del redhat part. wont boot a OS mraym84 Linux - General 2 08-22-2004 02:46 PM
XP Pro will not boot dual boot Redhat 9 one hard drive mamoose Linux - Newbie 10 03-29-2004 09:28 PM
Dual boot for Redhat 9 and Solaris 9 boot manager problems steve_2010 Red Hat 1 01-30-2004 10:14 PM
Redhat 9 & winxp dual boot -xp won't boot opivy Red Hat 3 01-02-2004 02:08 PM
Error after boot with REDHAT LINUX boot disk...HELP PLEASE! Creightin Linux - General 0 03-12-2001 08:38 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie

All times are GMT -5. The time now is 02:54 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration