LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 10-26-2003, 01:36 PM   #1
zzz
LQ Newbie
 
Registered: Oct 2003
Posts: 1

Rep: Reputation: 0
Problems with ethernet card and mouse in slackware pre9.1


I recently installed Slackware pre9.1 and ive got 2 problems :/

First i cant get my ethernet card working :/ during booting slack detects my ethernet card as "GENIUS LAN GE2000III SERIES CARD" but when i run ifconfig then i cant find any interface installed :/ (in win my card is detected as REALTEK RTL9019)

And second problem. When i boot up xwin and move mouse then its cursor then it gets in right uper corner and dont move again :/
(i have microsoft 2 button serial mouse)

any ideas?

p.s.
sorry for my bad english
 
Old 10-26-2003, 05:15 PM   #2
zaphod_es
Member
 
Registered: Jun 2003
Location: Brazil
Distribution: Ubuntu
Posts: 134

Rep: Reputation: 15
Just install it as a Realtek. Those chips have been sold by the million and are in all sorts of different brand network cards and work just fine in Linux.

Sorry about the mouse, if it has been identified corrrectly in the install it is probably some sort of memory conflict. If you do not receive an answer ask again.

As for your English - it is a lot clearer than many of the native English speakers can write

ZB
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Slackware thinks USB Card Reader is an Ethernet device apachedude Linux - Hardware 3 02-04-2005 07:59 AM
Slackware v10 + Ethernet Card scott.holmes Linux - Hardware 7 08-02-2004 10:51 AM
Ethernet card on laptop: I installed my D-Link ethernet card into Redhat 9, not detec brighamr Linux - Hardware 0 05-18-2004 12:33 AM
Slackware 4.0, ethernet card, and cable modem troubles duncanbojangles Linux - Networking 0 08-16-2003 10:46 PM
Configuring an ISA Ethernet Card in Slackware 8.0 nojathna Linux - Networking 1 01-17-2002 11:52 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie

All times are GMT -5. The time now is 11:44 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration