LinuxQuestions.org
Latest LQ Deal: Linux Power User Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Closed Thread
  Search this Thread
Old 01-10-2009, 02:29 AM   #1
marvinsae
LQ Newbie
 
Registered: Jan 2009
Posts: 2

Rep: Reputation: 0
Problem with connecting WIFI with YDL on my PS3


so i followed the instructions where it tells me to log into network settings, delete ps3 ethernet device etc. But when I add a new device and click on wireless device, there is no ps3 ethernet device. i got these instructions straight from the linux site. why isn't it detecting the ps3 wireless device?

i tried it without deleting the sony ps3 ethernet device (eth0) from the harddrive list and I am picking up a signal from my router. however, when i go to type in my encryption key and log in it gets stuck at obtaining ip address. So I tried connecting through static IP and it connects me but it says connection is at 0% and i still get no internet. What am i doing wrong?
 
Old 01-10-2009, 03:05 AM   #2
unSpawn
Moderator
 
Registered: May 2001
Posts: 29,361
Blog Entries: 55

Rep: Reputation: 3547Reputation: 3547Reputation: 3547Reputation: 3547Reputation: 3547Reputation: 3547Reputation: 3547Reputation: 3547Reputation: 3547Reputation: 3547Reputation: 3547
Please post your thread in only one forum. Posting a single thread in the most relevant forum will make it easier for members to help you and will keep the discussion in one place. This thread should be closed because it is a duplicate of http://www.linuxquestions.org/questi...og-6.1-696248/.
 
  


Closed Thread


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Trouble with connecting to wifi on my PS3 with yellow dog 6.1 marvinsae Linux - Networking 4 01-23-2009 10:10 PM
Unable to setup wifi on YDL 6.0 on PS3 podge_y2k1 Linux - Newbie 2 01-07-2009 03:05 PM
YDL on PS3 waynos Linux - Newbie 3 08-19-2008 11:36 AM
Problem of installing YDL 5.0 in PS3 rsxrsx Linux - General 16 03-28-2007 02:24 PM
YDL 5.0 on ps3 Iceyshooter Linux - General 0 01-30-2007 03:43 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie

All times are GMT -5. The time now is 10:35 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration