LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 02-25-2003, 01:37 PM   #1
jon077
LQ Newbie
 
Registered: Feb 2003
Distribution: RedHat 8.0
Posts: 2

Rep: Reputation: 0
pppd modem troubles in redhat 8.0 with GNOME


Bought a new computer, created a dual boot with XP and Linux. Setup a TidalWave 56k serial modem and got it running in XP. Tried to use the GNOME GUI to set up the modem, but no luck. It pops up the

'Activating...' Window and freezes.

I did a couple of hours of research on this site and google and am still stuck. Any help is much appreciated.

Here is where I am:

Minicom: I can get a dial tone, login prompt, password prompt. Then I see a stream of unrecognizable text and it freezes.

wvdial: I can get a dial tone, and the last lines in /var/log/messages are the local and remote IP addresses, neither of which are the IP address's given to me by my ISP. The final line is when pppd is creating a pid.

Any suggestions? I have not changed the ipup or any files, other than the wvdial.conf from the default installation.

Thank you,

jon077
 
Old 02-25-2003, 02:31 PM   #2
loran
Member
 
Registered: Jan 2003
Posts: 121

Rep: Reputation: 15
I'm sure you checked the specs for the modem and found it to be Linux Compatible, huh? Otherwise I havn't got a clue.
 
Old 02-25-2003, 02:46 PM   #3
jon077
LQ Newbie
 
Registered: Feb 2003
Distribution: RedHat 8.0
Posts: 2

Original Poster
Rep: Reputation: 0
Do serial modems exist that are not Linux compatiable?

I have a TidalWave External Serial Port Modem.

Documentation:
ftp://ftp.bocaresearch.com/pdf/manuals/m56_d56v.pdf
 
Old 02-25-2003, 05:39 PM   #4
loran
Member
 
Registered: Jan 2003
Posts: 121

Rep: Reputation: 15
sorry, I didn't realize it was serial. Ooops!
 
Old 02-26-2003, 04:11 AM   #5
bandit12
LQ Newbie
 
Registered: Feb 2003
Location: Bristol UK (53rd State of America)
Distribution: RH 8 Gnome / KDE
Posts: 22

Rep: Reputation: 15
I had the same issue with my modem in redhat8 what i did was to run the modem diag in windows and get the modem hardware Id it looks somthing like this

PCI\VEN_11C1&DEV_0440&SUBSYS_4102122D&REV_01):MDP7800SP-U

Then i visited this web page and searched for the string or the first part of the string to find any compatability issues!!!

http://www.idir.net/~gromitkc/20030220a.html

This page will also point you in the direction of drivers for you modem if they exist.

hope this helps!!!! Us Newbies gotta stick together LOL
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Troubles with PPPD Skibz Linux - General 3 11-17-2005 03:38 AM
Gnome troubles (redhat 9) spiroth10 Linux - Software 0 10-10-2004 06:57 PM
RedHat 9 +Cable Modem, Gnome/Apache problems jjamulla Linux - Networking 1 07-19-2003 09:03 AM
PPPD Gnome Problems gilnims Linux - Newbie 0 03-27-2002 10:58 PM
gnome-ppp and pppd? taz.devil Linux - General 2 03-09-2002 06:08 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie

All times are GMT -5. The time now is 07:23 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration