LinuxQuestions.org
Latest LQ Deal: Linux Power User Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 02-27-2004, 06:29 AM   #1
korbin
LQ Newbie
 
Registered: Jan 2004
Posts: 9

Rep: Reputation: 0
port question


i am installing red hat and by default opens this port...
631/tcp open ipp does anyone can said to me how i can close this port?

Last edited by korbin; 02-27-2004 at 06:31 AM.
 
Old 02-27-2004, 06:50 AM   #2
souljah
Member
 
Registered: Feb 2004
Location: New York City
Distribution: Debian
Posts: 97

Rep: Reputation: 15
To close this port you could either stop the process which has opened the port, or you could firewall the port. I think stopping the process is probably the idea, as you probably do not need the Internet Printing Protocol. So, I would look to either kill or remove that process. Voila, fixed.

Hope that helps, p.s. 'ps ax' and 'kill' would be useful in this situation.

J.J.E.
 
Old 02-27-2004, 06:57 AM   #3
korbin
LQ Newbie
 
Registered: Jan 2004
Posts: 9

Original Poster
Rep: Reputation: 0
i can't find any proccess with ipp name
 
Old 03-01-2004, 02:07 AM   #4
arnostienen
LQ Newbie
 
Registered: Oct 2003
Distribution: Slackware
Posts: 15

Rep: Reputation: 0
This port is connected to the CUPS printer system. When you point your webbrowser to http://localhost:631, you will see the CUPS setup pages. Disabling CUPS should close the port ... and disable printing (if you were using it).

:-)
 
Old 03-01-2004, 02:09 AM   #5
arnostienen
LQ Newbie
 
Registered: Oct 2003
Distribution: Slackware
Posts: 15

Rep: Reputation: 0
Oops, in my system it is connected to CUPS, but perhaps you've got another printing system listening to the same port...
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
PLESK [Solution] Change port to 23 (telnet) instead of default port 8443 x5452 Linux - Software 6 05-10-2009 05:58 AM
Very, uh, strange quiestion bobarian Linux - Newbie 8 10-13-2004 02:28 PM
backup quiestion John Micheal Solaris / OpenSolaris 6 05-16-2004 01:45 AM
routing table quiestion John Micheal Linux - Networking 3 04-15-2004 09:23 AM
--destination-ports port[,port[,port...]] KevinGuy Linux - Networking 1 03-16-2004 06:06 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie

All times are GMT -5. The time now is 05:48 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration