Visit Jeremy's Blog.
Go Back > Forums > Linux Forums > Linux - Newbie
User Name
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!


  Search this Thread
Old 09-24-2006, 09:25 AM   #1
LQ Newbie
Registered: Sep 2006
Location: Bangalore
Distribution: redhat
Posts: 1

Rep: Reputation: 0
Please help

I have installed Redhat linux enterprise edition desktop, when i open a new terminal window the display does not inclued the name root:
like (root@linuxcbt root) i get a display as
root@linuxcbt ~, i would like to change this can this be changed.

kali srinidhi
Old 09-24-2006, 09:54 AM   #2
Registered: Apr 2003
Location: Dallas
Distribution: Vector Linux, Suse 10.1
Posts: 186

Rep: Reputation: 30
I don't have Red Hat, but all the distros I have seen put the options for an x terminal in a hidden file called .bashrc. It is in your home directory; try

nano .bashrc

Make a copy of it and rename it before you mess with it. Not sure if this affects the terminal that you get if you use Alt-F3.

Try reading the man page for bash. It has allot of good information

man bash

Good luck.

Old 09-24-2006, 11:16 AM   #3
Registered: Sep 2006
Location: Brno, Czech Republic
Distribution: Fedora
Posts: 56

Rep: Reputation: 15
man bash and look for PS1


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off > Forums > Linux Forums > Linux - Newbie

All times are GMT -5. The time now is 09:04 PM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration