Download your favorite Linux distribution at LQ ISO.
Go Back > Forums > Linux Forums > Linux - Newbie
User Name
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!


  Search this Thread
Old 01-09-2014, 05:38 PM   #1
LQ Newbie
Registered: Jan 2014
Posts: 1

Rep: Reputation: Disabled
Exclamation OMG I'm such a retard! Wrong Language selected!


Just so you know I am a Linux/ Zorin noob and have screwed up big time!

I went to download the latest updates and for some crazy reason the default language has been changed to Chinese! How embarrasing!

I would be grateful for any help to change back into English!

Thanks in advance
Old 01-09-2014, 06:43 PM   #2
LQ 5k Club
Registered: Oct 2003
Location: Western Australia
Distribution: debian IceWM
Posts: 5,573

Rep: Reputation: Disabled
Hi I don't use Zorin myself

not sure if you mean keyboard lang as well so
if you can boot into it

use root powers to open /etc/locale.gen and put a # in front of (maybe) zh* lines

one way of doing that is to use the terminal file manager as I don't what zorin has for default text editor

sudo mc
navigate to /etc/locale.gen and press F4 to edit
also uncomment your lang.....but if not sure what it is.....try en_US.UTF8

also comment out all the rest in case zorin has enabled others

next save the file by pressing F2

next make the changes take effect with

sudo locale.gen


if you also have kb problems then try

sudo dpkg-reconfigure keyboard-configuration

good luck

Last edited by aus9; 01-09-2014 at 06:44 PM.
Old 01-09-2014, 07:19 PM   #3
John VV
LQ Muse
Registered: Aug 2005
Location: A2 area Mi.
Posts: 17,531

Rep: Reputation: 2622Reputation: 2622Reputation: 2622Reputation: 2622Reputation: 2622Reputation: 2622Reputation: 2622Reputation: 2622Reputation: 2622Reputation: 2622Reputation: 2622
are you SURE it is "standard" Mandarin ?
and not the utf symbols

as in dose it look like "dominoes" blocks
or real Chinese mandarin

if it looks like dominoes blocks then you are missing fonts

Last edited by John VV; 01-09-2014 at 07:24 PM.


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Slackpkg - Selected wrong release Suncoast Slackware 4 04-19-2009 07:10 PM
Plz help with creative zen it wont connect to my computer omg omg omg Blink182Junkie Linux - Newbie 1 12-27-2008 11:18 PM
Help! Wrong monitor selected? cant run x-config or a xstart jaxielax Linux - Hardware 3 08-07-2005 12:55 AM
help.. selected wrong video driver...blackscreen renotse Linux - Newbie 6 07-23-2003 03:29 PM
OMG! OMG! i did it!!!!! happy new year baby chingasman Linux - Distributions 2 01-03-2003 09:52 AM > Forums > Linux Forums > Linux - Newbie

All times are GMT -5. The time now is 06:44 AM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration