LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 12-21-2008, 05:21 PM   #1
upchucky
Member
 
Registered: Feb 2004
Distribution: Debian
Posts: 113

Rep: Reputation: 16
need to disable time/date setup on boot


Hello and merry xmas to those that believe in that particular religion.

I am running ubuntu, my sys is running just fine, but i get an error on boot that says failed to set time date to the current time.

I think this is because it is trying to set the time date from a internet server before the net services are up and running.

After gnome is up, i can choose the option to have it automatically set when net services are up. this option is not set to auto, however the time and date is already accurately displayed on the desktop.

which file do i need to edit to stop it from trying to set the time during boot? the error flashes by during boot, before it looks at the display or the xorg.conf

I have checked the log files that i can find but cant find the reference to the time and date.

Thanks
 
Old 12-21-2008, 05:24 PM   #2
repo
LQ 5k Club
 
Registered: May 2001
Location: Belgium
Distribution: Arch
Posts: 8,528

Rep: Reputation: 899Reputation: 899Reputation: 899Reputation: 899Reputation: 899Reputation: 899Reputation: 899
uninstall ntpd or disable ntp in your runlevel
 
Old 12-21-2008, 05:37 PM   #3
alan_ri
Senior Member
 
Registered: Dec 2007
Location: Croatia
Distribution: Debian GNU/Linux
Posts: 1,733
Blog Entries: 5

Rep: Reputation: 127Reputation: 127
All you need to do is set your time to local time and not to NTP(Network Time Protocol),then you want see that error.It's because you've set your time to be updated over the internet,so it's kind of logical that you see that error when you are not connected to the net.I think you could just right click on your clock tray icon and fix it by selecting appropriate option.
 
Old 12-21-2008, 06:13 PM   #4
upchucky
Member
 
Registered: Feb 2004
Distribution: Debian
Posts: 113

Original Poster
Rep: Reputation: 16
Thank you both for the replies, I am sorry to say that neither suggested solutions worked. the desktop display is and always has been set to manual.

I successfully apt-get removed ntpd, but it is still looking to set the time on boot somehow.

where do i check how to disable at runlevel?

I also edited /etc/ntp.conf but that did not work either.

I suspect it may have something to do with permissions, as it seems that it is getting the right time information but fails to write to the proper file.

could this be the file i cant find, or maybe i need to find the file that tells it to check the time in the first place, and then remove/edit that file?
 
Old 12-21-2008, 06:21 PM   #5
repo
LQ 5k Club
 
Registered: May 2001
Location: Belgium
Distribution: Arch
Posts: 8,528

Rep: Reputation: 899Reputation: 899Reputation: 899Reputation: 899Reputation: 899Reputation: 899Reputation: 899
Quote:
I successfully apt-get removed ntpd
I also edited /etc/ntp.conf but that did not work either
Are you sure you removed it?
what is the output from
ps ax | grep ntp

try
apt-get remove ntp
 
Old 12-21-2008, 06:23 PM   #6
repo
LQ 5k Club
 
Registered: May 2001
Location: Belgium
Distribution: Arch
Posts: 8,528

Rep: Reputation: 899Reputation: 899Reputation: 899Reputation: 899Reputation: 899Reputation: 899Reputation: 899
Quote:
where do i check how to disable at runlevel?
Install rcconf
 
Old 12-21-2008, 06:24 PM   #7
upchucky
Member
 
Registered: Feb 2004
Distribution: Debian
Posts: 113

Original Poster
Rep: Reputation: 16
electric@XPS-Laptop:~$ ps ax | grep ntp
7332 pts/0 S+ 0:00 grep ntp
electric@XPS-Laptop:~$


electric@XPS-Laptop:~$ sudo apt-get remove ntp
[sudo] password for electric:
Reading package lists... Done
Building dependency tree
Reading state information... Done
Package ntp is not installed, so not removed
0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.
electric@XPS-Laptop:~$
 
Old 12-21-2008, 06:30 PM   #8
upchucky
Member
 
Registered: Feb 2004
Distribution: Debian
Posts: 113

Original Poster
Rep: Reputation: 16
Quote:
Originally Posted by repo View Post
Install rcconf
is this telling me to install a prog called rcconf?
 
Old 12-21-2008, 06:33 PM   #9
repo
LQ 5k Club
 
Registered: May 2001
Location: Belgium
Distribution: Arch
Posts: 8,528

Rep: Reputation: 899Reputation: 899Reputation: 899Reputation: 899Reputation: 899Reputation: 899Reputation: 899
yep, and then run it as root in a terminal
 
Old 12-21-2008, 06:41 PM   #10
repo
LQ 5k Club
 
Registered: May 2001
Location: Belgium
Distribution: Arch
Posts: 8,528

Rep: Reputation: 899Reputation: 899Reputation: 899Reputation: 899Reputation: 899Reputation: 899Reputation: 899
However, since ntp isn't installed, the problem is somewhere else.
Could you give the exact errormessage?
 
Old 12-21-2008, 06:42 PM   #11
upchucky
Member
 
Registered: Feb 2004
Distribution: Debian
Posts: 113

Original Poster
Rep: Reputation: 16
electric@XPS-Laptop:~$ sudo apt-get install rcconf
[sudo] password for electric:
Reading package lists... Done
Building dependency tree
Reading state information... Done
The following NEW packages will be installed:
rcconf
0 upgraded, 1 newly installed, 0 to remove and 0 not upgraded.
Need to get 18.2kB of archives.
After this operation, 115kB of additional disk space will be used.
Get:1 http://archive.ubuntu.com hardy/universe rcconf 1.19 [18.2kB]
Fetched 18.2kB in 0s (19.8kB/s)
Selecting previously deselected package rcconf.
(Reading database ... 283739 files and directories currently installed.)
Unpacking rcconf (from .../archives/rcconf_1.19_all.deb) ...
Setting up rcconf (1.19) ...
electric@XPS-Laptop:~$ rcconf
Cannot write file /var/lib/rcconf/services: Permission denied at /usr/bin/rcconf line 963.
electric@XPS-Laptop:~$ sudo rcconf
electric@XPS-Laptop:~$


ok it ran, here is the services it listed.

98 01 usplash
30 01 gdm
24 16 dhcdbd
99 99 laptop-mode
18 16 avahi-daemon
20 80 nfs-kernel-server
20 19 samba
 
Old 12-21-2008, 07:05 PM   #12
upchucky
Member
 
Registered: Feb 2004
Distribution: Debian
Posts: 113

Original Poster
Rep: Reputation: 16
it would be nice to be able to catch the error so i can post it, but it scrolls by too fast on the boot up, is there a way to tab through the messages as it boots?
 
Old 12-21-2008, 07:13 PM   #13
repo
LQ 5k Club
 
Registered: May 2001
Location: Belgium
Distribution: Arch
Posts: 8,528

Rep: Reputation: 899Reputation: 899Reputation: 899Reputation: 899Reputation: 899Reputation: 899Reputation: 899
# less /var/log/boot
# less /var/log/messages
# dmesg | more
 
Old 12-21-2008, 07:37 PM   #14
upchucky
Member
 
Registered: Feb 2004
Distribution: Debian
Posts: 113

Original Poster
Rep: Reputation: 16
dmesg | more

[ 7.270864] Failure registering capabilities with primary security module.
[ 7.270870] Mount-cache hash table entries: 512
[ 7.271001] CPU: After generic identify, caps: afe9fbff 00100000 00000000 000
00000 00000180 00000000 00000000 00000000
[ 7.271013] CPU: L1 I cache: 32K, L1 D cache: 32K
[ 7.271015] CPU: L2 cache: 2048K
[ 7.271018] CPU: After all inits, caps: afe9fbff 00100000 00000000 00002040 0
0000180 00000000 00000000 00000000
[ 7.271026] Compat vDSO mapped to ffffe000.
[ 7.271039] CPU: Intel(R) Pentium(R) M processor 2.00GHz stepping 08
[ 7.271044] Checking 'hlt' instruction... OK.
[ 7.288200] Freeing SMP alternatives: 0k freed
[ 7.288305] Early unpacking initramfs... done
[ 7.594774] ACPI: Core revision 20070126
[ 7.594817] ACPI: Looking for DSDT in initramfs... error, file /DSDT.aml not
found.
[ 7.598000] ENABLING IO-APIC IRQs
[ 7.598181] ..TIMER: vector=0x31 apic1=0 pin1=2 apic2=-1 pin2=-1
[ 7.742715] net_namespace: 64 bytes
[ 7.742725] Booting paravirtualized kernel on bare hardware
[ 7.743126] Time: 19:09:20 Date: 12/28/08
[ 7.743144] NET: Registered protocol family 16
[ 7.743287] EISA bus registered
[ 7.743311] ACPI: bus type pci registered
[ 7.780917] PCI: PCI BIOS revision 2.10 entry at 0xfbaae, last bus=4
[ 7.780919] PCI: Using configuration type 1
[ 7.780920] Setting up standard PCI resources
[ 7.784657] ACPI: EC: Look up EC in DSDT
[ 7.787897] ACPI: Interpreter enabled
[ 7.787900] ACPI: (supports S0 S3 S4 S5)
[ 7.787910] ACPI: Using IOAPIC for interrupt routing
[ 7.797061] ACPI: PCI Root Bridge [PCI0] (0000:00)
[ 7.797660] Force enabled HPET at base address 0xfed00000
[ 7.797667] PCI quirk: region 1000-107f claimed by ICH6 ACPI/GPIO/TCO
[ 7.797670] PCI quirk: region 1080-10bf claimed by ICH6 GPIO
[ 7.798327] PCI: Transparent bridge - 0000:00:1e.0
[ 7.798386] ACPI: PCI Interrupt Routing Table [\_SB_.PCI0._PRT]
[ 7.798730] ACPI: PCI Interrupt Routing Table [\_SB_.PCI0.AGP_._PRT]
[ 7.798796] ACPI: PCI Interrupt Routing Table [\_SB_.PCI0.PCIE._PRT]
[ 7.803239] ACPI: PCI Interrupt Link [LNKA] (IRQs 9 10 *11)
[ 7.803322] ACPI: PCI Interrupt Link [LNKB] (IRQs 5 7) *10
[ 7.803399] ACPI: PCI Interrupt Link [LNKC] (IRQs *9 10 11)
[ 7.803476] ACPI: PCI Interrupt Link [LNKD] (IRQs 5 *7 9 10 11)
[ 7.803543] ACPI: PCI Interrupt Link [LNKE] (IRQs 3 4 5 6 7 9 10 11 12 14 15)
*0, disabled.
[ 7.803612] ACPI: PCI Interrupt Link [LNKF] (IRQs 3 4 5 6 7 9 10 11 12 14 15)
*0, disabled.
[ 7.803681] ACPI: PCI Interrupt Link [LNKH] (IRQs 3 4 5 6 7 9 10 11 12 14 15)
*0, disabled.
[ 7.803769] Linux Plug and Play Support v0.97 (c) Adam Belay
[ 7.803791] pnp: PnP ACPI init
[ 7.803797] ACPI: bus type pnp registered
[ 7.814073] pnpacpi: exceeded the max number of mem resources: 12
[ 7.822985] pnp: PnP ACPI: found 11 devices
[ 7.822987] ACPI: ACPI bus type pnp unregistered
[ 7.822990] PnPBIOS: Disabled by ACPI PNP
[ 7.823143] PCI: Using ACPI for IRQ routing
[ 7.823146] PCI: If a device doesn't work, try "pci=routeirq". If it helps,
post a report
[ 7.850576] NET: Registered protocol family 8
[ 7.850577] NET: Registered protocol family 20
[ 7.850710] hpet clockevent registered
[ 7.850716] hpet0: at MMIO 0xfed00000, IRQs 2, 8, 0
[ 7.850719] hpet0: 3 64-bit timers, 14318180 Hz
[ 7.851743] AppArmor: AppArmor Filesystem Enabled
[ 7.854569] Time: tsc clocksource has been installed.
[ 7.862591] system 00:00: iomem range 0x0-0x9fbff could not be reserved
[ 7.862594] system 00:00: iomem range 0x9fc00-0x9ffff could not be reserved
[ 7.862596] system 00:00: iomem range 0xc0000-0xcffff could not be reserved
[ 7.862599] system 00:00: iomem range 0xe0000-0xfffff could not be reserved
[ 7.862601] system 00:00: iomem range 0x100000-0x7ffd9fff could not be reserv
ed
[ 7.862604] system 00:00: iomem range 0x7ffda000-0x7fffffff could not be rese
rved
[ 7.862607] system 00:00: iomem range 0xfeda0000-0xfedfffff could not be rese
rved
[ 7.862609] system 00:00: iomem range 0xffb00000-0xffffffff could not be rese
rved
[ 7.862612] system 00:00: iomem range 0xfec00000-0xfec0ffff could not be rese
rved
[ 7.862615] system 00:00: iomem range 0xfee00000-0xfee0ffff could not be rese
rved
[ 7.862617] system 00:00: iomem range 0xfed20000-0xfed9ffff could not be rese
rved
[ 7.862620] system 00:00: iomem range 0xf0000000-0xf0003fff could not be rese
rved
[ 7.862625] system 00:02: ioport range 0x4d0-0x4d1 has been reserved
[ 7.862627] system 00:02: ioport range 0x1000-0x1005 has been reserved
[ 7.862630] system 00:02: ioport range 0x1008-0x100f has been reserved
[ 7.862634] system 00:03: ioport range 0xf400-0xf4fe has been reserved
[ 7.862636] system 00:03: ioport range 0x1006-0x1007 has been reserved
[ 7.862639] system 00:03: ioport range 0x100a-0x1059 could not be reserved
[ 7.862641] system 00:03: ioport range 0x1060-0x107f has been reserved
[ 7.862644] system 00:03: ioport range 0x1080-0x10bf has been reserved
[ 7.862646] system 00:03: ioport range 0x10c0-0x10df has been reserved
[ 7.862648] system 00:03: ioport range 0x10e0-0x10ff has been reserved
[ 7.862654] system 00:08: ioport range 0x900-0x90f has been reserved
[ 7.862656] system 00:08: ioport range 0x910-0x91f has been reserved
[ 7.862658] system 00:08: ioport range 0x920-0x92f has been reserved
[ 7.862661] system 00:08: ioport range 0x930-0x93f has been reserved
[ 7.862663] system 00:08: ioport range 0x940-0x97f has been reserved
[ 7.892951] PCI: Bridge: 0000:00:01.0
[ 7.892952] IO window: disabled.
[ 7.892955] MEM window: dd000000-dfefffff
[ 7.892957] PREFETCH window: c0000000-cfffffff
[ 7.892968] PCI: Bus 4, cardbus bridge: 0000:03:01.0
[ 7.892970] IO window: 00001400-000014ff
[ 7.892973] IO window: 00001800-000018ff
[ 7.892977] PREFETCH window: 88000000-8bffffff
[ 7.892982] MEM window: 8c000000-8fffffff
[ 7.892985] PCI: Bridge: 0000:00:1e.0
[ 7.892986] IO window: disabled.
[ 7.892992] MEM window: dcf00000-dcffffff
[ 7.892995] PREFETCH window: disabled.
[ 7.893009] ACPI: PCI Interrupt 0000:00:01.0[A] -> GSI 16 (level, low) -> IRQ
16
[ 7.893013] PCI: Setting latency timer of device 0000:00:01.0 to 64
[ 7.893024] PCI: Setting latency timer of device 0000:00:1e.0 to 64
[ 7.893038] PCI: Enabling device 0000:03:01.0 (0000 -> 0003)
[ 7.893042] ACPI: PCI Interrupt 0000:03:01.0[A] -> GSI 19 (level, low) -> IRQ
17
 
Old 12-21-2008, 07:37 PM   #15
upchucky
Member
 
Registered: Feb 2004
Distribution: Debian
Posts: 113

Original Poster
Rep: Reputation: 16
[ 7.893054] NET: Registered protocol family 2
[ 7.930578] IP route cache hash table entries: 32768 (order: 5, 131072 bytes)
[ 7.930761] TCP established hash table entries: 131072 (order: 8, 1048576 byt
es)
[ 7.931463] TCP bind hash table entries: 65536 (order: 6, 262144 bytes)
[ 7.931676] TCP: Hash tables configured (established 131072 bind 65536)
[ 7.931678] TCP reno registered
[ 7.942656] checking if image is initramfs... it is
[ 8.354362] Switched to high resolution mode on CPU 0
[ 8.542611] Freeing initrd memory: 7402k freed
[ 8.542785] Simple Boot Flag at 0x79 set to 0x1
[ 8.543126] audit: initializing netlink socket (disabled)
[ 8.543141] audit(1230491361.248:1): initialized
[ 8.543315] highmem bounce pool size: 64 pages
[ 8.544735] VFS: Disk quotas dquot_6.5.1
[ 8.544755] Dquot-cache hash table entries: 1024 (order 0, 4096 bytes)
[ 8.544874] io scheduler noop registered
[ 8.544876] io scheduler anticipatory registered
[ 8.544878] io scheduler deadline registered
[ 8.544887] io scheduler cfq registered (default)
[ 8.544979] Boot video device is 0000:01:00.0
[ 8.545074] PCI: Setting latency timer of device 0000:00:01.0 to 64
[ 8.545099] assign_interrupt_mode Found MSI capability
[ 8.545122] Allocate Port Service[0000:00:01.0cie00]
[ 8.545293] isapnp: Scanning for PnP cards...
[ 8.899114] isapnp: No Plug & Play device found
[ 8.919981] Serial: 8250/16550 driver $Revision: 1.90 $ 4 ports, IRQ sharing
enabled
[ 8.920452] ACPI: PCI Interrupt 0000:00:1e.3[B] -> GSI 17 (level, low) -> IRQ
18
[ 8.920460] ACPI: PCI interrupt for device 0000:00:1e.3 disabled
[ 8.920919] RAMDISK driver initialized: 16 RAM disks of 65536K size 1024 bloc
ksize
[ 8.920976] input: Macintosh mouse button emulation as /devices/virtual/input
/input0
[ 8.921051] PNP: PS/2 Controller [PNP0303:KBC,PNP0f13:PS2M] at 0x60,0x64 irq
1,12
[ 8.926372] serio: i8042 KBD port at 0x60,0x64 irq 1
[ 8.926376] serio: i8042 AUX port at 0x60,0x64 irq 12
[ 8.938015] mice: PS/2 mouse device common for all mice
[ 8.938099] EISA: Probing bus 0 at eisa.0
[ 8.938106] Cannot allocate resource for EISA slot 1
[ 8.938132] EISA: Detected 0 cards.
[ 8.938134] cpuidle: using governor ladder
[ 8.938249] NET: Registered protocol family 1
[ 8.938271] Using IPI Shortcut mode
[ 8.938299] registered taskstats version 1
[ 8.938402] Magic number: 4:773:193
[ 8.938424] hash matches device ttys5
[ 8.938478] hash matches device device:1f
[ 8.938489] BIOS EDD facility v0.16 2004-Jun-25, 0 devices found
[ 8.938491] EDD information not available.
[ 8.938663] Freeing unused kernel memory: 360k freed
[ 8.941796] input: AT Translated Set 2 keyboard as /devices/platform/i8042/se
rio0/input/input1
[ 10.108332] fuse init (API version 7.9)
[ 10.122901] ACPI: CPU0 (power states: C1[C1] C2[C2] C3[C3] C4[C3])
[ 10.122906] ACPI: Processor [CPU0] (supports 8 throttling states)
[ 10.125974] ACPI: Thermal Zone [THM] (48 C)
[ 10.597153] usbcore: registered new interface driver usbfs
[ 10.597177] usbcore: registered new interface driver hub
[ 10.605136] usbcore: registered new device driver usb
[ 10.606062] USB Universal Host Controller Interface driver v3.0
[ 10.606106] ACPI: PCI Interrupt 0000:00:1d.0[A] -> GSI 16 (level, low) -> IRQ
16
[ 10.606117] PCI: Setting latency timer of device 0000:00:1d.0 to 64
[ 10.606121] uhci_hcd 0000:00:1d.0: UHCI Host Controller
[ 10.606376] uhci_hcd 0000:00:1d.0: new USB bus registered, assigned bus numbe
r 1
[ 10.606406] uhci_hcd 0000:00:1d.0: irq 16, io base 0x0000bf80
[ 10.606522] usb usb1: configuration #1 chosen from 1 choice
[ 10.606542] hub 1-0:1.0: USB hub found
[ 10.606546] hub 1-0:1.0: 2 ports detected
[ 10.709136] ACPI: PCI Interrupt 0000:00:1d.1[B] -> GSI 17 (level, low) -> IRQ
18
[ 10.709148] PCI: Setting latency timer of device 0000:00:1d.1 to 64
[ 10.709152] uhci_hcd 0000:00:1d.1: UHCI Host Controller
[ 10.709171] uhci_hcd 0000:00:1d.1: new USB bus registered, assigned bus numbe
r 2
[ 10.709201] uhci_hcd 0000:00:1d.1: irq 18, io base 0x0000bf60
[ 10.709297] usb usb2: configuration #1 chosen from 1 choice
[ 10.709317] hub 2-0:1.0: USB hub found
[ 10.709322] hub 2-0:1.0: 2 ports detected
[ 10.736047] SCSI subsystem initialized
[ 10.773032] libata version 3.00 loaded.
[ 10.813084] ACPI: PCI Interrupt 0000:00:1d.2[C] -> GSI 18 (level, low) -> IRQ
19
[ 10.813097] PCI: Setting latency timer of device 0000:00:1d.2 to 64
[ 10.813101] uhci_hcd 0000:00:1d.2: UHCI Host Controller
[ 10.813120] uhci_hcd 0000:00:1d.2: new USB bus registered, assigned bus numbe
r 3
[ 10.813149] uhci_hcd 0000:00:1d.2: irq 19, io base 0x0000bf40
[ 10.813251] usb usb3: configuration #1 chosen from 1 choice
[ 10.813270] hub 3-0:1.0: USB hub found
[ 10.813274] hub 3-0:1.0: 2 ports detected
[ 10.917048] ACPI: PCI Interrupt 0000:00:1d.3[D] -> GSI 19 (level, low) -> IRQ
17
[ 10.917060] PCI: Setting latency timer of device 0000:00:1d.3 to 64
[ 10.917064] uhci_hcd 0000:00:1d.3: UHCI Host Controller
[ 10.917083] uhci_hcd 0000:00:1d.3: new USB bus registered, assigned bus numbe
r 4
[ 10.917112] uhci_hcd 0000:00:1d.3: irq 17, io base 0x0000bf20
[ 10.917214] usb usb4: configuration #1 chosen from 1 choice
[ 10.917233] hub 4-0:1.0: USB hub found
[ 10.917237] hub 4-0:1.0: 2 ports detected
[ 10.948939] usb 1-1: new low speed USB device using uhci_hcd and address 2
[ 11.021047] ACPI: PCI Interrupt 0000:00:1d.7[A] -> GSI 16 (level, low) -> IRQ
16
[ 11.021059] PCI: Setting latency timer of device 0000:00:1d.7 to 64
[ 11.021063] ehci_hcd 0000:00:1d.7: EHCI Host Controller
[ 11.021087] ehci_hcd 0000:00:1d.7: new USB bus registered, assigned bus numbe
r 5
[ 11.024997] ehci_hcd 0000:00:1d.7: debug port 1
[ 11.025003] PCI: cache line size of 32 is not supported by device 0000:00:1d.
7
[ 11.025008] ehci_hcd 0000:00:1d.7: irq 16, io mem 0xffa80800
[ 11.076862] ehci_hcd 0000:00:1d.7: USB 2.0 started, EHCI 1.00, driver 10 Dec
2004
[ 11.076959] usb usb5: configuration #1 chosen from 1 choice
[ 11.076979] hub 5-0:1.0: USB hub found
[ 11.076984] hub 5-0:1.0: 8 ports detected
[ 11.180930] tg3.c:v3.86 (November 9, 2007)
[ 11.180954] ACPI: PCI Interrupt 0000:03:00.0[A] -> GSI 18 (level, low) -> IRQ
19
[ 11.223517] eth0: Tigon3 [partno(BCM95705A50) rev 3003 PHY(5705)] (PCI:33MHz:
32-bit) 10/100/1000Base-T Ethernet 00:11:43:75:15:da
[ 11.223523] eth0: RXcsums[1] LinkChgREG[0] MIirq[0] ASF[0] WireSpeed[0] TSOca
p[1]
[ 11.223526] eth0: dma_rwctrl[763f0000] dma_mask[64-bit]
[ 11.223553] ACPI: PCI Interrupt 0000:03:01.1[B] -> GSI 18 (level, low) -> IRQ
19
[ 11.276274] ohci1394: fw-host0: OHCI-1394 1.1 (PCI): IRQ=[19] MMIO=[dcfee800
-dcfeefff] Max Packet=[2048] IR/IT contexts=[4/4]
[ 11.284606] ahci 0000:00:1f.2: version 3.0
[ 11.284627] ACPI: PCI Interrupt 0000:00:1f.2[B] -> GSI 17 (level, low) -> IRQ
18
[ 11.284635] ACPI: PCI interrupt for device 0000:00:1f.2 disabled
[ 11.284639] ahci: probe of 0000:00:1f.2 failed with error -22
[ 11.288623] ACPI: PCI Interrupt 0000:00:1f.2[B] -> GSI 17 (level, low) -> IRQ
18
[ 11.288655] PCI: Setting latency timer of device 0000:00:1f.2 to 64
[ 11.288665] ACPI: PCI interrupt for device 0000:00:1f.2 disabled
[ 11.291746] ata_piix 0000:00:1f.2: version 2.12
[ 11.291751] ata_piix 0000:00:1f.2: MAP [ P0 P2 IDE IDE ]
[ 11.348703] Clocksource tsc unstable (delta = -3361761090 ns)
[ 11.352716] Time: hpet clocksource has been installed.
[ 11.355665] ACPI: PCI Interrupt 0000:00:1f.2[B] -> GSI 17 (level, low) -> IRQ
18
[ 11.355694] PCI: Setting latency timer of device 0000:00:1f.2 to 64
[ 11.355826] scsi0 : ata_piix
[ 11.355946] scsi1 : ata_piix
[ 11.356076] ata1: SATA max UDMA/133 cmd 0x1f0 ctl 0x3f6 bmdma 0xbfa0 irq 14
[ 11.356078] ata2: PATA max UDMA/100 cmd 0x170 ctl 0x376 bmdma 0xbfa8 irq 15
[ 11.358775] usb 1-1: device not accepting address 2, error -71
[ 11.362819] ata1.00: ATA-6: FUJITSU MHU2100AT, 00000008, max UDMA/100
[ 11.362822] ata1.00: 195371568 sectors, multi 8: LBA
[ 11.362824] ata1.00: applying bridge limits
[ 11.364525] ata1.00: configured for UDMA/100
[ 11.375727] ata2.00: ATAPI: SONY DVD+/-RW DW-D56A, PDS3, max UDMA/33
[ 11.381353] usb 5-7: new high speed USB device using ehci_hcd and address 3
[ 11.387711] ata2.00: configured for UDMA/33
[ 11.387805] scsi 0:0:0:0: Direct-Access ATA FUJITSU MHU2100A 0000 PQ
: 0 ANSI: 5
[ 11.388412] scsi 1:0:0:0: CD-ROM SONY DVD+-RW DW-D56A PDS3 PQ
: 0 ANSI: 5
[ 11.393998] Driver 'sd' needs updating - please use bus_type methods
[ 11.394061] sd 0:0:0:0: [sda] 195371568 512-byte hardware sectors (100030 MB)
[ 11.394071] sd 0:0:0:0: [sda] Write Protect is off
[ 11.394073] sd 0:0:0:0: [sda] Mode Sense: 00 3a 00 00
[ 11.394084] sd 0:0:0:0: [sda] Write cache: enabled, read cache: enabled, does
n't support DPO or FUA
[ 11.394122] sd 0:0:0:0: [sda] 195371568 512-byte hardware sectors (100030 MB)
[ 11.394129] sd 0:0:0:0: [sda] Write Protect is off
[ 11.394131] sd 0:0:0:0: [sda] Mode Sense: 00 3a 00 00
[ 11.394141] sd 0:0:0:0: [sda] Write cache: enabled, read cache: enabled, does
n't support DPO or FUA
[ 11.394144] sda:<4>Driver 'sr' needs updating - please use bus_type methods
[ 11.417475] sda1 sda2 sda3 < sda5 sda6 > sda4
[ 11.440601] sd 0:0:0:0: [sda] Attached SCSI disk
[ 11.445541] sd 0:0:0:0: Attached scsi generic sg0 type 0
[ 11.445556] sr 1:0:0:0: Attached scsi generic sg1 type 5
[ 11.449579] sr0: scsi3-mmc drive: 24x/24x writer cd/rw xa/form2 cdda tray
[ 11.449583] Uniform CD-ROM driver Revision: 3.20
[ 11.449623] sr 1:0:0:0: Attached scsi CD-ROM sr0
[ 11.607651] ieee1394: Host added: ID:BUS[0-00:1023] GUID[464fc000094ca8e1]
[ 12.274688] usb 5-7: configuration #1 chosen from 1 choice
[ 12.317760] usb 1-1: new low speed USB device using uhci_hcd and address 4
[ 12.323767] usb 1-1: configuration #1 chosen from 1 choice
[ 12.328480] usbcore: registered new interface driver libusual
[ 12.332637] Initializing USB Mass Storage driver...
[ 12.340674] scsi2 : SCSI emulation for USB Mass Storage devices
[ 12.342623] usbcore: registered new interface driver usb-storage
[ 12.342626] USB Mass Storage support registered.
[ 12.342670] usb-storage: device found at 3
[ 12.342672] usb-storage: waiting for device to settle before scanning
[ 12.342680] usbcore: registered new interface driver hiddev
[ 12.345319] input: Microsoft Microsoft Trackball Explorer� as /devices/pci000
0:00/0000:00:1d.0/usb1/1-1/1-1:1.0/input/input2
[ 12.346200] input,hidraw0: USB HID v1.00 Mouse [Microsoft Microsoft Trackball
Explorer�] on usb-0000:00:1d.0-1
[ 12.346210] usbcore: registered new interface driver usbhid
[ 12.346212] /build/buildd/linux-2.6.24/drivers/hid/usbhid/hid-core.c: v2.6:US
B HID core driver
[ 12.503556] kjournald starting. Commit interval 5 seconds
[ 12.503564] EXT3-fs: mounted filesystem with ordered data mode.
[ 12.606863] usb-storage: device scan complete
[ 12.608029] scsi 2:0:0:0: Direct-Access HTS72101 0G9AT00 0000 PQ
: 0 ANSI: 0
[ 12.608613] sd 2:0:0:0: [sdb] 195371568 512-byte hardware sectors (100030 MB)
[ 12.609002] sd 2:0:0:0: [sdb] Write Protect is off
[ 12.609004] sd 2:0:0:0: [sdb] Mode Sense: 27 00 00 00
[ 12.609006] sd 2:0:0:0: [sdb] Assuming drive cache: write through
[ 12.609475] sd 2:0:0:0: [sdb] 195371568 512-byte hardware sectors (100030 MB)
[ 12.609855] sd 2:0:0:0: [sdb] Write Protect is off
[ 12.609857] sd 2:0:0:0: [sdb] Mode Sense: 27 00 00 00
[ 12.609859] sd 2:0:0:0: [sdb] Assuming drive cache: write through
[ 12.609902] sdb: sdb1 sdb2
[ 12.737861] sd 2:0:0:0: [sdb] Attached SCSI disk
[ 12.737888] sd 2:0:0:0: Attached scsi generic sg2 type 0
[ 14.059618] Real Time Clock Driver v1.12ac
[ 14.084019] input: PC Speaker as /devices/platform/pcspkr/input/input3
[ 14.469092] input: PS/2 Mouse as /devices/virtual/input/input4
[ 14.495575] input: AlpsPS/2 ALPS GlidePoint as /devices/platform/i8042/serio1
/input/input5
[ 14.807480] Linux agpgart interface v0.102
[ 14.844551] pci_hotplug: PCI Hot Plug PCI Core version: 0.5
[ 14.849669] shpchp: Standard Hot Plug PCI Controller Driver version: 0.4
[ 14.862292] dcdbas dcdbas: Dell Systems Management Base Driver (version 5.6.0
-3.2)
[ 14.898420] iTCO_vendor_support: vendor-support=0
[ 14.899446] iTCO_wdt: Intel TCO WatchDog Timer Driver v1.02 (26-Jul-2007)
[ 14.899503] iTCO_wdt: Found a ICH6-M TCO device (Version=2, TCOBASE=0x1060)
[ 14.899533] iTCO_wdt: initialized. heartbeat=30 sec (nowayout=0)
[ 14.962008] intel_rng: FWH not detected
[ 15.114861] ACPI: AC Adapter [AC] (on-line)
[ 15.616373] ACPI: Battery Slot [BAT0] (battery present)
[ 15.616526] input: Lid Switch as /devices/virtual/input/input6
[ 15.625778] ACPI: Lid Switch [LID]
[ 15.625862] input: Power Button (CM) as /devices/virtual/input/input7
[ 15.657175] ACPI: Power Button (CM) [PBTN]
[ 15.657224] input: Sleep Button (CM) as /devices/virtual/input/input8
[ 15.685239] ACPI: Sleep Button (CM) [SBTN]
[ 15.873974] Yenta: CardBus bridge found at 0000:03:01.0 [1028:01aa]
[ 15.897000] ieee80211_crypt: registered algorithm 'NULL'
[ 15.900729] ieee80211: 802.11 data/management/control stack, git-1.1.13
[ 15.900732] ieee80211: Copyright (C) 2004-2005 Intel Corporation <jketreno@li
nux.intel.com>
[ 15.964959] ipw2200: Intel(R) PRO/Wireless 2200/2915 Network Driver, 1.2.2kmp
rq
[ 15.964963] ipw2200: Copyright(c) 2003-2006 Intel Corporation
[ 15.977616] sdhci: Secure Digital Host Controller Interface driver
[ 15.977619] sdhci: Copyright(c) Pierre Ossman
[ 16.001860] Yenta: ISA IRQ mask 0x0cb8, PCI irq 17
[ 16.001864] Socket status: 30000006
[ 16.001866] Yenta: Raising subordinate bus# of parent bus (#03) from #04 to #
07
[ 16.001871] pcmcia: parent PCI bridge Memory window: 0xdcf00000 - 0xdcffffff
[ 16.036987] ACPI: PCI Interrupt 0000:03:03.0[A] -> GSI 17 (level, low) -> IRQ
18
[ 16.072964] ipw2200: Detected Intel PRO/Wireless 2200BG Network Connection
[ 16.558127] input: Video Bus as /devices/LNXSYSTM:00/device:00/PNP0A03:00/dev
ice:18/LNXVIDEO:00/input/input9
[ 16.584678] ACPI: Video Device [VID] (multi-head: yes rom: no post: no)
[ 17.231616] nvidia: module license 'NVIDIA' taints kernel.
[ 18.806886] ipw2200: Detected geography ZZM (11 802.11bg channels, 0 802.11a
channels)
[ 18.806910] sdhci: SDHCI controller found at 0000:03:01.2 [1180:0822] (rev 17
)
[ 18.806929] ACPI: PCI Interrupt 0000:03:01.2[C] -> GSI 17 (level, low) -> IRQ
18
[ 18.806976] mmc0: SDHCI at 0xdcfee700 irq 18 DMA
[ 18.811096] ACPI: PCI Interrupt 0000:00:1e.2[A] -> GSI 16 (level, low) -> IRQ
16
[ 18.811110] PCI: Setting latency timer of device 0000:00:1e.2 to 64
[ 18.832401] cs: IO port probe 0x100-0x3af: clean.
[ 18.834063] cs: IO port probe 0x3e0-0x4ff: clean.
[ 18.834762] cs: IO port probe 0x820-0x8ff: clean.
[ 18.835342] cs: IO port probe 0xc00-0xcf7: clean.
[ 18.836071] cs: IO port probe 0xa00-0xaff: clean.
[ 18.909192] intel8x0_measure_ac97_clock: measured 55361 usecs
[ 18.909195] intel8x0: clocking to 48000
[ 18.910805] ACPI: PCI Interrupt 0000:01:00.0[A] -> GSI 16 (level, low) -> IRQ
16
[ 18.910813] PCI: Setting latency timer of device 0000:01:00.0 to 64
[ 18.910932] NVRM: loading NVIDIA UNIX x86 Kernel Module 173.14.09 Wed Jun
4 23:43:17 PDT 2008
[ 18.971630] NET: Registered protocol family 17
[ 18.975065] tg3: eth0: Link is up at 100 Mbps, full duplex.
[ 18.975068] tg3: eth0: Flow control is on for TX and on for RX.
[ 19.176218] lp: driver loaded but no devices found
[ 19.319647] Adding 1052248k swap on /dev/sda4. Priority:-1 extents:1 across:
1052248k
[ 19.370831] EXT3 FS on sda6, internal journal
[ 19.558335] NET: Registered protocol family 10
[ 19.558623] lo: Disabled Privacy Extensions
[ 19.903808] ip_tables: (C) 2000-2006 Netfilter Core Team
[ 20.330263] No dock devices found.
[ 20.899208] ppdev: user-space parallel port driver
[ 20.925204] audit(1229904607.298:2): type=1503 operation="inode_permission" r
equested_mask="a::" denied_mask="a::" name="/dev/tty" pid=5295 profile="/usr/sbi
n/cupsd" namespace="default"
[ 20.946240] apm: BIOS not found.
[ 21.108664] RPC: Registered udp transport module.
[ 21.108667] RPC: Registered tcp transport module.
[ 21.124345] Installing knfsd (copyright (C) 1996 okir@monad.swb.de).
[ 21.158357] NFSD: Using /var/lib/nfs/v4recovery as the NFSv4 state recovery d
irectory
[ 21.159087] NFSD: starting 90-second grace period
[ 52.989977] Marking TSC unstable due to: cpufreq changes.
[ 21.490562] eth1: no IPv6 routers present
[ 21.788059] eth0: no IPv6 routers present
[ 41.143842] Bluetooth: Core ver 2.11
[ 41.145762] NET: Registered protocol family 31
[ 41.145767] Bluetooth: HCI device and connection manager initialized
[ 41.145771] Bluetooth: HCI socket layer initialized
[ 54.933285] Bluetooth: L2CAP ver 2.9
[ 54.933291] Bluetooth: L2CAP socket layer initialized
[ 22.028530] Bluetooth: RFCOMM socket layer initialized
[ 22.028834] Bluetooth: RFCOMM TTY layer initialized
[ 22.028836] Bluetooth: RFCOMM ver 1.8
[ 28.894610] kjournald starting. Commit interval 5 seconds
[ 28.894638] EXT3-fs warning: maximal mount count reached, running e2fsck is r
ecommended
[ 28.897169] EXT3 FS on sdb1, internal journal
[ 28.897173] EXT3-fs: mounted filesystem with ordered data mode.
electric@XPS-Laptop:~$


less /var/log/messages

Dec 19 11:39:41 XPS-Laptop syslogd 1.5.0#1ubuntu1: restart.
Dec 19 12:06:36 XPS-Laptop -- MARK --
Dec 19 12:26:36 XPS-Laptop -- MARK --
Dec 19 12:32:35 XPS-Laptop kernel: [ 848.086130] audit(1229707955.655:3): type=1503 operation="inode_permission" requested_mask="a::" denied_mask="a::" name="/dev/tty" pid=16786 profile="/usr/sbin/cupsd" namespace="default"
Dec 19 12:46:36 XPS-Laptop -- MARK --
Dec 19 13:06:36 XPS-Laptop -- MARK --
Dec 19 13:26:36 XPS-Laptop -- MARK --
Dec 19 13:46:36 XPS-Laptop -- MARK --
Dec 19 14:06:36 XPS-Laptop -- MARK --
Dec 19 14:26:36 XPS-Laptop -- MARK --
Dec 19 14:28:01 XPS-Laptop kernel: [ 4830.468325] nautilus[6074]: segfault at c6000020 eip b76952d6 esp bfca1ee0 error 5
Dec 19 14:28:12 XPS-Laptop kernel: [12083.321846] ip6_tables: (C) 2000-2006 Netfilter Core Team
Dec 19 14:28:14 XPS-Laptop kernel: [ 4831.567987] nfsd: last server has exited
Dec 19 14:28:14 XPS-Laptop kernel: [ 4831.567990] nfsd: unexporting all filesystems
Dec 19 14:28:14 XPS-Laptop exiting on signal 15
Dec 19 14:29:22 XPS-Laptop syslogd 1.5.0#1ubuntu1: restart.
Dec 19 14:29:22 XPS-Laptop kernel: Inspecting /boot/System.map-2.6.24-16-386
Dec 19 14:29:22 XPS-Laptop kernel: Loaded 27175 symbols from /boot/System.map-2./var/log/messages


less /var/log/boot

(Nothing has been logged yet.)
/var/log/boot (END)
 
  


Reply

Tags
boot parameters


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
hardware date and time automatically changed on each boot of mandriva 2008 sping ravi_npatty Mandriva 5 06-30-2008 10:39 AM
how to convert windows date and time to unix date and time jitupatil_2007 General 8 03-31-2008 06:58 AM
Start Date + Time Duration = End Date/Time calculator? ToBe Linux - General 3 09-26-2005 11:17 AM
howto disable eth0 at boot time rydogg Linux - Newbie 2 06-16-2003 10:33 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie

All times are GMT -5. The time now is 06:33 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration