LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 03-28-2005, 08:51 PM   #1
Paone
LQ Newbie
 
Registered: Oct 2003
Posts: 8

Rep: Reputation: 0
Need help with new installation


Greetings,

I installed Fedora Core, installation seemed to have gone well, no errors, etc. which are evident. I am using an older hardware setup so this may be the problem, but any feedback will be appreciated.

In a nutshell, linux won't boot.

When i attempt to bood the following occurs:

Starting udev: OK
Initializing hardware: OK
Configuring kernel parameters (hangs on this step)

Unless the configuration takes over an hour, the boot is freezing on this configuring step. Any idea on what may be going wrong, or how i can fix this solution?

Thanks in advance.
 
Old 03-28-2005, 08:53 PM   #2
Paone
LQ Newbie
 
Registered: Oct 2003
Posts: 8

Original Poster
Rep: Reputation: 0
I noticed someone down further on the list was having the same exact problem with Fedora...

I have no USB or firewire components attached, for clarification.
As to what else i should try, i am stumped. Could this be a problem with Fedora installation?
 
Old 03-28-2005, 09:48 PM   #3
Paone
LQ Newbie
 
Registered: Oct 2003
Posts: 8

Original Poster
Rep: Reputation: 0
Ok, i think i have troubleshooted this problem to the point where i believe the problem is a problem with old an old bios setup. I cannot update the bios currently because the floppy drive is broken.

So, fedora says the following:

acpi=force is required to enable ACPI audit (1112049969.168:0): initialized

I believe this is what is causing my hang at bootup can anyone give me further details about this error? and is there anything i can to do enable the acpi until i get a new floppy drive to flash the bios?

thanks for any suggestions
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
windows xp installation cd doesn't boot after suse installation thearchitect SUSE / openSUSE 8 09-09-2007 03:21 PM
FC3 installation freezes at package installation tmussche Fedora - Installation 1 04-19-2005 07:56 PM
Installation doesn't recognize Red Hat Enterprise Linux ES installation cd bizkut Red Hat 2 08-15-2004 08:57 AM
Mandrake 9.2 installation program crashes in the final step of the installation iqbala Mandriva 0 12-03-2003 01:59 PM
GENTOO 1.4; Stage1 Installation: Installation freezes arthur1968 Linux - Hardware 1 08-28-2003 11:08 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie

All times are GMT -5. The time now is 08:29 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration