LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 12-01-2006, 05:07 PM   #1
edo1017
LQ Newbie
 
Registered: Feb 2006
Location: G-Town
Distribution: Ubuntu 7.04
Posts: 18

Rep: Reputation: 0
Need help with configuring soundcard


I just got ubuntu 6.06lts up and running. I don't have any sound so i assume i have to configure my sound card. How do i do that?
 
Old 12-01-2006, 05:18 PM   #2
Renars
LQ Newbie
 
Registered: Aug 2006
Location: Bauska, Latvia
Distribution: Ubuntu, Fedora
Posts: 29

Rep: Reputation: 15
No, you couldn't (kick my ass).
Anyway - give us more information on the hardware (CPU, etc).
If it's an old computer then I don't want to suggest anything to you, because the process will take too long and even then there is no guarantee that it will work.
 
Old 12-01-2006, 05:49 PM   #3
edo1017
LQ Newbie
 
Registered: Feb 2006
Location: G-Town
Distribution: Ubuntu 7.04
Posts: 18

Original Poster
Rep: Reputation: 0
well my system is pretty old but here are the specs:
pentium 3
196mb ram (odd huh?)
onboard sound and video
and runnin ubuntu 6.06lts
 
Old 12-01-2006, 05:52 PM   #4
Samoth
Member
 
Registered: Apr 2005
Distribution: Exherbo
Posts: 474
Blog Entries: 1

Rep: Reputation: 32
what does lspci say?

It may be that some of your memory is being used by an on-board graphics chip and therefore you have less RAM.
 
Old 12-01-2006, 05:54 PM   #5
edo1017
LQ Newbie
 
Registered: Feb 2006
Location: G-Town
Distribution: Ubuntu 7.04
Posts: 18

Original Poster
Rep: Reputation: 0
ozzie@ozzie-desktop:~$ lspci
0000:00:00.0 Host bridge: VIA Technologies, Inc. VT82C693A/694x [Apollo PRO133x] (rev 42)
0000:00:01.0 PCI bridge: VIA Technologies, Inc. VT82C598/694x [Apollo MVP3/Pro133x AGP]
0000:00:07.0 ISA bridge: VIA Technologies, Inc. VT82C596 ISA [Mobile South] (rev 11)
0000:00:07.1 IDE interface: VIA Technologies, Inc. VT82C586A/B/VT82C686/A/B/VT823x/A/C PIPC Bus Master IDE (rev 06)
0000:00:07.2 USB Controller: VIA Technologies, Inc. VT82xxxxx UHCI USB 1.1 Controller (rev 05)
0000:00:07.3 Host bridge: VIA Technologies, Inc. VT82C596 Power Management (rev 20)
0000:00:0a.0 Ethernet controller: Accton Technology Corporation SMC2-1211TX (rev 10)
0000:00:0c.0 Multimedia audio controller: Rockwell International Riptide PCI Audio Controller
0000:00:0c.1 Communication controller: Rockwell International Riptide HCF 56k PCI Modem
0000:00:0c.2 Input device controller: Rockwell International Riptide PCI Game Controller
0000:01:00.0 VGA compatible controller: nVidia Corporation NV4 [RIVA TNT] (rev 04)


i think the ram is just in odd sticks...
 
Old 12-01-2006, 06:29 PM   #6
Samoth
Member
 
Registered: Apr 2005
Distribution: Exherbo
Posts: 474
Blog Entries: 1

Rep: Reputation: 32
Here is a OSS driver for your card(It may not work):http://www.linuxant.com/drivers/riptide/index.php

There should also be a ubuntu package out for it.
 
Old 12-01-2006, 08:00 PM   #7
edo1017
LQ Newbie
 
Registered: Feb 2006
Location: G-Town
Distribution: Ubuntu 7.04
Posts: 18

Original Poster
Rep: Reputation: 0
i dont really know how to install this thing. how do you install the .tar.gz file?
srry ima noob
 
Old 12-02-2006, 06:53 AM   #8
Renars
LQ Newbie
 
Registered: Aug 2006
Location: Bauska, Latvia
Distribution: Ubuntu, Fedora
Posts: 29

Rep: Reputation: 15
Install instructions: http://www.linuxant.com/drivers/ript...-installer.php
Installer program (easiest way): http://www.linuxant.com/drivers/ript...nxtinstall.run
 
Old 12-02-2006, 09:32 AM   #9
edo1017
LQ Newbie
 
Registered: Feb 2006
Location: G-Town
Distribution: Ubuntu 7.04
Posts: 18

Original Poster
Rep: Reputation: 0
i tried to install it but it didnt work its not the right driver.it is only supported on the 2.4 kernel.

Last edited by edo1017; 12-02-2006 at 06:44 PM.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Soundcard Driver for ALi M5451 Soundcard (Trident Module) xianzai Linux - Hardware 3 12-15-2006 01:00 PM
Configuring the second soundcard? Lechium Linux - Hardware 11 03-20-2005 09:44 PM
Configuring a via VT82C686 soundcard williamt Debian 5 11-09-2004 03:15 AM
Configuring my TBS Montego A3D soundcard with Suse 9.0 Pro baranovich Linux - Newbie 1 03-28-2004 01:18 PM
Trouble configuring ISAPnP modem and ESS soundcard. buddha Linux - Newbie 0 09-12-2003 10:37 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie

All times are GMT -5. The time now is 04:00 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration