Latest LQ Deal: Complete CCNA, CCNP & Red Hat Certification Training Bundle
Go Back > Forums > Linux Forums > Linux - Newbie
User Name
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!


  Search this Thread
Old 04-25-2009, 02:42 PM   #1
LQ Newbie
Registered: Apr 2009
Posts: 9

Rep: Reputation: 0
Mic not working in Mumble (using jaunty version of Ubuntu)

I have recently updated my version of ubuntu to jaunty and have had serious mic problems. At first, I upgraded through the beta version but after my mic would not work, my boyfriend re-installed it fresh. I have googled and googled this issue to no avail.

All threads I've seen talk about alsamixer and setting your mic to mic 1, or something like that. Well my alsamixer does not have any input settings at all, or capture settings. I have even installed kmix (the advice on another forum -- to select my mic) and I don't even have input setting on it either.

I have tried editing my sound preferences and the only thing I could do was make it to where I could hear others talking on mumble, but they still cannot hear me.

Skype wasn't working but after setting all the sound setting in the audio output tab in skype to pulse, skype is working.

I just really need help with mumble.
Old 04-25-2009, 03:35 PM   #2
LQ Newbie
Registered: Apr 2009
Posts: 9

Original Poster
Rep: Reputation: 0
With the help of several friends I have managed to fix my mic.

I could not hear anyone on mumble unless I set my output device in the Audio Wizard to PulseAudio. At first I had both my input and output device set to ALSA but it wouldn't work. After setting output to PulseAudio and input to ALSA (or OSS), my mic works now.

I just wanted to update this in case anyone else had this problem.
Old 03-26-2012, 08:09 PM   #3
Registered: Nov 2010
Location: Aveiro, Portugal, Europe
Posts: 38
Blog Entries: 1

Rep: Reputation: 1
How to make microphone work!

The only solution to make microphone work is to install linux-backports-modules-alsa-generic...

Just go to:

Menu / System / Administration / Synaptic Package Manager

And search and mark for installation:


tip: if you have multiple versions click on the first and read the description which should inform what name to install...

If after the reboot and mic mute is off, still does not work, just go to terminal and type:

sudo nano /etc/modprobe.d/alsa-base.conf

and add or change the following:

options snd-hda-intel model=auto enable=yes

Then Ctrl+X, type Y to write and exit, reboot and mic will work.

Bye and have lots of fun with Ubuntu (the best).


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Mic not working on HP 6830 with ubuntu Broder Linux - Laptop and Netbook 1 03-26-2012 08:09 PM
LXer: How to Upgrade Ubuntu 8.10 (Intrepid) to Ubuntu 9.04 (Jaunty) LXer Syndicated Linux News 0 04-24-2009 05:41 PM
LXer: Upgrade Ubuntu 8.10 (Intrepid) to Ubuntu 9.04 (Jaunty) Beta LXer Syndicated Linux News 0 03-30-2009 06:30 AM
LXer: Another Look At Ubuntu 9.04 Jaunty Jackalope LXer Syndicated Linux News 0 03-10-2009 02:50 PM
HP dv2000 Camera & Mic not working in Ubuntu or Suse Fouad Riaz Bajwa Linux - Laptop and Netbook 1 12-23-2006 08:34 AM > Forums > Linux Forums > Linux - Newbie

All times are GMT -5. The time now is 07:47 PM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration