LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 01-14-2009, 05:36 PM   #1
itsmillertime167
LQ Newbie
 
Registered: Jan 2009
Posts: 1

Rep: Reputation: 0
kubuntu startup


i am a first time linux user. i just recently installed kubuntu 8.10 on a virus infected machine, i dont know if that will make a difference for this, but it works fine up to the point where i log in.

kubuntu lets me log in, but when it gets to the loading screen, only that hard drive shows up and then it just stops. if anyone knows what could be causing this, a little help would be nice

thanks!
 
Old 01-14-2009, 06:56 PM   #2
cmnorton
Member
 
Registered: Feb 2005
Distribution: Ubuntu, CentOS
Posts: 585

Rep: Reputation: 35
Install cures all, possibly

More than likely, your installation formatted the disk, and probably removed any viruses that were there. Was this previously a Windows system?

As to your boot up, what does "only that hard drive shows up" mean?

You might have a video problem, and that would require booting into recovery; running dpkg-reconfigure xserver-xorg; taking all default answers; except for resolution, where you might choose some lower settings. It could be the video driver; or you could have a botched install.

Try to look at the installation logs under /var/log. I have forgotten the names of those logs, but they may have install or dpkg in the log file name.

If all else fails, post the logs up on Ubuntu Launchpad --

https://launchpad.net/ubuntu

-- along with an installation bug report.
 
Old 01-14-2009, 09:14 PM   #3
stratotak
Member
 
Registered: Sep 2005
Distribution: Today Debian . Tomorrow ..??
Posts: 386

Rep: Reputation: 39
seems your not the only one with this isssue...
http://kubuntuforums.net/forums/inde...opic=3100151.0
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Adding process to startup Kubuntu Slampig Linux - Newbie 3 01-08-2008 04:25 PM
Removing programs from startup in Kubuntu Feisty? tferero Linux - Newbie 7 10-19-2007 09:44 PM
Kubuntu 7.04 hangs on startup sydney-troz Ubuntu 1 05-30-2007 07:20 PM
Kubuntu startup question tokyo_ Ubuntu 2 06-16-2006 03:02 AM
Wierd thing with KDE startup in Kubuntu Neo_Chalchas Ubuntu 4 04-30-2006 11:28 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie

All times are GMT -5. The time now is 02:54 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration