LinuxQuestions.org
Latest LQ Deal: Complete CCNA, CCNP & Red Hat Certification Training Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 08-24-2003, 11:33 PM   #1
kwright
LQ Newbie
 
Registered: Aug 2003
Posts: 2

Rep: Reputation: 0
Question Installing RAID Drivers before Installing RH 9


I'm new to linux & to linuxquestions.org. I'm trying to install RH 9 onto an ide hardware controlled raid disk set. There are no other hd or scsi drives in the system. Because the raid driver is not installed, RH detects the raid as 2 standard ide drives (needs to be raid 0).

How do I install the raid driver(s) first as part of a new RH 9 install?

My guess is to use an other system to copy the install disk to a hd, make some changes to some setup/config file, burn a new disk with the changes, then install as normal on the target system with the new drivers for the raid controller???

I could use some hand holder as to what I should do!

Thanks-kwright
 
Old 08-25-2003, 03:54 AM   #2
siddiqu
Member
 
Registered: Mar 2001
Location: India
Posts: 332

Rep: Reputation: 30
Hi..

Please post the IDE RAID Chipset details. You have to load the IDE RAID Driver.

Siddiqu.T
 
Old 08-25-2003, 04:05 AM   #3
adachi
LQ Newbie
 
Registered: Aug 2003
Location: Hong Kong
Posts: 2

Rep: Reputation: 0
I want to know, too. I'm using the Promise MBFastTrak133 Lite.
what should i do..... ?
thank you very much...

adachi

Quote:
Originally posted by siddiqu
Hi..

Please post the IDE RAID Chipset details. You have to load the IDE RAID Driver.

Siddiqu.T
 
Old 08-25-2003, 10:57 AM   #4
kwright
LQ Newbie
 
Registered: Aug 2003
Posts: 2

Original Poster
Rep: Reputation: 0
I'm installing an iwill SIDE RAID 100 IDE controller with a HighPoint 370A chip set. I went to the HightPoint site and found a pdf explaining how to force RH 9 to ask for drivers.
www.highpoint-tech.com.
I had copied the drivers to a floppy (per instructions), but RH didn't find any driver???? However, RH did give me a list were I found a driver for my chip set!!

Now GRUB hangs... My guess is that RH can't find a mount point?
-kwright
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Installing onto a RAID array.. f0rmula Linux - Software 2 10-13-2005 05:00 AM
installing X causes RAID to fail mrog Debian 2 05-06-2005 08:32 AM
problems in installing drivers for myson mtd80x fast based ethernet card drivers pop_harish Linux - Hardware 0 02-12-2005 06:27 AM
Installing RAID 1 through hardware. below_average Linux - Hardware 0 05-17-2004 04:03 PM
Installing Redhat in Raid 1 yosh Linux - Hardware 1 03-14-2004 10:58 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie

All times are GMT -5. The time now is 07:24 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration