LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 04-17-2005, 09:01 PM   #1
fuzzai
Member
 
Registered: Jan 2004
Location: Cold Cold North
Distribution: Slackware 10.2
Posts: 39

Rep: Reputation: 15
Arrow Installed Slackware 10.1.....but..


Well i installed slackware 10.1 today

and now when i boot the PC. after the POST, it goes to a black sreen that says

Press any key to reboot.


im stumped!
why?
i didn't see nothing on the slackware site....any one?
thanks
 
Old 04-17-2005, 09:55 PM   #2
Tinkster
Moderator
 
Registered: Apr 2002
Location: in a fallen world
Distribution: slackware by choice, others too :} ... android.
Posts: 23,067
Blog Entries: 11

Rep: Reputation: 910Reputation: 910Reputation: 910Reputation: 910Reputation: 910Reputation: 910Reputation: 910Reputation: 910
You probably installed lilo to / or /boot rather than the
MBR ... so the box thinks there's no OS on the machine.

If this is the case ...


To fix it, boot with the install-cd, select the appropriate
kernel, and tell it to use the partition you installed
Slack to ... e.g.
bare.i noinitrd boot=/dev/hdaX ro
where X is the root partition you installed to.

That should boot your installed Slack and let you
modify /etc/lilo.conf to have boot=/dev/hda
rather than e.g. boot=/dev/hda1 ... save that, then
run lilo.

Reboot, and voila!


Cheers,
Tink
 
Old 04-17-2005, 11:43 PM   #3
fuzzai
Member
 
Registered: Jan 2004
Location: Cold Cold North
Distribution: Slackware 10.2
Posts: 39

Original Poster
Rep: Reputation: 15
Thanks man, that was it!
 
Old 04-18-2005, 12:32 AM   #4
Tinkster
Moderator
 
Registered: Apr 2002
Location: in a fallen world
Distribution: slackware by choice, others too :} ... android.
Posts: 23,067
Blog Entries: 11

Rep: Reputation: 910Reputation: 910Reputation: 910Reputation: 910Reputation: 910Reputation: 910Reputation: 910Reputation: 910
/me high-fives fuzzai:"YES!!!!" :D


Cheers,
Tink
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Dual boot windows/slackware, but slackware installed first? Cryptic_K Slackware 3 11-20-2006 01:49 PM
Just installed Slackware need help tims1979 Slackware 11 02-28-2004 07:53 AM
I installed slackware too!! Choey LinuxQuestions.org Member Success Stories 0 09-13-2003 07:16 PM
Installed Slackware cli_man LinuxQuestions.org Member Success Stories 0 09-12-2003 09:56 PM
Installed Slackware, but don't see everything that installed alpinewonder Slackware 4 07-17-2003 11:51 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie

All times are GMT -5. The time now is 05:53 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration