LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 09-25-2004, 06:13 PM   #1
BoardinBum
LQ Newbie
 
Registered: Jul 2004
Distribution: Slackware, Ubuntu, DSL
Posts: 21

Rep: Reputation: 15
How to install video driver


I've got a Presario 5724 running Slackware 10.
The highest resolution I can get is 640x480.
I was told I need to get the i810 driver because I have the Intel Extreme 815 on-board graphics chipset (everyone agree with that?).
So I downloaded the i810 driver, and I'm not sure how to install it.
Any help?
 
Old 09-25-2004, 06:20 PM   #2
sether
Member
 
Registered: Aug 2004
Posts: 695

Rep: Reputation: 31
what format is it in? what's the name of the file? what does the online documentation say?

if you can tell us the filetype, we can help you decompress it and there should be a README and/or INSTALL file that'll tell you how to do it.
 
Old 09-25-2004, 06:29 PM   #3
BoardinBum
LQ Newbie
 
Registered: Jul 2004
Distribution: Slackware, Ubuntu, DSL
Posts: 21

Original Poster
Rep: Reputation: 15
Quote:
Originally posted by sether
what format is it in? what's the name of the file? what does the online documentation say?

if you can tell us the filetype, we can help you decompress it and there should be a README and/or INSTALL file that'll tell you how to do it.
It's .tgz... But I know how to uncompress it.
But I'm not being told (<a href="http://www.livejournal.com/community/computergeeks/479170.html?view=2742978#t2742978">from here</a>) I need to run the XF86Configurator script...Which isn't working out. I just get: "bash-2.05b$ XF86Configurator
bash: XF86Configurator: command not found"
 
Old 09-25-2004, 06:39 PM   #4
sether
Member
 
Registered: Aug 2004
Posts: 695

Rep: Reputation: 31
since you're running slack, try "xorgconfig" at the command line.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
How do I know if I need to install a video/graphics driver ieeestd802 Linux - Newbie 3 09-20-2004 01:12 PM
Video Driver Poblems with Red Hat 8.0 (trident video driver) AstroJim Linux - Newbie 1 05-20-2004 03:25 PM
New to the forum... need help with video driver install crackheadjunky Linux - Software 2 08-22-2003 12:45 PM
error when install video driver ymdwxm Linux - Hardware 2 04-04-2003 11:36 PM
Can't install video driver (Nvidia/RH 8.0) raymarco Linux - Hardware 4 01-12-2003 04:52 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie

All times are GMT -5. The time now is 05:25 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration