LinuxQuestions.org
Latest LQ Deal: Complete CCNA, CCNP & Red Hat Certification Training Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 12-02-2014, 12:30 AM   #1
rkchandra
LQ Newbie
 
Registered: Nov 2014
Posts: 1

Rep: Reputation: Disabled
Eth1 is not detected


Hi All ;

I am R.Chandra.I am doing DBA.
I am trying to configure private ip. On top of vmware version 10 , i have installed LINUX 4.7 My system is NOT detecting ETH1 for private ip.

Last edited by rkchandra; 12-02-2014 at 12:37 AM. Reason: uploading screenshot
 
Old 12-02-2014, 02:32 AM   #2
kirukan
Senior Member
 
Registered: Jun 2008
Location: Eelam
Distribution: Redhat, Solaris, Suse
Posts: 1,275

Rep: Reputation: 148Reputation: 148
Hi Chandra,
Before your setup IP, LINUX 4.7 (not sure which linux your refer) is outdated so install the latest Linux versions. if you like to use open-source i recommend Centos-6.X
 
Old 12-02-2014, 08:29 AM   #3
rtmistler
Moderator
 
Registered: Mar 2011
Location: Sutton, MA. USA
Distribution: MINT Debian, Angstrom, SUSE, Ubuntu
Posts: 5,844
Blog Entries: 12

Rep: Reputation: 2010Reputation: 2010Reputation: 2010Reputation: 2010Reputation: 2010Reputation: 2010Reputation: 2010Reputation: 2010Reputation: 2010Reputation: 2010Reputation: 2010
Do you have two Ethernet interfaces? The first one should be eth0 by the way. A good thing to post would be the result of the ifconfig command.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Unable to activate eth1 - device eth1 has different MAC address than expected. wkk1020@gmail.com Linux - Networking 18 10-29-2012 08:09 AM
On board Yukon detected as eth1 on Asus mobo waftycrank Slackware 4 04-30-2007 12:06 PM
2nd Network Card eth1 not being detected in SUSE linux version 9 lionking_x Linux - Newbie 1 03-09-2007 03:07 PM
How come my wlan adapter is detected as eth1? octopus Linux - Hardware 4 09-30-2004 01:58 PM
eth1 added, mysql connections FROM this machine are from eth1. Need bound to eth0??? kreese Linux - Networking 9 03-31-2004 01:12 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie

All times are GMT -5. The time now is 10:08 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration