Help answer threads with 0 replies.
Go Back > Forums > Linux Forums > Linux - Newbie
User Name
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!


  Search this Thread
Old 05-11-2004, 06:36 PM   #1
LQ Newbie
Registered: May 2004
Posts: 14

Rep: Reputation: 0
cant boot from cd

i have red hat 9 installed with the GRUB bootlaoder. i want to boot into phlak from a cd and install it to my second hard drive. ever since ive had grub on my machine it wont boot cds. i set my bios to boot from cd, then restarted and it says Boot form CD... then goes straight to grub. how would i boot to a cd.
Old 05-11-2004, 06:40 PM   #2
Senior Member
Registered: Aug 2003
Location: UK
Distribution: Debian SID / KDE 3.5
Posts: 2,313

Rep: Reputation: 48
What you've done is right, but if the CD is not bootable, it won't boot, so control is then passed to grub. Booting from CD has nothing to do with Grub.

Check the CD's make sure they are bootable, try the install CD from which you installed you Linux Distro. or even a windows CD. If these don't work then its a problem with your CD drive or BIOS.
Old 05-11-2004, 06:45 PM   #3
LQ Guru
Registered: Sep 2003
Location: Danville, VA
Distribution: Slackware, Windows, FreeBSD, OpenBSD, Mac OS X
Posts: 5,296

Rep: Reputation: 168Reputation: 168
if it's going to grub, then it's skipping the cd, or possibly the cdrom is not spinning up quick enough. recheck that the bios boot order is set to boot from cd first, hardrive second. another thing to check is your media, be sure the media is bootable. if by chance the message you posted (boot from cd...) finishes up w/hit any key, then try that. the last thing i can think of is some bios have a quickboot, or fastboot, option. w/that enabled, i have seen the boot process miss the cd because it didn't spin up quickly enough. check for that option, if you have it and it's enabled, disable it.
good luck.
Old 05-11-2004, 07:20 PM   #4
Registered: May 2004
Posts: 245

Rep: Reputation: 30
last resort...disable your hd and boot to cd
Old 05-11-2004, 07:26 PM   #5
LQ Newbie
Registered: May 2004
Location: somewhere in NW PA
Distribution: DSL & LNX-BBC
Posts: 12

Rep: Reputation: 0 try goin here i checked it out ... it sounds cool.. there is a program that will load the .iso file from the HD instead of the cd drive!
Old 05-19-2004, 08:04 PM   #6
LQ Newbie
Registered: May 2004
Posts: 7

Rep: Reputation: 0
Did you check your md5sum after downloading and use the proper burn to transfer to CD?


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Gentoo-Im dumb and deleted /boot/boot Grub Says: Error 26 : Too many symbolic links smehi Linux - Software 5 06-24-2006 07:25 AM
solaris boot problem boot error loading interpreter(misc/krtld) Johncy_j Solaris / OpenSolaris 5 08-18-2005 02:47 AM
Dual boot SUSE/XP But SUSE wont let me boot or see boot menu Hairulfr SUSE / openSUSE 9 08-17-2005 01:57 PM
failed features: boot.shm boot.loadmodules boot.swap cccc SUSE / openSUSE 1 08-08-2005 08:23 AM
DUAL BOOT - WIN XP cant be seen/boot on boot - pls help Bluiee Linux - Newbie 1 05-25-2004 06:29 AM > Forums > Linux Forums > Linux - Newbie

All times are GMT -5. The time now is 02:41 AM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration