LinuxQuestions.org
Latest LQ Deal: Latest LQ Deals
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 05-21-2020, 11:42 PM   #1
david23351
LQ Newbie
 
Registered: Dec 2019
Posts: 5

Rep: Reputation: Disabled
Cannot start gnome 3 after installing Debian 10 on Vivobook X512fl


Hi all, I have difficulty while start the gnome after booting. The error looks like the attachment said.

After booting, when it goes to "started gnome session", it freeze after showing a black screen with a cursor, then display"press ctrl+c to cancel all
filesystem checks progress" and cannot get into gnome desktop.

My Video card is Geforce mx-250
Attached Thumbnails
Click image for larger version

Name:	20200517_203643.jpg
Views:	79
Size:	276.7 KB
ID:	33244   Click image for larger version

Name:	20200514_175905.jpg
Views:	80
Size:	274.0 KB
ID:	33245  
 
Old 05-22-2020, 01:41 AM   #2
pan64
LQ Guru
 
Registered: Mar 2012
Location: Hungary
Distribution: debian/ubuntu/suse ...
Posts: 14,336

Rep: Reputation: 4626Reputation: 4626Reputation: 4626Reputation: 4626Reputation: 4626Reputation: 4626Reputation: 4626Reputation: 4626Reputation: 4626Reputation: 4626Reputation: 4626
see man gnome-session
Quote:
The gnome-session program starts up the GNOME desktop environment. This command is typically executed by your login manager (either gdm, xdm, or from your X startup scripts).
I think you need to start a GUI (with startx) instead of running gnome-session directly.
 
  


Reply

Tags
debian


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Debian 10 sound not working(asus vivobook s406ua) david23351 Debian 5 02-07-2020 03:25 AM
LXer: Review of the ASUS VivoBook X402NA-FA112T LXer Syndicated Linux News 0 07-25-2018 03:32 PM
Linux for Asus Vivobook X541UA-DM1358D rodya_OS Linux - Newbie 2 12-29-2017 06:32 AM
Unable to Install Manjaro 0.8.12 Xfce on Asus VivoBook X202E CmdLineMonkey Linux - Laptop and Netbook 0 04-07-2015 06:45 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie

All times are GMT -5. The time now is 10:45 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration