LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 07-16-2003, 12:12 AM   #1
Enil8
Member
 
Registered: Jul 2003
Location: USA
Distribution: openSuSE 10.2, Ubuntu 6.06, Auditor
Posts: 72

Rep: Reputation: 15
a few questions about Mandrake 9.1


Alright, my computer is an old AMD-K6 w/ around 450 Mhz. i put in some extra RAM, so i have a total of 160MB, and i have a few questions.
1. How can i turn off the option to make me go straight to KDE when i login?
2. Why does KDE take so long to load that it doens't really fully load?
3. Is there anything i can do to make it fully load? or can i use GNOME, or will that be just as bad?
4. How can i change the resolution of my monitor after installation.

I'm sure you fine people here on LQ can answer most, if not all of my questions, and I thank you so much in advance! I love the help on here.
 
Old 07-16-2003, 01:43 AM   #2
carlywarly
Member
 
Registered: Feb 2003
Location: Sunny Southport, again.
Distribution: PCLinuxOS 0.93 and 0.92, Vector sometimes
Posts: 825

Rep: Reputation: 30
1 - go into Mandrake Control Centre- Boot - just below 1/2 way down you should see System Mode. Uncheck the Autologin option.

2 - need more information here.

3 - see 2

4 - Same as 1, but choose area entitled Hardware - Change Screen Resolution.
 
Old 07-16-2003, 02:10 PM   #3
Proud
Senior Member
 
Registered: Dec 2002
Location: England
Distribution: Used to use Mandrake/Mandriva
Posts: 2,794

Rep: Reputation: 116Reputation: 116
2) Do you mean the KDE loading session bar hangs just before being full, and then the splashscreen goes. Don't worry, that last bit is loaded, and the bar fills almost instantly before the splashscreen goes. You can even click that screen to make it disappear before KDE is loaded if you want it out of the way.
What kind of session management have you selected for KDE? Auto save you current session, or manual save, or none?
 
Old 07-16-2003, 11:40 PM   #4
Enil8
Member
 
Registered: Jul 2003
Location: USA
Distribution: openSuSE 10.2, Ubuntu 6.06, Auditor
Posts: 72

Original Poster
Rep: Reputation: 15
no, KDE shows the background, and then the panel thing on the bottom flashes on and then off the screen once, and then all i get is the arrow from the mouse turning into the watch over and over again. and how can i go to the mandrake control center? in text mode?
 
Old 07-17-2003, 03:31 PM   #5
Proud
Senior Member
 
Registered: Dec 2002
Location: England
Distribution: Used to use Mandrake/Mandriva
Posts: 2,794

Rep: Reputation: 116Reputation: 116
The MCC is for a gui, try using a difference window manager, Gnome or Blackbox or Enlightenment, see what problems they have with KDE apps.
 
Old 07-17-2003, 03:38 PM   #6
Enil8
Member
 
Registered: Jul 2003
Location: USA
Distribution: openSuSE 10.2, Ubuntu 6.06, Auditor
Posts: 72

Original Poster
Rep: Reputation: 15
how can i do that? what do i type for Gnome?
 
Old 07-17-2003, 03:44 PM   #7
Proud
Senior Member
 
Registered: Dec 2002
Location: England
Distribution: Used to use Mandrake/Mandriva
Posts: 2,794

Rep: Reputation: 116Reputation: 116
Are you booting to a text prompt then?
 
Old 07-17-2003, 04:00 PM   #8
Enil8
Member
 
Registered: Jul 2003
Location: USA
Distribution: openSuSE 10.2, Ubuntu 6.06, Auditor
Posts: 72

Original Poster
Rep: Reputation: 15
i am now, but before i used to login and then it'd take me right to KDE. and do you know if it's not loading maybe because of my graphics card? i don't believe i actually have a card, i think it's on-board. it's called Graphics Blaster Exxtreme. I don't know much about it at all. or could it be because of my display resolution that i set when i was installing it? is there a way to change that?
 
Old 07-17-2003, 04:10 PM   #9
Enil8
Member
 
Registered: Jul 2003
Location: USA
Distribution: openSuSE 10.2, Ubuntu 6.06, Auditor
Posts: 72

Original Poster
Rep: Reputation: 15
and also, i typed "X" and that brought me to X Windows, i believe, and it was a little fuzzy b/c of the resolution, and nothing was on there but the X for the pointer and just a blue background. Is there a way to put stuff on there? and change the resolution too?
 
Old 07-17-2003, 04:10 PM   #10
Proud
Senior Member
 
Registered: Dec 2002
Location: England
Distribution: Used to use Mandrake/Mandriva
Posts: 2,794

Rep: Reputation: 116Reputation: 116
Ok I'm confused, you say KDE doesnt work, but that you used it and the MCC to turn off the auto-login feature?

After you've logged in at the text prompt, try startx which should take you to KDE.
Then if you can, use the Install Software menu item to install KDM, and then in the MCC -> Hardware -> Display Manager, select KDM not MdkDM.

If you can or cannot switch to KDM, still try to go to the KDE Control Centre and change the Login Manager options, one of the tabs near the end has options for auto login, and which users are shown.

FYI the default Mandrake KDE root desktop is crippled, for a reason. Dont use root with a gui.
 
Old 07-17-2003, 10:00 PM   #11
Enil8
Member
 
Registered: Jul 2003
Location: USA
Distribution: openSuSE 10.2, Ubuntu 6.06, Auditor
Posts: 72

Original Poster
Rep: Reputation: 15
no, i can't use KDE, it just stopped automatically bringing me to it for some weird reason. that was one of my first and main questions, was how to get KDE to fully load so i can use it. pretty much all KDE does is go back and forth from the arrow pointer and the watch, so i can't really do anything. and nothing's on the screen except for the background.
 
Old 07-18-2003, 10:55 AM   #12
Enil8
Member
 
Registered: Jul 2003
Location: USA
Distribution: openSuSE 10.2, Ubuntu 6.06, Auditor
Posts: 72

Original Poster
Rep: Reputation: 15
so all i want to know is is there something wrong w/ my hardware that's not allowing KDE to load because it's so slow? is it the resolution or the refresh rate of the monitor? how can i try to load Gnome instead? and, why isn't there anything on the basic X desktop?
 
Old 07-18-2003, 01:30 PM   #13
Proud
Senior Member
 
Registered: Dec 2002
Location: England
Distribution: Used to use Mandrake/Mandriva
Posts: 2,794

Rep: Reputation: 116Reputation: 116
If KDE is failing due to low resources, Gnome probably wont be much better, so try something like Enlightenment, Blackbox or Fluxbox.
What security setting did you select? Higher, paranoid?

Try reinstalling again, try picking window managers other than KDE or Gnome as well, and dont pick that auto-login thing, but dont choose text prompt. Then you can hopefully see what's squiffy.

You shouldnt need less featured WMs because your hardware isnt that bad.
 
Old 07-18-2003, 04:46 PM   #14
Enil8
Member
 
Registered: Jul 2003
Location: USA
Distribution: openSuSE 10.2, Ubuntu 6.06, Auditor
Posts: 72

Original Poster
Rep: Reputation: 15
k, i'll try that, thanks!
 
Old 07-18-2003, 09:21 PM   #15
Enil8
Member
 
Registered: Jul 2003
Location: USA
Distribution: openSuSE 10.2, Ubuntu 6.06, Auditor
Posts: 72

Original Poster
Rep: Reputation: 15
k, it worked. i reinstalled it and changed some settings and now it's working fine. thanks for the help!
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Mandrake Questions - all at once ACIDman Mandriva 9 10-07-2004 02:59 PM
Mandrake Questions microsoft/linux Mandriva 7 09-15-2004 09:37 PM
A few Mandrake 9.1 questions... thom Linux - Distributions 5 03-26-2003 08:25 PM
Mandrake questions Joekool Linux - Newbie 3 01-04-2003 05:02 PM
Mandrake Questions (Mandrake User Club) phishead Linux - Distributions 4 03-25-2002 11:12 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie

All times are GMT -5. The time now is 04:06 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration