LinuxQuestions.org
Latest LQ Deal: Latest LQ Deals
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Networking
User Name
Password
Linux - Networking This forum is for any issue related to networks or networking.
Routing, network cards, OSI, etc. Anything is fair game.

Notices


Reply
  Search this Thread
Old 03-02-2016, 01:09 AM   #1
pwythes
LQ Newbie
 
Registered: Mar 2016
Posts: 2

Rep: Reputation: Disabled
Problem using OpenVPN to connect a Windows client to Ubuntu server


I am using OpenVPN to connect a Windows 7 client to Ubuntu. The Windows client is in my office and the Ubuntu server is at my house. I'm able to connect to my home linux box and can confirm this by checking the IP address on my Windows machine (myipaddress.com shows that the IP address is the same as my home IP address).

My problem is that I can't "see" the directories on my Ubuntu box after I connect. I checked the OpenVPN client log and here's what it says:

Code:
Mon Feb 29 12:13:12 2016 TAP-WIN32 device [Local Area Connection 2] opened: \\.\Global\{5C422686-14B1-4146-89A1-F3C830928693}.tap
Mon Feb 29 12:13:12 2016 Notified TAP-Windows driver to set a DHCP IP/netmask of 10.8.0.6/255.255.255.252 on interface {5C422686-14B1-4146-89A1-F3C830928693} [DHCP-serv: 10.8.0.5, lease-time: 31536000]
Mon Feb 29 12:13:12 2016 Successful ARP Flush on interface [22] {5C422686-14B1-4146-89A1-F3C830928693}
Mon Feb 29 12:13:17 2016 Warning: address 192.168.1.117 is not a network address in relation to netmask 255.255.255.0
Mon Feb 29 12:13:17 2016 ROUTE: route addition failed using CreateIpForwardEntry: The parameter is incorrect.   [status=87 if_index=22]
Mon Feb 29 12:13:17 2016 env_block: add PATH=C:\Windows\System32;C:\Windows;C:\Windows\System32\Wbem
Mon Feb 29 12:13:17 2016 ROUTE: route addition failed using CreateIpForwardEntry: The object already exists.   [status=5010 if_index=22]
Mon Feb 29 12:13:17 2016 env_block: add PATH=C:\Windows\System32;C:\Windows;C:\Windows\System32\Wbem
Mon Feb 29 12:13:17 2016 Initialization Sequence Completed
Thanks in advance for your help.
 
Old 03-08-2016, 09:36 AM   #2
pwythes
LQ Newbie
 
Registered: Mar 2016
Posts: 2

Original Poster
Rep: Reputation: Disabled
Problem solved. Opened VPN client as 'Administrator'and that seemed to do the trick.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
OpenVPN Client trying to connect to a NATed Server IP oandarilho01 Linux - Networking 6 05-03-2014 12:49 PM
OpenVPN client has not default gateway when connect to OpenVPN server sailershen Linux - Security 3 03-04-2010 02:20 AM
OpenVPN client on Windows : config problem jonaskellens Linux - Networking 3 08-20-2009 06:09 AM
Openvpn: connecting from windows client problem blckspder Linux - Networking 0 09-26-2008 08:54 AM
can not connect to my pureftp server from Linux client, but i can from windows client bonito SUSE / openSUSE 5 03-16-2005 09:45 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Networking

All times are GMT -5. The time now is 11:51 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration