LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Networking
User Name
Password
Linux - Networking This forum is for any issue related to networks or networking.
Routing, network cards, OSI, etc. Anything is fair game.

Notices


Reply
  Search this Thread
Old 04-18-2005, 08:14 PM   #1
suckerr70
Member
 
Registered: Apr 2005
Posts: 40

Rep: Reputation: 15
Internet not working


I've posted for help before but I still cannot get it working. I see other people saying "type 'ifconfig eth0' and post what It says and we'll take it from there." So here:

eth0 Link encap:Ethernet HWaddr 00:80:C6:F8:18:B7
inet addr:192.168.0.100 Bcast:192.168.0.255 Mask:255.255.255.0
inet6 addr: fe80::280:c6ff:fef8:18b7/64 Scope:Link
UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1
RX packets:0 errors:0 dropped:0 overruns:0 frame:0
TX packets:174 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 txqueuelen:1000
RX bytes:0 (0.0 b) TX bytes:7476 (7.3 Kb)
Interrupt:9 Base address:0xb000

I am using shaw cable internet on a D-link router. I am dual booting with Windows XP and Mandrake. It works on windows (which I'm using right now) but not on mandrake. Please Help me.

P.S. Also, I am a noob at linux so if you say stuff could you maby explain how to do it? Thanks.
 
Old 04-18-2005, 08:28 PM   #2
kencaz
Senior Member
 
Registered: Mar 2005
Location: Las Vegas, NV
Distribution: Mandriva Slackware FreeBSD
Posts: 1,468

Rep: Reputation: 48
Have you tried hooking your cable modem directly to your PC bypassing the router? Do you have more then one PC that you need a router anyway?

Not sure what your problem is by your ifconfig output but there should be anything you have to configure if your using DHCP through your cable...

KC
 
Old 04-18-2005, 08:51 PM   #3
suckerr70
Member
 
Registered: Apr 2005
Posts: 40

Original Poster
Rep: Reputation: 15
Hey! It works whet I don't use the router. (using mandrake to post this message) I do need to use the router though. My dad's computer needs the internet too. I bought the router so I could use his internet connection. Is there a way so I can use the internet with my router?
 
Old 04-18-2005, 09:34 PM   #4
kencaz
Senior Member
 
Registered: Mar 2005
Location: Las Vegas, NV
Distribution: Mandriva Slackware FreeBSD
Posts: 1,468

Rep: Reputation: 48
did you configure the routher at all? Install any software? logon to your routers config address... Like http://192.168.0.1 ? Is your dads computer windows?

Try looking through your router documentation for setting it up. If you just hooked up the cables it wont work.

KC
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Internet not working mahip83 Linux - Networking 14 08-13-2005 04:50 AM
Internet not working! WWMPCDD Linux - Wireless Networking 2 10-27-2004 02:43 PM
Internet Not Working! rubbercash Linux - Networking 4 07-20-2004 01:27 PM
Internet working, network not working... phoenix07 Fedora 1 04-11-2004 03:30 AM
I did have the internet working xylum Linux - Networking 2 08-15-2002 11:32 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Networking

All times are GMT -5. The time now is 02:42 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration