LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Networking
User Name
Password
Linux - Networking This forum is for any issue related to networks or networking.
Routing, network cards, OSI, etc. Anything is fair game.

Notices


Reply
  Search this Thread
Old 11-24-2004, 05:02 AM   #1
juswes
LQ Newbie
 
Registered: Oct 2004
Location: The Netherlands
Distribution: Suse,Mandrak,Yellow Dog
Posts: 5

Rep: Reputation: 0
Help me please whit this x Server problem...


I start my x server software on a iMac and then login to my Linux X server whit telnet.
And set the DISPLAY settings and start the program I want to use like so:

Justin@LinuxServer:~> DISPLAY=212.178.37.136:0.0; export DISPLAY
Justin@LinuxServer:~> xclock &
[2] 3665
Justin@LinuxServer:~>

And thet works and i get the xclock in the x server software on the iMac perfectly displayed.

But what I realy won't is to do this whit a Windows Application whit "Wine"
So i type this to start that program over the X server whit Wine:

Justin@LinuxServer:~> wine "c:\Program Files\Powerpoint Viewer\PPVIEW32.EXE"

And the I get this error:
X Error of failed request: BadLength (poly request too large or internal Xlib l
ength error)
Major opcode of failed request: 72 (X_PutImage)
Serial number of failed request: 28
Current serial number in output stream: 31
Justin@LinuxServer:~>

Has anyone any idear how to fix this or for that matter what this error meens???
Thanx for your interests
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
problem whit ./configure j.vilon Linux - Software 9 09-17-2004 12:02 PM
share internet whit redhat 9 as server little_ball Linux - Networking 1 03-28-2004 07:05 AM
Problem whit configure. little_ball Slackware 3 02-07-2004 02:02 PM
problem whit Giptables little_ball Linux - Networking 0 11-16-2003 12:01 PM
Problem whit Network server, after gnome upgrade DoBs Linux - Software 0 10-13-2003 11:38 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Networking

All times are GMT -5. The time now is 12:34 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration