LinuxQuestions.org
Support LQ: Use code LQ3 and save $3 on Domain Registration
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Networking
User Name
Password
Linux - Networking This forum is for any issue related to networks or networking.
Routing, network cards, OSI, etc. Anything is fair game.

Notices

Reply
 
LinkBack Search this Thread
Old 06-14-2010, 02:44 PM   #1
crazy eddy
LQ Newbie
 
Registered: Sep 2008
Distribution: Ubuntu 8.04, Ubuntu 9.04, Ubuntu 10.04, Fedora 13
Posts: 9

Rep: Reputation: 0
Fedora 13 Network Interface fails to connect after starting network manager


I have a system running Fedora 13 with a Linksys 10/100 NIC (I think). The system has been working fine until just recently. I moved it into another room, and now the NIC looses connectivity when the Link light comes on. The light comes on for a split second then goes out for about a second then repeats. The NIC works fine however, when the system is starting up and shutting down. It seems to begin to fail when the Network manager is started.

I am new to fedora and haven't had this issue with any other disto so any help is greatly appreciated!
 
Old 06-14-2010, 07:13 PM   #2
PTrenholme
Senior Member
 
Registered: Dec 2004
Location: Olympia, WA, USA
Distribution: Fedora, (K)Ubuntu
Posts: 4,141

Rep: Reputation: 329Reputation: 329Reputation: 329Reputation: 329
Did you look at the dmesg output or the /var/log/messages for error messages.

Are you using the (default) GNOME interface? If so, click on the network connection applet in the upper right section of the screen and check that networking is enabled. (From your description, it sounds like the network manager is disconnecting the connection, which it might do if the "enable networking" check box was unchecked.)
 
Old 06-15-2010, 09:47 AM   #3
crazy eddy
LQ Newbie
 
Registered: Sep 2008
Distribution: Ubuntu 8.04, Ubuntu 9.04, Ubuntu 10.04, Fedora 13
Posts: 9

Original Poster
Rep: Reputation: 0
Yes, It had a bunch of I/O Errors... I just ended up replacing it, New one works fine now.

Thanks you!
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
want ubuntu 8.10 to connect to network on BOOT, but still have Network Manager work monkeyman2000 Ubuntu 0 02-13-2009 03:22 PM
Unable to connect to wifi network with network manager. Poss authorization issue openSauce Linux - Networking 14 12-13-2008 10:05 AM
Fedora 8, Wireless can scan network, asks for password, fails to connect. Learn41 Linux - Newbie 2 02-19-2008 08:46 PM
network-manager in FC6 tries to connect to non-existent network notiones Fedora 3 12-22-2006 09:31 PM
Starting Network Interface after boot verdeboy2k Slackware 3 02-20-2004 09:47 PM


All times are GMT -5. The time now is 07:50 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration