LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Networking
User Name
Password
Linux - Networking This forum is for any issue related to networks or networking.
Routing, network cards, OSI, etc. Anything is fair game.

Notices


Reply
  Search this Thread
Old 06-19-2006, 08:43 PM   #1
aeh13_2000
LQ Newbie
 
Registered: Dec 2005
Distribution: Suse 10
Posts: 2

Rep: Reputation: 0
Exclamation appear to have received our own echo-reply


Hi every body, i have a problem with my internet conecition. It have been worked for months but sice few weeks the conction come down few minutes after concect to internet.

I have try kppp and kinternet both is the same, the conection brokes. My ditribution is suse 10, the fax modem (intel 536ep) it works fine for a long time before this failure. The message from kinternet is:

The SuSE Meta pppd (smpppd-ifcfg), Version 1.59 on linux.
Status is: disconnected
trying to connect to smpppd
connect to smpppd
Status is: disconnected
Status is: connecting
pppd[0]: Plugin passwordfd.so loaded.
pppd[0]: Removed stale lock on 536ep0 (pid 6469)
pppd[0]: --> WvDial: Internet dialer version 1.54.0
pppd[0]: --> Initializing modem.
pppd[0]: --> Sending: ATM1
pppd[0]: ATM1
pppd[0]: OK
pppd[0]: --> Modem initialized.
pppd[0]: --> Sending: ATDT53289928
pppd[0]: --> Waiting for carrier.
pppd[0]: ATDT53289928
pppd[0]: CONNECT 50666
pppd[0]: --> Carrier detected. Chatmode finished.
pppd[0]: Serial connection established.
pppd[0]: Renamed interface ppp0 to modem0
pppd[0]: Using interface modem0
Status is: connecting
pppd[0]: Connect: modem0 <--> /dev/536ep0
pppd[0]: PAP authentication succeeded
pppd[0]: local IP address 200.65.72.29
pppd[0]: remote IP address 148.235.20.77
pppd[0]: Script /etc/ppp/ip-up finished (pid 7446), status = 0x0
Status is: connected
pppd[0]: appear to have received our own echo-reply!
pppd[0]: appear to have received our own echo-reply!
pppd[0]: appear to have received our own echo-reply!

Any help will be cool. Tanks in advance.
 
Old 06-20-2006, 06:29 AM   #2
blackhole54
Senior Member
 
Registered: Mar 2006
Posts: 1,896

Rep: Reputation: 61
I think this might be a hardware problem with your modem. Can you try a different modem?
 
Old 06-21-2006, 11:03 AM   #3
aeh13_2000
LQ Newbie
 
Registered: Dec 2005
Distribution: Suse 10
Posts: 2

Original Poster
Rep: Reputation: 0
I have dual boot with win xp, ill try in win, and spect a similar failure, to verify if the modem is working bad.

Any body have another idea to check the modem? or what is happen?

Last edited by aeh13_2000; 06-21-2006 at 11:49 AM.
 
Old 08-17-2006, 08:22 AM   #4
JZL240I-U
Senior Member
 
Registered: Apr 2003
Location: Germany
Distribution: openSuSE Tumbleweed-KDE, Mint 21, MX-21, Manjaro
Posts: 4,635

Rep: Reputation: Disabled
Run wvdial from console. That gives you an internet connection as well, along with (hopefully) more error messages. I.e. when it says connected you can type an URL into your browser and it should just work.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
icmp echo reply wont work pali Linux - Networking 2 08-17-2005 12:34 PM
Kphone echo (echo echo) scabies Linux - Software 0 10-18-2004 02:59 PM
post reply & submit reply buttons annehoog LQ Suggestions & Feedback 10 01-05-2004 06:43 PM
Evolution - reply - missing own reply emanuelgreisen Linux - Software 0 01-31-2003 04:40 AM
Echo /devPrinting doesn't work, echo /usb/lp0 works, Testpage works, Printing doesn't Hegemon Linux - General 3 08-15-2002 01:13 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Networking

All times are GMT -5. The time now is 11:39 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration