LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware
User Name
Password
Linux - Hardware This forum is for Hardware issues.
Having trouble installing a piece of hardware? Want to know if that peripheral is compatible with Linux?

Notices


Reply
  Search this Thread
Old 01-01-2005, 01:10 PM   #1
turquoisetastic
LQ Newbie
 
Registered: Jan 2005
Posts: 1

Rep: Reputation: 0
Winmodem on Presario V1000 with unknown subsystem chipset


I am a fairly inexperienced Linux user with Fedora Core 3 installed on a Presario V1000 laptop. I'm trying to find out whether any Linux driver exists for the internal winmodem and, if so, how to install it.

Scanmodem reveals:

Device at PCI_bus 00:1f.6

Class 0703: 8086:24c6

Modem: Intel Corp 82801DB/DBL/DBM (ICH4/ICH4-L/ICH4-M)
AC'97 Modem Controller (rev 01) (prg -if 00 [Generic])
Subsystem 103c : 08bc Hewlett-Packard Company : Unknown Device
Flaags: medium devsel, IRQ 11

I/O Ports at 2400 [size=256]
I/O Ports at 2800 [size=128]

The soft modem Subsystem operates under a controller

8086:24c6 82801DB ICH4


At first I thought it might be a Conexant HSF modem and tried the Linuxant driver but without success. Does anyone know what this modem really is and whether there is any support for it?
 
Old 03-05-2005, 03:36 AM   #2
biologeek
LQ Newbie
 
Registered: Mar 2005
Location: Bandung
Distribution: Debian (based)
Posts: 1

Rep: Reputation: 0
You could try searching sl-modem (smartlink). I'm not familiar with your distro but you could always try debian based live CD such ubuntu or kanotix and see if it works. (IT works for me, i'm using v1000 too)
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Help with conexant winmodem on compaq presario 2100 Superdude Linux - Laptop and Netbook 1 10-10-2005 11:47 AM
ls pci shows "Subsystem: Intel Corp.: Unknown device 1011" hugle Linux - Software 0 07-10-2004 02:11 AM
nforce2 chipset modules unknown osat3ch Mandriva 6 01-15-2004 10:47 PM
Presario 2102us winmodem driver success pk108 Linux - Laptop and Netbook 0 12-07-2003 05:39 PM
Lucent Chipset Winmodem in Slackware? justiceisblind Linux - Newbie 3 02-20-2002 09:18 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware

All times are GMT -5. The time now is 01:56 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration