LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware
User Name
Password
Linux - Hardware This forum is for Hardware issues.
Having trouble installing a piece of hardware? Want to know if that peripheral is compatible with Linux?

Notices


Reply
  Search this Thread
Old 12-19-2003, 12:56 PM   #1
bigredgiant1
Member
 
Registered: Aug 2003
Distribution: Redhat since 5.2, Gentoo
Posts: 43

Rep: Reputation: 15
Quality issues with nForce audio, Gentoo 2.6 kernel, and alsa


I have an Asus A7N8X Deluxe, with the nForce 2 chipset, and nForce audio. I have sound working on Gentoo, with kernel 2.6.0, and alsa. My question is why whenever I play a sound, regardless of its source, do I hear some annoying popping sounds, almost like static, that is very repetitive and will not stop? I tried moving the speakers around, and there is no electronic interference, so I'm thinking it's something in the drivers. I appreciate any input. Thanks.
 
Old 12-21-2003, 10:00 PM   #2
bigredgiant1
Member
 
Registered: Aug 2003
Distribution: Redhat since 5.2, Gentoo
Posts: 43

Original Poster
Rep: Reputation: 15
I partially got this problem fixed. In XMMS, to stop this popping, I had XMMS use the OSS plugin, instead of the ALSA plugin, and then I enabled OSS emulation by ALSA in the 2.6 kernel. However in Unreal Tournament 2003, and other apps, I still have quality issues. Any help would be appreciated, thanks.
 
Old 12-31-2003, 04:59 AM   #3
bigredgiant1
Member
 
Registered: Aug 2003
Distribution: Redhat since 5.2, Gentoo
Posts: 43

Original Poster
Rep: Reputation: 15
I also found some improved quality in playing songs in XMMS by using the eSound output plugin instead of the OSS one. Ironically it improved the quality of songs altogether.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
ALSA + kernel 2.6.9 + NForce sound NullDevice23 Linux - Hardware 5 03-01-2005 10:39 AM
Which 2.6 kernel module is required for AlSA to recognize nVidia/nForce onboard? vharishankar Linux - Hardware 1 02-18-2005 01:24 AM
Alsa compiling issues involving odd Gentoo dependancies, please help MattJT Linux - Software 0 12-28-2004 05:22 PM
nforce-net and nforce-audio not working on gentoo bling bling Linux - Hardware 2 12-16-2003 06:11 PM
Nforce sound problems with ALSA and 2.6 Kernel! britishnemesis Linux - Hardware 4 11-29-2003 08:47 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware

All times are GMT -5. The time now is 02:26 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration