LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware
User Name
Password
Linux - Hardware This forum is for Hardware issues.
Having trouble installing a piece of hardware? Want to know if that peripheral is compatible with Linux?

Notices


Reply
  Search this Thread
Old 02-03-2008, 04:14 AM   #1
rod.mclean@clearmail
LQ Newbie
 
Registered: Nov 2007
Location: Towamba NSW
Distribution: Ubuntu 15.04
Posts: 3

Rep: Reputation: 0
Unhappy Problem with Hercules Prophetview Pro 920 LCD screen and Debian Etch


Package: installation-reports

Boot method: DVD supplied with Linux Magazine
Image version: 4.0 ETCH
Date: 20 Nov 2007 about 11 am Australian Eastern Daylight Saving Time

Machine: IBM Lenovo ThinkCentre A55 type 8985 AV1
Processor:Intel Core 2 Duo 6300 @ 1.86 GHz
Memory:2048 Mb
Partitions: Just 1 primary and 1 swap partition on a 250 Gb HD, nothing else on it. I wiped XP :-)

Output of lspci -nn and lspci -vnn: See below.
Base System Installation Checklist:
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it

Initial boot: [O ]
Detect network card: [O ]
Configure network: [O ]
Detect CD: [O ]
Load installer modules: [O ]
Detect hard drives: [O ]
Partition hard drives: [O ]
Install base system: [O ]
Clock/timezone setup: [O ]
User/password setup: [O ]
Install tasks: [O ]
Install boot loader: [O ]
Overall install: [? ] Seems To go well

Comments/Problems: When I start the machine everything seemed to go okay until the logon line flashed up a couple of times and was replaced by error messages. I have attached the first log file as errorlog.txt. The monitor, a Hercules 920 Pro plugged into a port directly on the motherboard so I later plugged an old S3 graphics card into a PCI slot, plugged my monitor into it, and tried again. The error messages changed and this log file is attached as errorlog2.txt.
Reading the error log file suggests that it thinks I have an AMD CPU. Not so. Also the refresh rates of my monitor seem to be outside some set parameters. Can I change them? I have now just read a thread from 2004 that suggests I can change the horizontal and vertical sync parameters inthe XF86Config file so I will try that next.
Tried to post but was rejected - too many characters so I will shorten it. Now I'll try leaving ou errorlog2.txt.

<Description of the install, in prose, and any thoughts, comments
and ideas you had during the initial install.>



lspci –vnn
00:00.0 Host bridge [0600]: Intel Corporation 946GZ/PL/GL Memory Controller Hub [8086:2970] (rev 02)
Subsystem: Lenovo Unknown device [17aa:1015]
Flags: bus master, fast devsel, latency 0
Capabilities: [e0] Vendor Specific Information

00:01.0 PCI bridge [0604]: Intel Corporation 946GZ/PL/GL PCI Express Root Port [8086:2971] (rev 02) (prog-if 00 [Normal decode])
Flags: bus master, fast devsel, latency 0
Bus: primary=00, secondary=01, subordinate=01, sec-latency=0
Capabilities: [88] Subsystem: Lenovo Unknown device [17aa:1015]
Capabilities: [80] Power Management version 3
Capabilities: [90] Message Signalled Interrupts: Mask- 64bit- Queue=0/0 Enable+
Capabilities: [a0] Express Root Port (Slot+) IRQ 0

00:02.0 VGA compatible controller [0300]: Intel Corporation 946GZ/GL Integrated Graphics Controller [8086:2972] (rev 02) (prog-if 00 [VGA])
Subsystem: Lenovo Unknown device [17aa:1015]
Flags: bus master, fast devsel, latency 0, IRQ 11
Memory at d4100000 (32-bit, non-prefetchable) [disabled] [size=1M]
Memory at c0000000 (64-bit, prefetchable) [disabled] [size=256M]
I/O ports at 18f0 [disabled] [size=8]
Capabilities: [90] Message Signalled Interrupts: Mask- 64bit- Queue=0/0 Enable-
Capabilities: [d0] Power Management version 2

00:1b.0 Audio device [0403]: Intel Corporation 82801G (ICH7 Family) High Definition Audio Controller [8086:27d8] (rev 01)
Subsystem: Lenovo Unknown device [17aa:1015]
Flags: bus master, fast devsel, latency 0, IRQ 50
Memory at d4500000 (64-bit, non-prefetchable) [size=16K]
Capabilities: [50] Power Management version 2
Capabilities: [60] Message Signalled Interrupts: Mask- 64bit+ Queue=0/0 Enable-
Capabilities: [70] Express Unknown type IRQ 0

00:1c.0 PCI bridge [0604]: Intel Corporation 82801G (ICH7 Family) PCI Express Port 1 [8086:27d0] (rev 01) (prog-if 00 [Normal decode])
Flags: bus master, fast devsel, latency 0
Bus: primary=00, secondary=02, subordinate=02, sec-latency=0
Capabilities: [40] Express Root Port (Slot+) IRQ 0
Capabilities: [80] Message Signalled Interrupts: Mask- 64bit- Queue=0/0 Enable+
Capabilities: [90] Subsystem: Lenovo Unknown device [17aa:1015]
Capabilities: [a0] Power Management version 2

00:1c.1 PCI bridge [0604]: Intel Corporation 82801G (ICH7 Family) PCI Express Port 2 [8086:27d2] (rev 01) (prog-if 00 [Normal decode])
Flags: bus master, fast devsel, latency 0
Bus: primary=00, secondary=04, subordinate=04, sec-latency=0
Memory behind bridge: d4200000-d42fffff
Capabilities: [40] Express Root Port (Slot+) IRQ 0
Capabilities: [80] Message Signalled Interrupts: Mask- 64bit- Queue=0/0 Enable+
Capabilities: [90] Subsystem: Lenovo Unknown device [17aa:1015]
Capabilities: [a0] Power Management version 2

00:1d.0 USB Controller [0c03]: Intel Corporation 82801G (ICH7 Family) USB UHCI #1 [8086:27c8] (rev 01) (prog-if 00 [UHCI])
Subsystem: Lenovo Unknown device [17aa:1015]
Flags: bus master, medium devsel, latency 0, IRQ 217
I/O ports at 1800 [size=32]

00:1d.1 USB Controller [0c03]: Intel Corporation 82801G (ICH7 Family) USB UHCI #2 [8086:27c9] (rev 01) (prog-if 00 [UHCI])
Subsystem: Lenovo Unknown device [17aa:1015]
Flags: bus master, medium devsel, latency 0, IRQ 225
I/O ports at 1820 [size=32]

00:1d.2 USB Controller [0c03]: Intel Corporation 82801G (ICH7 Family) USB UHCI #3 [8086:27ca] (rev 01) (prog-if 00 [UHCI])
Subsystem: Lenovo Unknown device [17aa:1015]
Flags: bus master, medium devsel, latency 0, IRQ 233
I/O ports at 1840 [size=32]

00:1d.3 USB Controller [0c03]: Intel Corporation 82801G (ICH7 Family) USB UHCI #4 [8086:27cb] (rev 01) (prog-if 00 [UHCI])
Subsystem: Lenovo Unknown device [17aa:1015]
Flags: bus master, medium devsel, latency 0, IRQ 169
I/O ports at 1860 [size=32]

00:1d.7 USB Controller [0c03]: Intel Corporation 82801G (ICH7 Family) USB2 EHCI Controller [8086:27cc] (rev 01) (prog-if 20 [EHCI])
Subsystem: Lenovo Unknown device [17aa:1015]
Flags: bus master, medium devsel, latency 0, IRQ 217
Memory at d4504000 (32-bit, non-prefetchable) [size=1K]
Capabilities: [50] Power Management version 2
Capabilities: [58] Debug port

00:1e.0 PCI bridge [0604]: Intel Corporation 82801 PCI Bridge [8086:244e] (rev e1) (prog-if 01 [Subtractive decode])
Flags: bus master, fast devsel, latency 0
Bus: primary=00, secondary=0a, subordinate=0a, sec-latency=32
Memory behind bridge: d0000000-d40fffff
Prefetchable memory behind bridge: 0000000088000000-00000000880fffff
Capabilities: [50] Subsystem: Lenovo Unknown device [17aa:1015]

00:1f.0 ISA bridge [0601]: Intel Corporation 82801GB/GR (ICH7 Family) LPC Interface Bridge [8086:27b8] (rev 01)
Subsystem: Lenovo Unknown device [17aa:1015]
Flags: bus master, medium devsel, latency 0
Capabilities: [e0] Vendor Specific Information

00:1f.2 IDE interface [0101]: Intel Corporation 82801GB/GR/GH (ICH7 Family) Serial ATA Storage Controller IDE [8086:27c0] (rev 01) (prog-if 80 [Master])
Subsystem: Lenovo Unknown device [17aa:1015]
Flags: bus master, 66MHz, medium devsel, latency 0, IRQ 225
I/O ports at <unassigned>
I/O ports at <unassigned>
I/O ports at <unassigned>
I/O ports at <unassigned>
I/O ports at 18b0 [size=16]
Capabilities: [70] Power Management version 2

00:1f.3 SMBus [0c05]: Intel Corporation 82801G (ICH7 Family) SMBus Controller [8086:27da] (rev 01)
Subsystem: Lenovo Unknown device [17aa:1015]
Flags: medium devsel, IRQ 225
I/O ports at 1880 [size=32]

04:00.0 Ethernet controller [0200]: Broadcom Corporation NetLink BCM5786 Gigabit Ethernet PCI Express [14e4:169a] (rev 02)
Subsystem: Lenovo Unknown device [17aa:1015]
Flags: bus master, fast devsel, latency 0, IRQ 66
Memory at d4200000 (64-bit, non-prefetchable) [size=64K]
Capabilities: [48] Power Management version 3
Capabilities: [50] Vital Product Data
Capabilities: [58] Vendor Specific Information
Capabilities: [e8] Message Signalled Interrupts: Mask- 64bit+ Queue=0/0 Enable+
Capabilities: [d0] Express Endpoint IRQ 0

0a:09.0 VGA compatible controller [0300]: S3 Inc. 86c325 [ViRGE] [5333:5631] (rev 06) (prog-if 00 [VGA])
Flags: bus master, medium devsel, latency 32, IRQ 3
Memory at d0000000 (32-bit, non-prefetchable) [size=64M]
[virtual] Expansion ROM at 88000000 [disabled] [size=64K]

0a:0a.0 USB Controller [0c03]: ALi Corporation USB 1.1 Controller [10b9:5237] (rev 03) (prog-if 10 [OHCI])
Subsystem: Belkin Unknown device [1799:0517]
Flags: bus master, 66MHz, medium devsel, latency 32, IRQ 50
Memory at d4000000 (32-bit, non-prefetchable) [size=4K]
Capabilities: [60] Power Management version 2

0a:0a.1 USB Controller [0c03]: ALi Corporation USB 1.1 Controller [10b9:5237] (rev 03) (prog-if 10 [OHCI])
Subsystem: Belkin Unknown device [1799:0517]
Flags: bus master, 66MHz, medium devsel, latency 32, IRQ 50
Memory at d4001000 (32-bit, non-prefetchable) [size=4K]
Capabilities: [60] Power Management version 2

0a:0a.3 USB Controller [0c03]: ALi Corporation USB 2.0 Controller [10b9:5239] (rev 01) (prog-if 20 [EHCI])
Subsystem: Belkin Unknown device [1799:0508]
Flags: bus master, 66MHz, medium devsel, latency 32, IRQ 58
Memory at d4002800 (32-bit, non-prefetchable) [size=256]
Capabilities: [50] Power Management version 2
Capabilities: [58] Debug port

0a:0a.4 FireWire (IEEE 1394) [0c00]: ALi Corporation M5253 P1394 OHCI 1.1 Controller [10b9:5253] (prog-if 10 [OHCI])
Subsystem: Belkin Unknown device [1799:0519]
Flags: bus master, 66MHz, medium devsel, latency 32, IRQ 217
Memory at d4002000 (32-bit, non-prefetchable) [size=2K]
[virtual] Expansion ROM at 88010000 [disabled] [size=64K]
Capabilities: [80] Power Management version 2



Errorlog.txt

X Window System Version 7.1.1
Release Date: 12 May 2006
X Protocol Version 11, Revision 0, Release 7.1.1
Build Operating System: UNKNOWN
Current Operating System: Linux debianhome 2.6.18-4-amd64 #1 SMP Mon Mar 26 11:36:53 CEST 2007 x86_64
Build Date: 04 September 2007
Before reporting problems, check http://wiki.x.org
to make sure that you have the latest version.
Module Loader present
Markers: (--) probed, (**) from config file, (==) default setting,
(++) from command line, (!!) notice, (II) informational,
(WW) warning, (EE) error, (NI) not implemented, (??) unknown.
(==) Log file: "/var/log/Xorg.0.log", Time: Thu Dec 20 01:34:07 2007
(==) Using config file: "/etc/X11/xorg.conf"
(==) ServerLayout "Default Layout"
(**) |-->Screen "Default Screen" (0)
(**) | |-->Monitor "Hercules Pro"
(**) | |-->Device "Intel Corporation 82946GZ/GL Integrated Graphics Controller"
(**) |-->Input Device "Generic Keyboard"
(**) |-->Input Device "Configured Mouse"
(WW) The directory "/usr/X11R6/lib/X11/fonts/misc" does not exist.
Entry deleted from font path.
(WW) The directory "/usr/share/fonts/X11/cyrillic" does not exist.
Entry deleted from font path.
(WW) The directory "/usr/X11R6/lib/X11/fonts/cyrillic" does not exist.
Entry deleted from font path.
(WW) The directory "/usr/X11R6/lib/X11/fonts/100dpi/" does not exist.
Entry deleted from font path.
(WW) The directory "/usr/X11R6/lib/X11/fonts/75dpi/" does not exist.
Entry deleted from font path.
(WW) The directory "/usr/X11R6/lib/X11/fonts/Type1" does not exist.
Entry deleted from font path.
(WW) The directory "/usr/X11R6/lib/X11/fonts/100dpi" does not exist.
Entry deleted from font path.
(WW) The directory "/usr/X11R6/lib/X11/fonts/75dpi" does not exist.
Entry deleted from font path.
(WW) The directory "/var/lib/defoma/x-ttcidfont-conf.d/dirs/TrueType" does not exist.
Entry deleted from font path.
(**) FontPath set to:
/usr/share/fonts/X11/misc,
/usr/share/fonts/X11/100dpi/:unscaled,
/usr/share/fonts/X11/75dpi/:unscaled,
/usr/share/fonts/X11/Type1,
/usr/share/fonts/X11/100dpi,
/usr/share/fonts/X11/75dpi
(==) RgbPath set to "/etc/X11/rgb"
(==) ModulePath set to "/usr/lib/xorg/modules"
(II) Open ACPI successful (/var/run/acpid.socket)
(II) Module ABI versions: X.Org ANSI C Emulation: 0.3
X.Org Video Driver: 1.0
X.Org XInput driver : 0.6
X.Org Server Extension : 0.3
X.Org Font Renderer : 0.5
(II) Loader running on linux
(II) LoadModule: "bitmap"
(II) Loading /usr/lib/xorg/modules/fonts/libbitmap.so
(II) Module bitmap: vendor="X.Org Foundation"
compiled for 7.1.1, module version = 1.0.0
Module class: X.Org Font Renderer
ABI class: X.Org Font Renderer, version 0.5
(II) Loading font Bitmap
(II) LoadModule: "pcidata"
(II) Loading /usr/lib/xorg/modules/libpcidata.so
(II) Module pcidata: vendor="X.Org Foundation"
compiled for 7.1.1, module version = 1.0.0
ABI class: X.Org Video Driver, version 1.0
(++) using VT number 7

(II) PCI: PCI scan (all values are in hex)
(II) PCI: 00:00:0: chip 8086,2970 card 17aa,1015 rev 02 class 06,00,00 hdr 00
(II) PCI: 00:01:0: chip 8086,2971 card 0000,0000 rev 02 class 06,04,00 hdr 01
(II) PCI: 00:02:0: chip 8086,2972 card 17aa,1015 rev 02 class 03,00,00 hdr 00
(II) PCI: 00:1b:0: chip 8086,27d8 card 17aa,1015 rev 01 class 04,03,00 hdr 00
(II) PCI: 00:1c:0: chip 8086,27d0 card 0000,0000 rev 01 class 06,04,00 hdr 81
(II) PCI: 00:1c:1: chip 8086,27d2 card 0000,0000 rev 01 class 06,04,00 hdr 81
(II) PCI: 00:1d:0: chip 8086,27c8 card 17aa,1015 rev 01 class 0c,03,00 hdr 80
(II) PCI: 00:1d:1: chip 8086,27c9 card 17aa,1015 rev 01 class 0c,03,00 hdr 00
(II) PCI: 00:1d:2: chip 8086,27ca card 17aa,1015 rev 01 class 0c,03,00 hdr 00
(II) PCI: 00:1d:3: chip 8086,27cb card 17aa,1015 rev 01 class 0c,03,00 hdr 00
(II) PCI: 00:1d:7: chip 8086,27cc card 17aa,1015 rev 01 class 0c,03,20 hdr 00
(II) PCI: 00:1e:0: chip 8086,244e card 0000,0000 rev e1 class 06,04,01 hdr 01
(II) PCI: 00:1f:0: chip 8086,27b8 card 17aa,1015 rev 01 class 06,01,00 hdr 80
(II) PCI: 00:1f:2: chip 8086,27c0 card 17aa,1015 rev 01 class 01,01,80 hdr 00
(II) PCI: 00:1f:3: chip 8086,27da card 17aa,1015 rev 01 class 0c,05,00 hdr 00
(II) PCI: 04:00:0: chip 14e4,169a card 17aa,1015 rev 02 class 02,00,00 hdr 00
(II) PCI: 0a:09:0: chip 10b9,5237 card 1799,0517 rev 03 class 0c,03,10 hdr 80
(II) PCI: 0a:09:1: chip 10b9,5237 card 1799,0517 rev 03 class 0c,03,10 hdr 80
(II) PCI: 0a:09:3: chip 10b9,5239 card 1799,0508 rev 01 class 0c,03,20 hdr 80
(II) PCI: 0a:09:4: chip 10b9,5253 card 1799,0519 rev 00 class 0c,00,10 hdr 80
(II) PCI: End of PCI scan
(II) Intel Bridge workaround enabled
(II) Host-to-PCI bridge:
(II) Bus 0: bridge is at (0:0:0), (0,0,10), BCTRL: 0x0008 (VGA_EN is set)
(II) Bus 0 I/O range:
[0] -1 0 0x00000000 - 0x0000ffff (0x10000) IX[B]
(/usr/lib/xorg/modules/libint10.so
(II) I810(0): initializing int10
(WW) I810(0): Bad V_BIOS checksum
(II) I810(0): Primary V_BIOS segment is: 0xc000
(II) I810(0): VESA BIOS detected
(II) I810(0): VESA VBE Version 3.0
(II) I810(0): VESA VBE Total Mem: 7616 kB
(II) I810(0): VESA VBE OEM: Intel(r)Broadwater-G Graphics Chip Accelerated VGA BIOS
(II) I810(0): VESA VBE OEM Software Rev: 1.0
(II) I810(0): VESA VBE OEM Vendor: Intel Corporation
(II) I810(0): VESA VBE OEM Product: Intel(r)Broadwater-G Graphics Controller
(II) I810(0): VESA VBE OEM Product Rev: Hardware Version 0.0
(II) I810(0): Integrated Graphics Chipset: Intel(R) 946GZ
(--) I810(0): Chipset: "946GZ"
(--) I810(0): Linear framebuffer at 0xC0000000
(--) I810(0): IO registers at addr 0xD0000000
(II) I810(0): 2 display pipes available.
(II) I810(0): detected 7676 kB stolen memory.
(EE) GARTInit: Unable to open /dev/agpgart (No such file or directory)
(WW) I810(0): /dev/agpgart is either not available, or no memory is available
for allocation. Using pre-allocated memory only.
(--) I810(0): Pre-allocated VideoRAM: 7676 kByte
(--) I810(0): VideoRAM: 7676 kByte
(==) I810(0): video overlay key set to 0x101fe
(**) I810(0): page flipping disabled
(==) I810(0): Using gamma correction (1.0, 1.0, 1.0)
(II) I810(0): BIOS Build: 1371
(==) I810(0): Device Presence: disabled.
(==) I810(0): Display Info: enabled.
(II) I810(0): Broken BIOSes cause the system to hang here.
If you encounter this problem please add
Option "DisplayInfo" "FALSE"
to the Device section of your XF86Config file.
(WW) I810(0): Extended BIOS function 0x5f64 not supported.
(WW) I810(0): Extended BIOS function 0x5f64 not supported.
(WW) I810(0): Extended BIOS function 0x5f64 not supported.
(WW) I810(0): Extended BIOS function 0x5f64 not supported.
(WW) I810(0): Extended BIOS function 0x5f64 not supported.
(WW) I810(0): Extended BIOS function 0x5f64 not supported.
(WW) I810(0): Extended BIOS function 0x5f64 not supported.
(WW) I810(0): Extended BIOS function 0x5f64 not supported.
(II) I810(0): Currently active displays on Pipe A:
(II) I810(0): CRT
(II) I810(0): No active displays on Pipe B.
(==) I810(0): Display is using Pipe A
(--) I810(0): Maximum frambuffer space: 7508 kByte
(II) Loading sub module "ddc"
(II) LoadModule: "ddc"
(II) Reloading /usr/lib/xorg/modules/libddc.so
(II) I810(0): VESA VBE DDC supported
(II) I810(0): VESA VBE DDC Level 2
(II) I810(0): VESA VBE DDC transfer in appr. 1 sec.
(II) I810(0): VESA VBE DDC read successfully
(II) I810(0): Manufacturer: HRT Model: 1702 Serial#: 1149
(II) I810(0): Year: 2002 Week: 22
(II) I810(0): EDID Version: 1.3
(II) I810(0): Analog Display Input, Input Voltage Level: 0.700/0.300 V
(II) I810(0): Signal levels configurable
(II) I810(0): Sync: Separate Composite SyncOnGreenSerration on. V.Sync Pulse req. if CompSync or SyncOnGreen
(II) I810(0): Max H-Image Size [cm]: horiz.: 34 vert.: 27
(II) I810(0): Gamma: 2.50
(II) I810(0): DPMS capabilities: StandBy Suspend Off; RGB/Color Display
(II) I810(0): First detailed timing not preferred mode in violation of standard!(II) I810(0): redX: 0.646 redY: 0.359 greenX: 0.278 greenY: 0.612
(II) I810(0): blueX: 0.145 blueY: 0.117 whiteX: 0.310 whiteY: 0.330
(II) I810(0): Supported VESA Video Modes:
(II) I810(0): 720x400@70Hz
(II) additional Video Mode:
(II) I810(0): clock: 108.0 MHz Image Size: 359 x 287 mm
(II) I810(0): h_active: 1280 h_sync: 1328 h_sync_end 1440 h_blank_end 1688 h_border: 0
(II) I810(0): v_active: 1024 v_sync: 1025 v_sync_end 1028 v_blanking: 1066 v_border: 0
(II) I810(0): Ranges: V min: 50 V max: 75 Hz, H min: 30 H max: 82 kHz, PixClock max 110 MHz
(II) I810(0): Monitor name: Hercules Prop
(II) I810(0): Monitor name: hetview 920
(II) I810(0): Will use BIOS call 0x5f05 to set refresh rates for CRTs.
(--) I810(0): Maximum space available for video modes: 7508 kByte
(II) I810(0): Using detected DDC timings
(II) I810(0): HorizSync 30-82
(II) I810(0): VertRefresh 50-75
(WW) I810(0): config file hsync range 28-33kHz not within DDC hsync range 30-82kHz
(WW) I810(0): config file vrefresh range 43-72Hz not within DDC vrefresh range 50-75Hz
Mode: 30 (640x480)
ModeAttributes: 0x9b
WinAAttributes: 0x7
: 8
LinRsvdFieldPosition: 24
MaxPixelClock: 230000000
*(WW) (1280x1024,Hercules Pro) mode clock 135MHz exceeds DDC maximum 110MHz
(WW) (1280x1024,Hercules Pro) mode clock 157.5MHz exceeds DDC maximum 110MHz
Mode: 58 (1280x1024)
ModeAttributes: 0x9b
LinRsvdFieldPosition: 24
MaxPixelClock: 230000000
*(WW) (1600x1200,Hercules Pro) mode clock 162MHz exceeds DDC maximum 110MHz
(WW) (1600x1200,Hercules Pro) mode clock 175.5MHz exceeds DDC maximum 110MHz
(WW) (1600x1200,Hercules Pro) mode clock 189MHz exceeds DDC maximum 110MHz
(WW) (1600x1200,Hercules Pro) mode clock 202.5MHz exceeds DDC maximum 110MHz
(WW) (1600x1200,Hercules Pro) mode clock 229.5MHz exceeds DDC maximum 110MHz
Mode: 5a (1600x1200)
ModeAttributes: 0x9b
WinAAttributes: 0x7
WinBAttributes: 0x0
WinGranularity: 64
LinBlueFieldPosition: 0
LinRsvdMaskSize: 0
LinRsvdFieldPosition: 0
MaxPixelClock: 0
(II) I810(0): Hercules Pro: Using default hsync range of 30.00-82.00 kHz
(II) I810(0): Hercules Pro: Using default vrefresh range of 50.00-75.00 Hz
(II) I810(0): Not using mode "1280x960" (no mode of this name)
(II) I810(0): Not using mode "832x624" (no mode of this name)
(II) I810(0): Not using mode "720x400" (no mode of this name)
(II) I810(0): Not using built-in mode "1600x1200" (width too large for virtual size)
(EE) I810(0): Internal Error: maxCacheLines < 0 in I830Allocate2DMemory()
(II) I810(0): 20220 kBytes additional video memory is required to
enable tiling mode for DRI.
(II) I810(0): 11516 kBytes additional video memory is required to enable DRI.
(II) I810(0): Disabling DRI.
(--) I810(0): Virtual size is 1280x1024 (pitch 1280)
(**) I810(0): *Built-in mode "1280x1024"
(**) I810(0): *Built-in mode "1024x768"
(**) I810(0): *Built-in mode "800x600"
(**) I810(0): *Built-in mode "640x480"
(II) I810(0): Attempting to use 75.02Hz refresh for mode "1280x1024" (858)
(II) I810(0): Attempting to use 75.08Hz refresh for mode "1024x768" (854)
(II) I810(0): Attempting to use 75.00Hz refresh for mode "800x600" (852)
(II) I810(0): Attempting to use 75.00Hz refresh for mode "640x480" (850)
(++) I810(0): DPI set to (96, 96)
(II) Loading sub module "fb"
(II) LoadModule: "fb"
(II) Loading /usr/lib/xorg/modules/libfb.so
(II) Module fb: vendor="X.Org Foundation"
compiled for 7.1.1, module version = 1.0.0
ABI class: X.Org ANSI C Emulation, version 0.3
(II) Loading sub module "xaa"
(II) LoadModule: "xaa"
(II) Loading /usr/lib/xorg/modules/libxaa.so
(II) Module xaa: vendor="X.Org Foundation"
compiled for 7.1.1, module version = 1.2.0
ABI class: X.Org Video Driver, version 1.0
(II) Loading sub module "ramdac"
(II) LoadModule: "ramdac"
(II) Loading /usr/lib/xorg/modules/libramdac.so
(II) Module ramdac: vendor="X.Org Foundation"
compiled for 7.1.1, module version = 0.1.0
ABI class: X.Org Video Driver, version 1.0
(==) I810(0): VBE Restore workaround: enabled.
(II) Loading sub module "shadow"
(II) LoadModule: "shadow"
(II) Loading /usr/lib/xorg/modules/libshadow.so
(II) Module shadow: vendor="X.Org Foundation"
compiled for 7.1.1, module version = 1.1.0
ABI class: X.Org ANSI C Emulation, version 0.3
(==) Depth 24 pixmap format is 32 bpp
(II) do I need RAC? No, I don't.
(II) resource ranges after preInit:
[0] 0 0 0xc0000000 - 0xcfffffff (0x10000000) MS[B]
[1] 0 0 0xd0000000 - 0xd00fffff (0x100000) MS[B]
[2] -1 0 0x00100000 - 0x3fffffff (0x3ff00000) MX[B]E(B)
[3] -1 0 0x000f0000 - 0x000fffff (0x10000) MX[B]
[4] -1 0 0x000c0000 - 0x000effff (0x30000) MX[B]
[5] -1 0 0x00000000 - 0x0009ffff (0xa0000) MX[B]
[6] -1 0 0xd0202000 - 0xd02027ff (0x800) MX[B]
[7] -1 0 0xd0202800 - 0xd02028ff (0x100) MX[B]
[8] -1 0 0xd0201000 - 0xd0201fff (0x1000) MX[B]
[9] -1 0 0xd0200000 - 0xd0200fff (0x1000) MX[B]
[10] -1 0 0xd0100000 - 0xd010ffff (0x10000) MX[B]
[11] -1 0 0xd0504000 - 0xd05043ff (0x400) MX[B]
[12] -1 0 0xd0500000 - 0xd0503fff (0x4000) MX[B]
[13] -1 0 0xc0000000 - 0xcfffffff (0x10000000) MX[B](B)
[14] -1 0 0xd0000000 - 0xd00fffff (0x100000) MX[B](B)
[15] 0 0 0x000a0000 - 0x000affff (0x10000) MS[B](OprD)
[16] 0 0 0x000b0000 - 0x000b7fff (0x8000) MS[B](OprD)
[17] 0 0 0x000b8000 - 0x000bffff (0x8000) MS[B](OprD)
[18] 0 0 0x000018c0 - 0x000018c7 (0x8) IS[B]
[19] -1 0 0x0000ffff - 0x0000ffff (0x1) IX[B]
[20] -1 0 0x00000000 - 0x000000ff (0x100) IX[B]
[21] -1 0 0x00001880 - 0x0000189f (0x20) IX[B]
[22] -1 0 0x000018b0 - 0x000018bf (0x10) IX[B]
[23] -1 0 0x00001860 - 0x0000187f (0x20) IX[B]
[24] -1 0 0x00001840 - 0x0000185f (0x20) IX[B]
[25] -1 0 0x00001820 - 0x0000183f (0x20) IX[B]
[26] -1 0 0x00001800 - 0x0000181f (0x20) IX[B]
[27] -1 0 0x000018c0 - 0x000018c7 (0x8) IX[B](B)
[28] 0 0 0x000003b0 - 0x000003bb (0xc) IS[B](OprU)
[29] 0 0 0x000003c0 - 0x000003df (0x20) IS[B](OprU)
(II) Loading sub module "int10"
(II) LoadModule: "int10"
(II) Reloading /usr/lib/xorg/modules/libint10.so
(II) I810(0): initializing int10
(WW) I810(0): Bad V_BIOS checksum
(II) I810(0): Primary V_BIOS segment is: 0xc000
(II) I810(0): VESA BIOS detected
(II) I810(0): VESA VBE Version 3.0
(II) I810(0): VESA VBE Total Mem: 7616 kB
(II) I810(0): VESA VBE OEM: Intel(r)Broadwater-G Graphics Chip Accelerated VGA BIOS
(II) I810(0): VESA VBE OEM Software Rev: 1.0
(II) I810(0): VESA VBE OEM Vendor: Intel Corporation
(II) I810(0): VESA VBE OEM Product: Intel(r)Broadwater-G Graphics Controller
(II) I810(0): VESA VBE OEM Product Rev: Hardware Version 0.0
(--) I810(0): Xv is disabled because it needs 2D accel and AGPGART.
(II) I810(0): Allocated 128 kB for the ring buffer at 0x0
(II) I810(0): Allocating at least 256 scanlines for pixmap cache
(II) I810(0): Initial framebuffer allocation size: 7680 kByte
(EE) I810(0): Failed to allocate framebuffer. Is your VideoRAM set too low ??

Fatal server error:
AddScreen/ScreenInit failed for driver 0
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Fujistsu-Siemens Amilo Pro V2010, RaLink RT2500 and Debian etch afuerst Linux - Wireless Networking 1 09-22-2007 03:23 PM
Get a black screen when logoff in Debian Etch..same problem with Ctrl+alt+f1 rzs Debian 4 09-05-2007 08:48 PM
Blank Screen: Problem with ATI drivers with 9200 PRO and Debian Pelouse Linux - Hardware 6 02-11-2007 03:01 AM
Help requested getting two Dell LCD monitors working with Debian Etch running KDE Phoenix_Zero Linux - Software 12 02-09-2007 11:24 PM
Dual boot failure(Debian Etch and WindowsXP pro) MichaelYoung Debian 9 10-23-2006 11:48 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware

All times are GMT -5. The time now is 10:39 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration