LinuxQuestions.org
Latest LQ Deal: Latest LQ Deals
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware
User Name
Password
Linux - Hardware This forum is for Hardware issues.
Having trouble installing a piece of hardware? Want to know if that peripheral is compatible with Linux?

Notices


Reply
  Search this Thread
Old 06-17-2004, 09:19 AM   #1
manuelkuhs
Member
 
Registered: Apr 2004
Location: Ennis, Ireland
Distribution: SuSE9.1
Posts: 30

Rep: Reputation: 15
3D acc not working - Radeon 9200SE


Hey all,

I know there are an unbelievable amount of posts about this topic here, but none of them have been able to help me :-(

Anyway, here it goes:
I have an ATI Radeon 9200SE based AGP graphics card and use the AS Rock K7S8X (which is based on the SiS 746FX chipset) motherboard. I use SuSE 9.1 as my distro.

Now, officially, SuSE 9.1 supports Radeon 9200 and it "partially" supports K7S8X. When I install the official ATI drivers and run fglrxconfig, everything works fine - except 3D acceleration! It still uses Mesa GLX blah blah instead of OpenGL and I only get 300 frames per second on average:-(

Running lsmod shows me that:
fglrx is running and used by 1
sis_agp used by 1
agpgart used by 1: sis_agp

Also, SuSE 9.1 comes with a utility called 'testgart' which checks agp support. When I run it, I get a short readout with loads of statistics and so on, and while the test is still running, my pc freezes totally :-(

So I think my agp isn't supported, but if that is so, why is it able to load sis_agp and agpgart, and they both appear to be running? Also, should fglrx be used by agpgart or reverse?

Any help is really appreciated.
Manuel
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Suse 9.3 Radeon 9200se StangRyder89 Linux - Hardware 1 08-28-2005 05:53 AM
radeon 9200se canyon289 Linux - Hardware 1 11-09-2004 09:09 AM
Mouse not working in Red Hat 8.0 with ATI Radeon 9200SE AlinFaur Linux - Hardware 2 06-23-2004 05:20 AM
Radeon 9200SE not working Canadian_2k2 Linux - Hardware 1 02-26-2004 09:02 PM
ATI RADEON 9200SE on SUSE 8.2 - how to get it working? Bogdan Linux - Hardware 0 10-02-2003 07:44 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware

All times are GMT -5. The time now is 09:30 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration