LinuxQuestions.org
Latest LQ Deal: Complete CCNA, CCNP & Red Hat Certification Training Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - General
User Name
Password
Linux - General This Linux forum is for general Linux questions and discussion.
If it is Linux Related and doesn't seem to fit in any other forum then this is the place.

Notices


Reply
  Search this Thread
Old 03-11-2003, 02:17 PM   #1
zeky
Member
 
Registered: Jul 2002
Location: Vukojebina, Europe, Earth
Distribution: M$ Lunix v6.66
Posts: 168

Rep: Reputation: 30
Angry problem with /dev devices...


hi!

i successfuly managed to screw up my /dev/cdrom, while trying to make my burner work.

Code:
zeky root # mount /mnt/cdrom/
mount: special device /dev/cdroms/cdrom0 does not exist
Code:
zeky root # ls -al /dev/cdroms/cdrom0
lr-xr-xr-x    1 root     root           35 Mar 11  2003 /dev/cdroms/cdrom0 -> /dev/ide/host0/bus0/target0/lun0/cd


help, i can't mount my cdrom no more

cdrom is: IDE sony CD-RW on hdb
kernel: 2.4.19-gentoo-r10

--zeky

Last edited by zeky; 03-11-2003 at 02:19 PM.
 
Old 03-12-2003, 05:28 AM   #2
acid_kewpie
Moderator
 
Registered: Jun 2001
Location: UK
Distribution: Gentoo, RHEL, Fedora, Centos
Posts: 43,417

Rep: Reputation: 1975Reputation: 1975Reputation: 1975Reputation: 1975Reputation: 1975Reputation: 1975Reputation: 1975Reputation: 1975Reputation: 1975Reputation: 1975Reputation: 1975
ok so does the /dev/ide.... device actually exist? i'd guess that that's trying to access the ide driver for the drive but if it's a burner and you're trying to enable scsi emulation then you'll want to use the scd0 reference instead. i'm used to a flat /dev/ file layout, so i can't say where that shoudl actually be located on devfs though. /dev/scsi ?
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
various /dev/(n)st0? devices coreyw Linux - Hardware 1 11-03-2003 06:53 PM
mounting 2 ide-scsi devices /dev/cdrom and /dev/cdrom1 issue penguin123 Linux - Hardware 3 09-26-2003 09:36 PM
Two Video Devices - /dev/video0 & /dev/video1 liguorir Linux - Software 1 07-21-2003 09:20 PM
Floppy devices in /dev Thymox Linux - Hardware 4 07-01-2003 06:03 PM
devices in /dev icel0rd Linux - Hardware 3 11-19-2002 03:10 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - General

All times are GMT -5. The time now is 07:37 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration