LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - General
User Name
Password
Linux - General This Linux forum is for general Linux questions and discussion.
If it is Linux Related and doesn't seem to fit in any other forum then this is the place.

Notices


Reply
  Search this Thread
Old 03-29-2004, 05:20 PM   #1
deuce868
LQ Newbie
 
Registered: Feb 2004
Posts: 21

Rep: Reputation: 15
problem with blurry kde on multiple install


I have a server I just got with a ATI Mach 3D video card. I have gone through both debian and mandrake 10 installs.

The problem I am having is that once I start KDE the screen goes nuts. I get three of each icon and the screen shakes back and forth. it only seems from 2 inches from the left of the screen all the way to the right. The command line and the install screens of both kde & mandrake look fine so I don't think it is a video card problem. I checked my monitor refresh rates and all of that is the same as the spec sheet. (Sony Triniton 200ES)

Any ideas as to what is making the screen go blurry and haywire?

Here is a pic of what is happening.
http://www.bfnoobs.com/blurrykde.jpg

Thanks
_______
 
Old 03-30-2004, 06:20 AM   #2
Punboy
Member
 
Registered: Mar 2004
Posts: 32

Rep: Reputation: 15
Somewhere along the line KDE is changing your refresh rate and/or resolution... if you cann, try removing .kde in your home directory. that'll reset all of kde's setting and such. if you dont want to, try to get into the kde control panel, go to peripherals, click Display, and make sure the resolution and refresh rates are set correctly there as well
 
Old 03-30-2004, 07:22 AM   #3
deuce868
LQ Newbie
 
Registered: Feb 2004
Posts: 21

Original Poster
Rep: Reputation: 15
I installed SuSE on it and it all works fine so I am going to try to take the config file from it and use it on debian and see if that helps. The funny thing is that the suse config file is set up to run 1280x1024...but the resolution is only coming up as 1024x768.
 
Old 03-30-2004, 09:47 PM   #4
Punboy
Member
 
Registered: Mar 2004
Posts: 32

Rep: Reputation: 15
I would guess its a problem with KDE changing your resolution then.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
KDE 3.5 install problem with dependencies shadowsa SUSE / openSUSE 2 12-02-2005 01:38 AM
KDE 3.3 install...xfs problem Stealthy_C Linux - Software 1 04-10-2005 12:38 AM
SuperKaramba install problem on KDE 3.2 morrolan Linux - Software 3 09-23-2004 05:21 PM
problem to install kde 3.1.4 eduac Linux - Software 0 12-20-2003 04:56 PM
My KDE is blurry...? bifur Linux - Software 5 11-17-2003 11:09 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - General

All times are GMT -5. The time now is 09:35 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration