LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - General
User Name
Password
Linux - General This Linux forum is for general Linux questions and discussion.
If it is Linux Related and doesn't seem to fit in any other forum then this is the place.

Notices


Reply
  Search this Thread
Old 05-05-2012, 12:59 PM   #1
satimis
Senior Member
 
Registered: Apr 2003
Posts: 3,672

Rep: Reputation: 55
Problem on running ssh


Hi all,

Ubuntu 11.04 desktop host
Ubuntu 10.04 desktop VM
virtualizer Oracle VirtualBox

On host;

Running;
$ ssh -X user@192.168.0.218
I can't login the VM with user password
Warning;
Permission denied (publickey,password).

But running;
$ ssh -X root@192.168.0.218
I can login VM with root password.

Having tried 3 hours without a solution. Please help.

TIA

B.R.
satimis
 
Old 05-05-2012, 01:23 PM   #2
pan64
LQ Guru
 
Registered: Mar 2012
Location: Hungary
Distribution: debian/ubuntu/suse ...
Posts: 9,681

Rep: Reputation: 2857Reputation: 2857Reputation: 2857Reputation: 2857Reputation: 2857Reputation: 2857Reputation: 2857Reputation: 2857Reputation: 2857Reputation: 2857Reputation: 2857
What is the problem? It looks like you do not know the password of that user (on that host), but you know the pw of the root.
 
Old 05-05-2012, 07:38 PM   #3
satimis
Senior Member
 
Registered: Apr 2003
Posts: 3,672

Original Poster
Rep: Reputation: 55
Quote:
Originally Posted by pan64 View Post
What is the problem? It looks like you do not know the password of that user (on that host), but you know the pw of the root.
No, the password is correct. With it I can login the VM after starting its OS


Edit:
I mistyped the username. Sorry. Now ssh -X user@192.168.0.218 is working. Thanks

satimis

Last edited by satimis; 05-05-2012 at 08:04 PM. Reason: SOLVED
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
problem of running windows GUI applications from SSH cryingbee Linux - General 4 03-05-2012 09:35 PM
Problem with SSH running from CGI script. ehowe Red Hat 1 04-14-2009 10:13 AM
running ssh problem satimis Linux - Server 49 10-17-2007 03:08 PM
Do I need ssh running? reesee Linux - Security 7 01-02-2006 10:01 PM
problem in running ssh command skvasistha Linux - General 1 11-29-2004 06:12 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - General

All times are GMT -5. The time now is 04:29 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration