LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - General
User Name
Password
Linux - General This Linux forum is for general Linux questions and discussion.
If it is Linux Related and doesn't seem to fit in any other forum then this is the place.

Notices


Reply
  Search this Thread
Old 07-13-2001, 06:52 AM   #1
iihay
Member
 
Registered: Jul 2001
Location: Morpeth UK
Distribution: Mandrake 10.0
Posts: 51

Rep: Reputation: 15
Angry Flash Plugin for konqueror???


Hi,

I have been attempting to get flash working in Konqueror but I cannot find any settings to accept the netscape plugin. I am running mandrake 8.0.

Any help would be appreciated.

Thanks

Iain
 
Old 07-13-2001, 01:11 PM   #2
CragStar
Senior Member
 
Registered: Oct 2000
Location: UK - Frome
Distribution: Ubuntu
Posts: 1,081

Rep: Reputation: 47
Have you tried Settings-Configure Konquerer-Netscape Plugins?

I can't remember how I did it exactly, but I may have followed the instructions from the downloaded flash files.
 
Old 07-14-2001, 05:23 AM   #3
iihay
Member
 
Registered: Jul 2001
Location: Morpeth UK
Distribution: Mandrake 10.0
Posts: 51

Original Poster
Rep: Reputation: 15
Tried that and..

Yep, I have tried that but the only plugin setting I can find is "Enable plugins globally" which is switched on. The Flash files indicate that two of the files in the archive should be placed in the Netscape plugins directory. I have done this and also liberally sprinkled them all over the hard disc hopeing to find somewhere where it would work!

I had hoped that konqueror would have a setting to point at a directory containing the plugin. Have you upgraded KDE at all? I am using the Mandrake 8.0 stock version i.e K.D.E. 2.1.1.

Thanks for the help

Iain
 
Old 07-14-2001, 06:28 AM   #4
CragStar
Senior Member
 
Registered: Oct 2000
Location: UK - Frome
Distribution: Ubuntu
Posts: 1,081

Rep: Reputation: 47
I am trying to remember what I did to get them working. I can't for the life of me remember how, but I had the same prob, I know that!

As soon as I remember I will let you know. It was something quite obscure.
 
Old 07-14-2001, 10:51 AM   #5
AzrielMacKay
Member
 
Registered: Jul 2001
Location: Moody, AL
Distribution: Debian and Kubuntu
Posts: 249

Rep: Reputation: 30
Hi, I had the same problem, and then I noticed that Konqueror wasnt looking in the right place for the plugins in the netscape plungins dir. You should see a spot for adding another plugin directory in there. However, I am running the newest ver. of konqueror. If you still cant get it you might just want to try upgrading.
 
Old 07-14-2001, 11:51 AM   #6
iihay
Member
 
Registered: Jul 2001
Location: Morpeth UK
Distribution: Mandrake 10.0
Posts: 51

Original Poster
Rep: Reputation: 15
Still looking

Still can't find a spot for the plugin. I have checked the help which says

"Currently, Konqueror supports NetscapeŽ 4.x plugins.

If you select Preferences->Web Browsing->Netscape Plugins from the K menu you will get a dialog box with two tabbed pages; Scan and Plugins.7.10.1.

Scan

This page lets you make KDE scan for new NetscapeŽ plugins, either manually by pressing the Scan for new plugins button or automatically each time KDE starts up.

The scan is done by looking through the directories listed in the Scan Directories list for .so files containing plugin code. It examines every such file to find out which MIME types the plugin supports. It then creates MIME type definitions for KDE in the user's ~/.kde/share/mimelnk directory to make other applications aware of the new mime types."

However, I cannot find a window marked netscape plugins at all. I just get the plugins "enable plugins globally" window. Hopefully this may jog someones memory as I am sure that there has to be something obvious I am missing!

Iain
 
Old 09-26-2001, 09:45 AM   #7
juergen
Member
 
Registered: Sep 2001
Posts: 40

Rep: Reputation: 16
Netscape Plugins

FWIW, the 'Netscape Plugins' tab is all the way at the bottom of the sidebar (at least in Konqoeror 2.2.1), not in the 'Konqueror Browser' tab.
I copied the Flash player files to /usr/lib/netscape/plugins/ and clicked 'Scan for new plugins'. It found the Flash player OK, but it still doesn't work. libflashplayer.so shows up in the plugins list, but every site using Flash pops up one or more of those windows asking me to download the player. Very annoying. Has anyone had this problem yet?
 
Old 09-27-2001, 09:09 AM   #8
Aussie
Senior Member
 
Registered: Sep 2001
Location: Brisvegas, Antipodes
Distribution: Slackware
Posts: 4,590

Rep: Reputation: 56
Open up a terminal and do "nspluginscan" If you get "command not found" as a result then you need to install it. I know that mandrake has a seperate rpm for it (called kdebase-nsplugin -or something like that) other rpm distro's might as well. If you compiled from source you might have something else wrong but doing the scan from a terminal will give an error for most problems which gives you somewhere to start looking.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Flash won't load in Konqueror - "Unable to load Netscape plugin" rollo Linux - Software 2 09-10-2005 12:28 PM
Where to download flash-plugin for Konqueror on FreeBSD satimis *BSD 2 06-13-2004 11:41 AM
Flash Plugin in Opera 7.11. Not showing up on plugin list even. binarynova Linux - Software 4 02-05-2004 07:21 AM
Which JAVA plugin to use with Konqueror 3.1.4 reyemarr Debian 2 11-19-2003 05:00 PM
i can't hear sound from flash movie. something with my flash plugin? Choey Slackware 2 11-02-2003 03:53 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - General

All times are GMT -5. The time now is 09:35 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration