LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - General
User Name
Password
Linux - General This Linux forum is for general Linux questions and discussion.
If it is Linux Related and doesn't seem to fit in any other forum then this is the place.

Notices


Reply
  Search this Thread
Old 11-15-2006, 11:08 AM   #1
merchtemeagle
Member
 
Registered: Oct 2004
Location: Belgium
Distribution: Slackware 13.37
Posts: 512

Rep: Reputation: 31
Flash 9 Beta: sound problem


I'm trying to use the Flash 9 Beta plugin in Firefox and the sound does not work. This is the output produced when opening a site with Flash content:
Code:
ALSA lib pcm.c:2146:(snd_pcm_open_noupdate) Unknown PCM default
ALSA lib pcm.c:2146:(snd_pcm_open_noupdate) Unknown PCM plughw:0,0
The sound works for other applications like xine and MPlayer.
 
Old 11-15-2006, 11:11 AM   #2
b0uncer
LQ Guru
 
Registered: Aug 2003
Distribution: CentOS, OS X
Posts: 5,131

Rep: Reputation: Disabled
Did you try it on several sites, and got the same result everywhere? I'm thinking it's something else, since I do have Flash 9 beta on Zenwalk, have used it for two weeks or something and sound works everywhere..so this leads me to think it's not Flash at all but maybe ALSA?
 
Old 11-15-2006, 11:20 AM   #3
merchtemeagle
Member
 
Registered: Oct 2004
Location: Belgium
Distribution: Slackware 13.37
Posts: 512

Original Poster
Rep: Reputation: 31
Quote:
Originally Posted by b0uncer
Did you try it on several sites, and got the same result everywhere? I'm thinking it's something else, since I do have Flash 9 beta on Zenwalk, have used it for two weeks or something and sound works everywhere..so this leads me to think it's not Flash at all but maybe ALSA?
Yes, I tried it on several sites. I also think it is ALSA related so maybe I didn't choose my topic title very well.
 
Old 01-11-2007, 10:45 AM   #4
merchtemeagle
Member
 
Registered: Oct 2004
Location: Belgium
Distribution: Slackware 13.37
Posts: 512

Original Poster
Rep: Reputation: 31
The problem was that I didn't have an alsa.conf file.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Flash 9 Beta Released SlCKB0Y Linux - News 29 01-04-2007 07:38 AM
opera 9 crashes with flash player 9 beta sometimes tfm1 Linux - Software 2 10-25-2006 05:25 AM
Flash player 9 linux beta available Komakino Linux - Software 2 10-21-2006 11:41 AM
Flash 9 beta is here Steve50 Slackware 3 10-19-2006 04:25 PM
Adobe Flash 9 Beta is available jlo_sandog Linux - Software 10 10-19-2006 03:06 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - General

All times are GMT -5. The time now is 02:02 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration