Go Job Hunting at the LQ Job Marketplace
Go Back > Forums > Linux Forums > Linux - Distributions > Linux Deepin
User Name
Linux Deepin This forum is for the discussion of Linux Deepin.


  Search this Thread
Old 12-21-2013, 06:55 PM   #1
LQ Newbie
Registered: Sep 2013
Posts: 4

Rep: Reputation: Disabled
Locale glitch

My regional locale is set to Australia in regional format and languages. There the time and date format is displayed correctly (dd/mm/yy). But on the desktop clock applet, weather applet, the clock on the task bar and Kingsoft Office, all display the default admin locale setting of China (yy/mm/dd). In terminal when I use locale it has me set as Australia ("en_AU.UTF-8"). Any idea on how to get proper date and time settings on my desktop and Kingsoft Office?
Old 12-22-2013, 04:49 PM   #2
Senior Member
Registered: Dec 2013
Posts: 1,786

Rep: Reputation: 251Reputation: 251Reputation: 251
since deepin is based on ubuntu, maybe you can search ubuntu-related solutions?


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
locale: Cannot Set LC_ALL to default locale: No such file or directory. asym Linux - General 10 03-24-2013 08:35 PM
after-Installation errors. locale error. unsupported locale settings and two more gh0st Fedora 1 05-02-2008 05:06 AM
locale: Cannot set LC_ALL to default locale: Invalid argument GadgetWiz Mandriva 1 03-31-2006 11:38 PM

All times are GMT -5. The time now is 11:16 PM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration