Visit Jeremy's Blog.
Go Back > Forums > Linux Forums > Linux - Distributions > Fedora > Fedora - Installation
User Name
Fedora - Installation This forum is for the discussion of installation issues with Fedora.


  Search this Thread
Old 05-09-2004, 01:20 PM   #1
LQ Newbie
Registered: Feb 2004
Location: Dubai, UAE
Distribution: Dreamlinux 2.0 Works
Posts: 19

Rep: Reputation: 0
eth0 IP settings cannot be determined

Very trivial question but I'm a bit annoyed with this little issue:

When I boot my beloved Fedora it take very long, reason: when it tries to bring up the eth0 is always fails with the explanation: Cannot determine IP settings for eth0 (or something like that)

Anyhow, that makes sense as I haven't set any IP settings for my eth0 .... as I don't have any to set ... where, and what, can I set this in order to have a "normal" boot ? Is there a standard number I can set ? and where ?

Sorry for this Fedora trivia ....

Old 05-09-2004, 01:42 PM   #2
Senior Member
Registered: Jan 2004
Location: Slovenia
Distribution: Slackware 10.1, SLAX to the MAX :)
Posts: 1,040

Rep: Reputation: 45
No matter if you are using Gnome or KDE or some other stuff desktop, go to the main menu (K-menu or Gnome foot) ---> System settings -->Network. There you can deactivate your eth0 or set it up properly, so it won't bother you again.
Old 05-11-2004, 09:44 AM   #3
LQ Newbie
Registered: Feb 2004
Location: Dubai, UAE
Distribution: Dreamlinux 2.0 Works
Posts: 19

Original Poster
Rep: Reputation: 0
OK, that would take care of the "where" part ... can someone give me a suggestion on "what" to set up and maybe also "how" for Fedora to be able to "determine IP settings" @ boot ?

Could I use a dummy IP for my eht0 ?

Is there a conf file I could edit ?

Obvoiusly the IP settings determination isn't needed for my PPPOE to work as that one swings into action right after the failiure of "determining IP settings".

Old 05-11-2004, 05:17 PM   #4
LQ Newbie
Registered: May 2004
Posts: 6

Rep: Reputation: 0
If you go System Settings --> Network you should get a window that says Network Configuration at the top of it. Down a little further just under the new edit copy, ect buttons there should be 4 tabs. Double click your active device and you can manually set your ip. In most home networks the ip starts with 192.168.1.


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Copy SuSE eth0 settings to Mandrake davonz Linux - Networking 5 10-25-2005 09:30 AM
Suse 9.2 - How is determined which network cards becomes eth0 and which eth1 doublemax Linux - Networking 5 02-04-2005 11:25 AM
determined to be miserable marshallspaul Member Intro 3 09-13-2004 08:31 PM
eth0 (ADSL) settings don't stick, MDK10.0 otish1000c Mandriva 4 06-22-2004 09:45 PM
Why is my EthernetCard determined slow? cxctr Linux - Hardware 4 11-07-2003 01:44 PM > Forums > Linux Forums > Linux - Distributions > Fedora > Fedora - Installation

All times are GMT -5. The time now is 01:20 PM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration