LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Fedora
User Name
Password
Fedora This forum is for the discussion of the Fedora Project.

Notices


Reply
  Search this Thread
Old 06-11-2005, 02:41 PM   #1
mrmo000
LQ Newbie
 
Registered: Jun 2005
Posts: 21

Rep: Reputation: 15
Sound Doesnt Work :(


Hey, first....im starting this thread cuz i tried using the search thing but it didnt work

I tried the sound check (Fedora Core 3) but it didnt work
Vendor: VIA
Model: Technologies, Inc. VT8233/A/8235/8237 AC 97 Audio Controller
Module: snd-via82xx

If you have any knowledge about what i should do your help will be greatly appreciated cuz im a
 
Old 06-11-2005, 04:44 PM   #2
ReefShark
Member
 
Registered: Oct 2003
Location: the Netherlands
Distribution: Arch Linux, Ubuntu server
Posts: 145

Rep: Reputation: 15
The best site to start at is usually http://www.alsa-project.org/

What have you tried so far? Is it compiled into your kernel? If it is, is it compiled as a module? If so, is it in the autoload file?
Any weird messages when you boot? Etc... etc... etc...
 
Old 06-11-2005, 08:46 PM   #3
Nagendra Ghimire
LQ Newbie
 
Registered: Jun 2005
Posts: 1

Rep: Reputation: 0
I have problem of not hearing sound and playing vedio. I have installed Linux first time. please suggest to play music in the computer
 
Old 06-11-2005, 11:59 PM   #4
mrmo000
LQ Newbie
 
Registered: Jun 2005
Posts: 21

Original Poster
Rep: Reputation: 15
umm...im a noob so i dont know what u mean by is it compiled in the kernel...but ive tried the alsamixer thing and turned everything up...but that didnt work
 
Old 06-12-2005, 04:14 PM   #5
mrmo000
LQ Newbie
 
Registered: Jun 2005
Posts: 21

Original Poster
Rep: Reputation: 15
woah....something weird happened today...the sound started working outta nowhere..i hope it stays !!!!
 
Old 06-15-2005, 03:32 PM   #6
ReefShark
Member
 
Registered: Oct 2003
Location: the Netherlands
Distribution: Arch Linux, Ubuntu server
Posts: 145

Rep: Reputation: 15
Well, that sorta solves your problem. Hope you figure out why it works now, might be very educational.

But my point was... please provide more information when posting a question here. We're not all telepaths here, so any information beyond "my sound isn't working, help me" is basically a must if you expect anyone to help you out

Happy linuxing (at maximum volume levels )
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Sound doesnt work......help please Mystical Itachi SUSE / openSUSE 16 11-08-2004 07:13 AM
sound doesnt work kayos108 Linux - Newbie 3 04-13-2004 04:13 PM
Sound Doesnt Work on Slack 9.1 sovietpower Slackware 4 11-08-2003 09:08 PM
AC97 sound doesnt work mr_svperstar Linux - Newbie 23 10-08-2003 06:32 PM
Sound card doesnt work Ackin Linux - Newbie 1 09-02-2003 08:34 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Fedora

All times are GMT -5. The time now is 01:40 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration