LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Fedora
User Name
Password
Fedora This forum is for the discussion of the Fedora Project.

Notices


Reply
  Search this Thread
Old 12-12-2009, 07:02 PM   #1
GRS63
Member
 
Registered: Mar 2009
Posts: 87

Rep: Reputation: 1
Mount


Fedora 12 64 bit
Gnome desktop

Latest kernel and fully updated to 12 December.

I can not mount a floppy. Manually or automatically.

If I just load the program from the release disk and update it there is no floppy icon in "Computer" "places" in the "File Browser" or in the "disk utility"

If I then put an entry in the fstab for the floppy

/dev/fd0 /media/floppy auto noauto,users,rw 0 0

I get the floppy icon showing up in
"computer" "places" and the "file browser" but NOT in the "disk utility"

If I right click the floppy icon in any of the palces mentioned above and select "mount" I get the following message

Unable to mount floppy
mount: I could not determine the filesystem type, and none was specified

I have tried specifying Vfat for teh file type id Fstab but I get the sam message.

I have tried to mount the floppy manually but this does not work I have tried three different formats of the mount manually
for two of then I get;
mount: special device /dev/fd0 does not exist
and for the other
mount: you must specify the file system.

before you ask, yes the floppy does work and the disk is good.
I know because using a different hard disk (unplug the fedora HD and plug in the Mandriva one) loaded with Mandriva 2010 (64 bit gnome desktop) the floppy works fine. I can read and write files to and from the disk, mount and unmount automatically and manually.

just by way of a check I setup a third hard disk with Fedora on it. Same hardware loaded Fedora 12 (release version) Much the same results as above for Fedora but I get the Floppy icon also in the "disk Utility". In the disk utility it always shows "detect media" if you click it the Floppy light come on and goes out with nothing mounted.
If you try to mount the floppy from "Computer" I get a message

unable to mount location
no media in the drive

And yes there is known good media in the drive.

If I then update the machine to 12 December 2009 and on reboot the floppy LED stays on ALL the time. Nothing then happens when yopu try to mount manually or automatically.

No errors show up during the boot process that I can see.


So I have two fedora systems doing different things using the same hardware except for the hard Drive and yet Mandriva on its own hard drive but same hardware works fine.

Has any one any ideas as to what I do from here and how I can resolve teh issues. An yes again before anyone asks, floppies are old but From my application it is an absolute must


Thanks
 
Old 12-12-2009, 08:06 PM   #2
jiobo
Member
 
Registered: Nov 2008
Posts: 180

Rep: Reputation: 36
A floppy? Haven't used one in such a long time...

Try to use fdisk to see that it is formated. Are you sure you have the right mount options for the filesystem?
Code:
man mount
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
manual mount cifs works but srcipt mount cifs has mount error (13): Permission denied CADIT Linux - Newbie 6 11-20-2009 02:48 PM
when i mount my USB Flash Drive A Messenge has come that mount: can't find /dev/sda/h feda82 Red Hat 2 12-24-2005 02:15 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Fedora

All times are GMT -5. The time now is 07:03 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration