LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Fedora
User Name
Password
Fedora This forum is for the discussion of the Fedora Project.

Notices


Reply
  Search this Thread
Old 01-06-2004, 07:32 PM   #1
timeless420
LQ Newbie
 
Registered: Dec 2003
Posts: 2

Rep: Reputation: 0
Install problem


Today I tried to install Fedora on my new computer (prev comp was running RH8). The problem I'm having is that it is asking for drivers for my CDROM etc (ie can't find CDROM etc). These are the same drives I was using on my old computer which gave me no problems. Just for the hell of it I tried my old RH8 cd's and I had no problems.

Theses are the lines that seem to be where the problems start when the installer is booting

Sil3112 Serial ATA: not 100% native Mode: will probe IRQ's later
ide0 MMIO-DMA, bios settings hda:pio hdb:pio
ide1 MMIO-DMA, bios settings hdc:pio hdd:pio
hda: no response (status 0xfe)
hdc: no response (status 0xfe)

Apparently Fedora cannot find my drives (tired RH9 too for the sake of it with the same result). My ISO's have the correct checksums and I burned them at a slow speed to make sure there were no problems.

My hardware now is:
P4 2.4C
Abit IC7-G MaxII mobo
2x256 OCZ PC3500 EL
Segate 120GB SATA HDD
Lite-On LTD163D DVD Drive
Lite-on 48x24x48x CD-RW Drive

What really confuses me is why my older RH8 CD's don't this same problem on a motherboard and chipset that wasn't even around when RH8 was release. Someone please help.
 
Old 01-15-2004, 08:50 AM   #2
beatupbilly
Member
 
Registered: Jan 2004
Location: Pinr Lake, GA
Distribution: Slackware, LinuxMint, FreeBSD, Xandros, CentOS, Fedora Core, RedHat, Chakra, etc etc
Posts: 215

Rep: Reputation: 30
There are known issues with SATA. Furthermore it is most likely that your hardware does not support PIO mode which is what your installation is trying to use. Here is a thread on the SATA issues:

http://www.linuxquestions.org/questi...hreadid=135042
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Sound Card problem(every time i install linux i have diffirent hardware problem) jacka1l Linux - Newbie 7 08-11-2005 07:10 AM
Slack 10.1 Install Problem(During Package Install) terdbird Slackware - Installation 2 04-22-2005 03:18 PM
problem after problem with kopete 0.8.4 install starking Linux - Software 0 08-13-2004 09:11 AM
dhcp problem in Debian netinst install..Help !! install. copter Linux - Networking 11 06-30-2004 02:14 PM
Install Problem SuseBoy Linux - Distributions 1 07-26-2003 05:16 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Fedora

All times are GMT -5. The time now is 01:53 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration