LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Fedora
User Name
Password
Fedora This forum is for the discussion of the Fedora Project.

Notices


Reply
  Search this Thread
Old 07-27-2007, 04:53 PM   #1
valdezr1
LQ Newbie
 
Registered: Feb 2007
Posts: 5

Rep: Reputation: 0
How to configure vncserver to see fedora in XP


Im trying to see my fedora core 7 desktop in Windows XP with the viewer
vnc-4_1_2-x86_win32_viewer.exe

I execute the command vncserver and it says it is initiated and listening on ports
but when I try to see it through XP typing 192.168.1.74,

this error appears:
It has been attempted a socket operation in a not accesible host (10065)

What else can I do to configure my vncserver? or I need to use a different client in XP?
Thanks in advance
 
Old 07-27-2007, 08:27 PM   #2
wayno
Member
 
Registered: May 2007
Location: Brisbane, Australia
Distribution: Fedora 8/9, Xandros (eeepc)
Posts: 110
Blog Entries: 1

Rep: Reputation: 15
Quote:
Originally Posted by valdezr1
Im trying to see my fedora core 7 desktop in Windows XP with the viewer
vnc-4_1_2-x86_win32_viewer.exe

I execute the command vncserver and it says it is initiated and listening on ports
but when I try to see it through XP typing 192.168.1.74,

this error appears:
It has been attempted a socket operation in a not accesible host (10065)

What else can I do to configure my vncserver? or I need to use a different client in XP?
Thanks in advance
You have to configure the VNC before it will run. Firstly is setting a password:
Code:
vncpasswd
Then you have to configure a desktop by editing /etc/sysconfig/vncserver - there is an example in there which is easy to copy and make your own config. Then restart the service:
Code:
service vncserver restart
. After that you should be able to connect with <ip address>:<screen>. So if you configure screen 1 in the config file, you can connect with 192.168.1.74:1. You will also need to open port 5901(TCP) in your firewall. Go to System --> Administration --> Firewall & SELinux, click on Other Ports, then add 5900 TCP.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
VNCserver in Fedora core 2 raynet Linux - Software 1 02-13-2005 10:28 AM
getting vncserver to work on Fedora jerryk Linux - Newbie 1 07-15-2004 11:36 AM
VNCserver - how to configure session sokar Linux - Software 5 02-04-2004 11:43 AM
Getting Vncserver to work on Fedora ajspliffs Linux - Software 2 01-13-2004 02:57 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Fedora

All times are GMT -5. The time now is 03:19 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration