Visit Jeremy's Blog.
Go Back > Forums > Linux Forums > Linux - Distributions > Fedora
User Name
Fedora This forum is for the discussion of the Fedora Project.


  Search this Thread
Old 02-13-2006, 05:50 AM   #1
Registered: Dec 2005
Distribution: CentOS 5 - Debian 5
Posts: 112

Rep: Reputation: 15
disable SELinux for some daemons from runlevel 3

MOVED to security section

Last edited by piforever; 02-13-2006 at 12:34 PM.
Old 02-13-2006, 08:35 PM   #2
Registered: Oct 2005
Posts: 518

Rep: Reputation: 32
All you need to do is the following:

You either need to type the following command "ntsys (hit the tab button to complete the command.) and then take the chekc out from selinux.


Goto the services menu and stop the service and then save the config.


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
What's the difference between runlevel 2 and runlevel 5 in Debian? davidas Linux - Newbie 2 01-05-2012 01:10 PM
Soun Mixer absent in Runlevel 3 but present in Runlevel 5 debloxie SUSE / openSUSE 1 01-18-2006 09:15 AM
disable selinux on ubuntu linuxmandrake Ubuntu 2 01-11-2006 05:10 AM
Runlevel Editor - Cannot Enable/Disable caesium5 SUSE / openSUSE 1 10-06-2005 05:35 AM
X does not start in Runlevel 4, but i Runlevel 3 Rabon Linux - General 3 11-18-2003 06:24 AM > Forums > Linux Forums > Linux - Distributions > Fedora

All times are GMT -5. The time now is 11:25 PM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration